Kadu dietro firewalled

Non lo sapevo, mi funzionava tutto fino alla data del passaggio alla fibra. Grazie a voi che a novembre 2015 mi avevate aiutato. Se seleziono. Ipv4 nel modem quando assegno un gioco me lo fa fare nonostante io abbia ipv6?

Ma cambia la regola già esistente cliccando su Modifica

Ciao @Dax sono appena rientrato a casa, ed ho mdificato in ipv4, come da allegato, sono passato al punto 7, non trovo la parte [quote=“Dax, post:25, topic:11436”]
Traduci a
[/quote]

Ti allego screen shot della modifica…spero di non essermi perso, intendi questa parte dove trovo il traduci a?

modifica ipv4.pdf (344,5 KB)

ma tu indedevi di cliccare su modifica per modificare il tutto a ipv6? o in ipv4? io ho modificato in ipv4…scusami ma dopo una giornata di lavoro ho anche l’influenza, sto un po’ rimba

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
Stamattina ho acceso il mulo si connette arriva fino a 427 contatti, poi si stabilizza fino a 410-420, frecce blu , i contatti hanno tutti palline gialle e alcuni rosse. Se provo a fare ricerche , la rete kadu non trova quasi nulla, se metto su automatico la stessa ricerca da risultati. Dopo un po che sta acceso, crasha, si apre un popup e chiede se si vuole chiudere il programma o cercare una soluzione, io clicco la seconda e si chiude cmq il programma.

Sullo screenshot la voce “Traduci a” adesso è compilata.
Oltretutto sto Administrator sei sicuro che sia il tuo pc e non un altro device?
Nel post iniziale hai scritto che il tuo ip era[quote=“mpapa090, post:1, topic:11436”]
192.168.1.71
[/quote]

Il pc Administrator, come si vede da uno degli screenshot allegati ha ip

192.168.1.65

Ricontrolla quale ip ha il tuo pc Come trovare l'ip, il Gateway Predefinito e il Mac Address, devi essere sicuro.

Ogni volta che fai qualcosa mi devi dire di che colore sono le frecce sul mappamondo, i contatti sono importanti ma se non so il colore delle frecce me ne faccio poco.

Per i crash:

  • hai messo il mulo in compatibilità win vista sp2?
  • controlla il registro eventi che vedi in basso sulla pagina ed2k del mulo. Ci sono errori in rosso e/o in viola?

Se ci sono copiali e incollali qui ma sostituisci i nomi dei file con delle XXXXXXXX se dovessero esserci.

Ciao @Dax allora, ti avevo scritto che le frecce erano blu nell’ultimo post oltre a dirti dei contatti, per quanto riguarda il pc io ho 2 connessioni ethernet una il pc dove ho il mulo e l’altra e’ sky link per usare l’on demand.
Davo per certo che il pc fosse admistrator, ma in effetti ha un ip diverso dal mio che e’ con ip config 192.168.1.65 ipv4(non so se e’ cambiato dopo il passaggio a fibra mi e’ arrivato il messaggio di un cambiamento dell’ip publico che e’ 2.227 etc etc a questo punto il primo ip non so dove l’ho preso), se prendo il secondo device collegato in ethernet, del quale ti allego uno screen shot, vedo un ip 192.168.1.64. non so adesso quale sia dei due.
Per mettere la compatibilita’ in win vista sp2 (che non sapevo di doverlo fare) dove trovo questa voce?

riguardo il registro degli eventi trovo solo questa voce in viola:
08/11/2016 14:21:45: Attenzione xxxxxxxx(176.103.48.36:4184) - Please try to use a random port instead of 4662, because a lot of ISP have filters on 4662 port. Any number between 80 and 65530 should be OK. Thanks

secondo dispositivo ethernet ipconfig.pdf (582,0 KB)

te interessa l’ip 192.168.1.65 che è quello del tuo pc su cui devi impostare le porte del mulo sul router. Cambia l’assegnazione delle regole da Administrator al tuo pc.

Per la compatibilità leggi qui Installazione e configurazione di eMule AdunanzA

Allega lo screenshot della scheda Opzioni > Connessione del mulo. Non occorre creare un pdf per allegare le immagini, basta che le incolli direttamente nell’editor dove scrivi i messaggi

Come faccio ad impostare le porte del mulo suol mio pc ed a cambiare l’assegnazione delle regole da adminstrator al mio pc? administrator ha l’ip 192.168.1.65.che e’ il mio pc, dicevo che fosse diverso perche’ cercavo 192.168.1.71 che era il primo ip che avevo indicato(erronemante penso o perche’ e’ cambiato).

non so se puo’ essere utile lo speed test:

Ti allego intanto il copia incolla delle opzioni -connessioni del mulo.

ed ho impostato la compatibilita’ come dalla guida con lasto destro del mouse proprieta’ etc.

Grazie della tua disponibilta’.

Allora lascia tutto così se Administrator è il tuo pc.

Limita l’upload a 1000 kb/s e il download a 3200 kb/s.

Prova con questi valori e vedi se con la compatibilità impostata crasha ancora.

Una volta fatta la procedura della compatibilta’ non crascha piu’ ,almeno ho lasciato acceso il mulo fino ad adesso solo per provarlo ma non mettendo nulla in download, che faccio modifico comunque a 1000 kb/s l’upload e aumento a 3200 kb/s il down? Inoltre e’ normale che se cerco in kadu rete non trovo nulla o quasi e se metto in automatico qualcosa trova?

Bè i test vanno fatti mentre scarica

Certo, sono i parametri per la tua linea attuale

Sì, cerca con Globale o Automatico

1 Like

Ok , sto testando il mulo in down dopo aver settato le velocita’, ho cercato usando globale e qualcosa di piu’ trova, il primo file max 0.30 mega di velocita’, e poi si e’ fermato e riprende , il secondo e’ arrivato anche a 27 mega ora viaggia a 11,5 allego un screen shoot. Si e’ un po’ bloccato quando e’ partito il secondo , rimaneva iconizzato, dopo un paio di ctrl alt canc forzando la chiusra si e’ sbloccato ed ora sta scaricando

credi bisogna fare altre prove?pensavo di riuscire a scaricare a 30 mega circa, ma non dipende solo dalla mia velocita’ credo.

ti allego anche print screen per vedere contatti e frecce

[Cancellato primo screen, non devi MAI allegare i nomi dei file che scarichi, a noi non interessa cosa scarichi).]
E’ più utile vedere la colonna fonti che il nome del file.

Ctrl Alt Canc è il modo più rapido e sicuro per scassare i file di configurazione del mulo.
E’ normale invece che se sta scaricando a forti velocità ci impieghi un po’ prima di rispondere alla chiusura del client perchè prima deve interrompere le varie connessioni.

1 Like

Ok scusami, non lo farò +. Continuo le prove e aggiorno presto,p.s. non l’ho completato il ctr alt canc, quando appariva il pop up se volessi chiudere, dicevo di no, e cosi sbloccavo il mulo a icona.

Notte

Buonasera,

Oggi sto di nuovo un po’ smanettando, ho messo 2 cose in dowonload frecce blu, i contatti sono arrivati fono a 400, ora oscillano tra 396 e 401…allego un print screen

la velocita’ di down oscilla da 22 mega per pochissimo fino a 266 kb/s., diciamo che in media scarica sui 18/20(ora e’ arrivato un secondo a 30)

Sembra non craschi piu’, i contatti non dovrebbero essere sempre sopra i 400 per funzionare bene? sembra funzionare, lo provo ancora un po’ e se devo fare qualcos’altro prima di mettere in solved mi aiutate?grazie

No, se sono 397 e 497 non cambia nulla alla fine, lasciando lavorare il mulo i contatti si stabilizzeranno da soli. Ovvio che ogni volta che lo accendi i contatti partono da 160 e impiegano del tempo per entrare a pieno regime.

1 Like

Ok grazie @Dax, faccio qualche altra prova in download in questi giorni e se tutto è ok chiudo il post​:grimacing::grimacing::grimacing::grimacing::grimacing::muscle::muscle::muscle::muscle::muscle:

Ora i contatti sono a 420 e non crasha sempre frecce blu connesso sia a kadu che a ed2k

Buonasera,

Diciamo allora che dopo un po’ di prove posso chiudere la discussione, dove posso cliccare su solved? su una delle risposte di @Dax ovviamente…mi dici tu?..dopo un’oretta di download, la velocita’ si stabilizza come i contatto che arrivano anche a 443, frecce blu non crascha,grazie per l’assistenza, spero di non dover tornare a trovarvi per risolvere qualche altro problema.:smile:

Senza andare in sbattimento, clicca sulla risposta che ti sembra quella che ti ha dato l’informazione risolutiva o comunque quella a cui saresti arrivato con più difficoltà.

Puoi sempre tornare o rimanere per quattro chiacchere o caxxeggio o qualsiasi argomento di tuo interesse :wink:

1 Like

Ragazzi buonasera, oggi fastweb mi ha chiamato x regalarmi un anno gratuito di fibra100… Ho accettato(sapendo che non lo regalano. Solo a me xche’ sn bello) ora la mia domanda, devo riconfigurare il mulo?