Kadu dietro firewall, Windows 10 a 64 bit

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: entrambe gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 100.65.xxx.xxx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Win 10 64-bit
  6. Antivirus (Nome e Versione: es. Antivir PE): McAfee
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows, gestito da McAfee
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):fibra, wi-fi
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): FastModem
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.128
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:
    Download lenti anche da molte fonti, Kadu dietro firewall, ID Basso (Fastweb OK)
    Grazie

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Questo è il tuo problema principale:
http://forum.adunanza.net/t/un-po-di-chiarezza-sugli-ip-nattati-pubblici-e-interni/2956
http://forum.adunanza.net/t/come-richiedere-ip-pubblico/1416

1 Like

Grazie mille. Avendo io un vecchio router Fastweb (credo Pirelli), devo anche richiedere l’aggiornamento del firmware prima dell’IP pubblico???

Dipende da quanto vecchio è. Se ti hanno attivato la fibra dovrebbe essere aggiornabile da remoto. Altrimenti te lo sostituiranno.

Adesso non mi ricordo con precisione, ma il pirelli non dovrebbe supportare la fibra, degli hag solo l’argo 95+ è adatto.
Controlla l’etichetta sotto l’hag e vedi bene cos’hai.

1 Like

Ho avuto anche il Pirelli con la fibra

3 Likes

Confermo è un Pirelli che supporta fibra.

Allora è recente, quindi se è necessario aggiornarlo per avere la classe di ip 192.168.1.xxx lo possono fare senza problemi.

1 Like

Comunque ho chiesto l’IP pubblico. Mi hanno detto che sarà attivo entro max 5 giorni. Immagino che si accorgeranno loro se serve fare qualche aggiornamento per darmi l’IP.
Nel frattempo, grazie davvero a tutti!

Se non eri compatibile te lo avrebbero già detto

1 Like

Versione Emule Adunanza : 3.18
Colore delle frecce del mappamondo in basso a destra :entrambe gialle
Indirizzo IP : 100.85.146.93
Sistema Operativo : Windows 10 64 bit
Antivirus : windows defender
Firewall : windows
Connessione : Adsl, Wifi
Marca Router : Technicolor tg588v

Kadu dietro Firewall anche se sono aperte le porte nel router Fastweb e l’applicazione Emule come eccezione nelle regole del firewall.

Vedi post #2

1 Like

2 posts were split to a new topic: Id basso con ip pubblico

Adesso secondo Fastweb il mio IP è 2.238.xx.x
Devo dedurre che il passaggio è andato a buon fine??

Deduci bene.

1 Like

Ho disinstallato e reinstallato il Mulo. Le due frecce continuano ad essere entrambe gialle con Kadu dietro Firewall esattamente come prima.
Adunanza continua ad essere indicato su McAfee tra le eccezioni del Firewall in entrata e in uscita (porte designate) e mi compare anche NetGuard attivo.
Dove sbaglio?

Apri le porte con questa guida Come aprire le porte di un hag/router sulla MyFastPage e prova a disattivare mcafee.

Buonasera a tutti,
oggi ho comprato un pc nuovo ed istallando emule ora Kadu è dietro firewall (antivirus Avira); premetto che ho un ip 2.227.xxx.xxx, ho disabilitato l’UPNP e sinceramente non so cosa altro fare. (il portatile che uso generalmente per scaricare è tutt’ora attivo con entrambe le frecce verdi)…help :frowning:

ps ho provato ad utilizzare il tasto “testa porte” ma mi appare il messaggio impossibile raggiungere il sito)

@Amedeo_Tinivelli apri un nuovo argomento su #assistenza per ricevere aiuto.