Kadu dietro Firewall, Test Porte OK, ora cosa fare?

firewall
kadu

#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: Superato
  3. Colore delle frecce sul MappaMondo in basso a destra: Entrambe gialle
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline [QUI] (es. 100.XYZ., 10.XYZ, 2.23X): 100.XX.XXX.XXX
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 8.1
  6. Antivirus (Nome e Versione: es. Antivir PE): nessuno
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows Firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): ADSL
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Technicolor TG789VAC Xtream 35b
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate [QUI]: 192.168.1.114
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): nessuno
  12. Breve descrizione del problema:

Buongiorno, dopo una decina di anni in cui eMule AdunanzA ha sempre svolto il suo generoso compito mi ritrovo improvvisamente con la rete Kadu dietro Firewall senza, apparentemente, alcuna ragione dovuta. Infatti nulla è cambiato da quando ho attivato eMule sulla mia linea Fastweb. Ho rifatto la consueta procedura dall’inizio: chiusura/apertura porte sul router, cancellazione/creazione regole su Windows Firewall ma non c’è stato nulla da fare. Ho tuttavia notato un cambiamento nella mia rete negli ultimi giorni, proprio al verificarsi del problema: infatti dopo ben 20 anni che navigavo con un’ADSL 4 mega adesso mi ritrovo più di 30Mb in download e circa 10 in upload. Ella Peppa! Finalmente si sarà mossa qualche infrastruttura nel mio comune, era ora! Però ora mi ritrovo con questo problema. Leggendo altri post simili ho anche seguito la procedura su Windows per configurare IP statico ma, anche al termine di questa, non ho risolto nulla. L’unica cosa che mi sento di segnalare è che non ho mai chiesto a Fastweb un IP pubblico ma eMule AdunanzA ha smpre funzionato doverosamente. Dopo una settimana di prove e controprove non ho risolto nulla e dunque, in un’ultima istanza, chiedo aiuto a voi e vi dico già GRAZIE per qualsiasi risposta. Un Saluto.

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#2

Ciao @RaZ0r

Il tuo problema è qui.
Col cambio di tecnologia ti hanno affibiato un “bellissimo” ip 100. che con Adunanza non funziona.
Devi richiedere ip pubblico leggi qui Come richiedere IP pubblico
Io l’ho richiesto da poco usando facebook e sono diventati velocissimi. Ti consiglio questo canale.


#3

Grazie per la celere risposta. Provvedo a chiederlo e poi vi aggiorno. A presto


#4

Risolto! IP pubblico attivato e Kadu connessa. Grazie mille per la soluzione, non ci sarei mai arrivato da solo! A presto e complimenti per tutto ciò che fate.


#5

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.