Kadu dietro firewall mulo bendato e frecce gialle

allora proviamo forzando kAdu…
Cerca su Globale tre o quattro file molto condivisi (almeno 50 - meglio 100 fonti ciascuno) e mettili in download e aspetta un’oretta, vediamo se si sblocca

Posta anche l’immagine della schermata Opzioni>Connessione del mulo e il contenuto della finestra che si apre facendo doppio click sul mappamondino in basso a destra (basta un copiaincolla del testo della finestra

il problema è che nonostante riesca a farlo collegare dietro firewall cliccando sul test delle porte, dopo pochi min 10/12 si scollega e se non riclicco sul test delle porte non si collega

Postami le due cose che ti ho chiesto contemporaneamente mentre scrivevi

allora così è se non clicco sul test delle porte:

Client
Nick: http://www.adunanza.net
Hash Utente: 19DD52B3FF0E2651F1D193B726DD6F4E
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 142,866
File: 38,471,450
IP:Porta: Sconosciuto
ID: 1466684
ID Basso

eD2K Server
Nome: TV Underground
Descrizione: Operated by TVUnderground.org.ru
IP:Porta: 176.103.48.36:4184
Versione: 17.15
Utenti: 73,521
File: 28,143,110
Connessione: Normale
ID Basso (Fastweb OK): 50,366
Ping: 94 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 100,000/200,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): No

KAdu Rete
Stato: Connessione in corso…

WebServer
Stato: Disattivato

UPnP
Stato: Disattivato

TIPO RETE: ADSL

così invece è cliccando sul test:

Client
Nick: http://www.adunanza.net
Hash Utente: 19DD52B3FF0E2651F1D193B726DD6F4E
TCP-Porta: 4662
UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 142,866
File: 38,471,450
IP:Porta: Sconosciuto
ID: 1466684
ID Basso

eD2K Server
Nome: TV Underground
Descrizione: Operated by TVUnderground.org.ru
IP:Porta: 176.103.48.36:4184
Versione: 17.15
Utenti: 73,521
File: 28,143,110
Connessione: Normale
ID Basso (Fastweb OK): 50,366
Ping: 94 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 100,000/200,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): No

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Connesso (non verificato)
IP:Porta: 0.0.0.0:4672
ID: 0
Hash Utente: CC64A6CD26FC67E59EBCCF6EE3ED7FB2
Utenti: 115 (Experimental: 0)
File: 12,420
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Disattivato

UPnP
Stato: Disattivato

TIPO RETE: ADSL

Ora si è appena scollegato.
E questa è la foto della schermata connessioni

Ciao @Crazy, scusa l’assenza! In questo periodo sono stato parzialmente senza internet anche perchè sono tornato a Fastweb (da TIM).
Ti posso dire che anch’io ho i tuoi stessi problemi, identici.
La mia causa, per quello che è la mia esperienza, è che mi hanno dato un IP 100.xxx che sappiamo benissimo che col mulo non va bene. Io per il momento non intendo chiedere ip pubblico perchè voglio utilizzare questo ip per fare i test di Tsunami, ma molto probabilmente il tuo IP 10.xxx si comporta come l’ip 100 (e non è il primo caso)

Ti consiglio vivamente di richiedere un ip pubblico, leggi qui come fare Come richiedere IP pubblico e quando l’avrai avuto facci sapere se hai risolto.

:wave:t2:

Grazie della info, ho appena mandato il messaggio su fb a fastweb. Speriamo non ci mettano molto a darmi l’ip pubblico. Grazie ancora dell’attenzione

1 Like

mi hanno attivato l’ip pubblico, ma kadu continua a non volersi connettere, il mulo non è più bendato ma la storia è sempre la stessa, non si connette e se faccio il test delle porte allora si connette dietro firewall. Il test lo supero senza problemi, sbaglio qualcosa io? ho provato anche a disattivare windows firewall e dare eccezione a windows defender della cartella di emule…

@Crazy fai un reset del router e dopo rifai la procedura per aprire le porte per Adunanza (il reset azzera le impostazioni). Il firewall di Windows deve essere attivo e configurato perché anche se lo disattivi alcuni processi rimangono in background.

Ho provato a fare un hard reset, ma al momento mi ritrovo con il fastgate che non si allinea più, nelle impostazioni mi da di nuovo ip 100… qualcosa è andato storto… Ho provato a fare un altro hard reset ma niente da fare, ho fatto la segnalazione tramite fb, speriamo domattina lo facciano riallineare loro…

ciao @Crazy , il reset l’hai fatto via hardware, giusto? In ogni caso hai fatto bene a segnalare subito il problema alla assistenza. Vediamo in questi giorni se risolvono :wink:

Dunque, modem allineato reset fatto 1000 volte mentre non si allineava ma le condizioni non cambiano.

Test porte superato con ip 2.xxx.xxx.xxx
Firewall di windows attivo con eccezioni
Lancio il mulo anche come amministratore

Niente da fare, rimane su connessione in corso e poi appare la finestra che sono stati riscontrati problemi ecc
Se faccio il test porte si collega ma dietro firewal con ip 0.0.0.0

Consigli?

Hmmm… non riesco a capire quel 0.0.0.0. Potrebbe essere il firewall del router ma non conoscendo il FastGate non saprei dirlo con certezza. Controlla nelle impostazioni, magari è attivo.

Il firewall del router è proprio disattivato, non so più che fare… quello che però mi fa strano è che anche alcuni programmi se tentano di collegarsi a internet nonostante io gli dia accesso con il firewall non funzionano…

Per sicurezza, hai controllato a che Rete sei collegato? Quando il pc si collega ad Internet la prima volta, Windows ti chiede di assegnare una Rete. Questa deve essere Privata. Ovviamente anche tutti i software che installi in futuro e che si collegano ad Internet, dovranno avere i permessi per la Rete Privata. Fai questo controllo seguendo la guida qui sotto

Una volta stabilito (e nel caso corretto il tipo di Rete), controlla anche il firewall di Windows e i permessi che hai dato ad Adunanza, che ovviamente devono essere con spunta su Rete Privata e tolta la spunta da Rete Pubblica.

Si avevo già controllato anche il tipo di rete, sono sotto rete privata, ho impostato il firewall con permessi a adunanza in privata poi ho anche provato a cambiare tutto in pubblica ma niente da fare.
Ho pensato anche che fosse un problema di dns infatti ho tolto i dns di Google e lasciato quelli di default, ho provato anche a cambiare ip ma niente da fare… io comunque torno a chiedermi per quale motivo il test porte “apre” la strada al mulo mettendolo dietro firewall.

Magari non è il tuo caso, ma…

usi una vpn?
sei dietro a un firewall hardware?
sei dietro a un firewall software?

Niente vpn né firewall se non quello di win 10 con accesso consentito ad adunanza

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.