Kadu dietro firewall - frecce gialle ip pubblico

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 2.225
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): nessuno
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): windows
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):adb-2222
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :192.168.1.109
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): la cosa che mi sembra strana è che nell’ipconfig mi da un altro indirizzo ip per un’altra scheda di rete:
    Scheda Ethernet Ethernet 2:

Suffisso DNS specifico per connessione:
Indirizzo IPv6 locale rispetto al collegamento . : fe80::1d37:ab7:34f4:37a9%5
Indirizzo IPv4. . . . . . . . . . . . : 192.168.56.1
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :

Scheda Ethernet Ethernet:

Suffisso DNS specifico per connessione:
Indirizzo IPv6 locale rispetto al collegamento . : fe80::6125:e30d:c2ee:12c4%7
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.109
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.1.254

  1. Breve descrizione del problema:
    Oltre a rimanermi gialle le frecce ogni tanto mi appare il popup che c’è un problema nella connessione a Kadu con le tre possibili cause che mi sembrano tutte corrette (ho già rimosso le voci dal firewall di windows relative ad adunanza e fatte rimettere in automatico con la rete privata e le porte mi sembrano già aperte, il flag sulla connessione l’ho già disattivato)

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Intendi aperte sul router? Se non le hai aperte tu manualmente ci sta provando l’upnp ad aprirtele in automatico ma è risaputo che l’upnp del mulo funziona male.
Ti consiglio per prima cosa di disattivare l’upnp da Opzioni > Connessione del mulo e poi di procedere all’apertura manuale delle porte sul router.

Per le schede di rete dovrebbe essere corretto l’ipv4 che hai indicato visto che c’è anche il gateway predefinito

1 Like

In effetti avevo intuito che la regola verso l’ip 192.168.56.1 creata in automatico non fosse corretta. Ma non riesco a capire come disattivarla, io ho creato la nuova regola ma mi dice che va in conflitto.

Grazie

Scusami, sono riuscito, è bastato riavviare il router e così ha cancellato le regole create in automatico.
Adesso vede solo quelle che avevo aggiunto a mano.

Grazie ancora

Sarebbe bastato cliccare sulla X rossa che vedi di fianco alla regola che vuoi cancellare (vedi immagine al punto 5 della guida). L’importante è che hai risolto in un modo o nell’altro.

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.