Kadu dietro firewall e test falliti

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: FALLITO sia TCP che UDP
  3. Colore delle frecce sul MappaMondo in basso a destra: una gialla e una verde
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X): 93.48.1xx.xx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 7
  6. Antivirus (Nome e Versione: es. Antivir PE): nessuno
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows Firewall (disattivato)
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra 1000mega
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Fastgate Gpon
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.xxx
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: Buongiorno, ho ricevuto IP pubblico, ho aperto le porte seguendo le istruzioni sulla guida, ho disattivato il firewall di windows e rimosso tutte le precedenti regole su adunanza, ma il mio Kadu di rete continua ad essere dietro firewall. Entrambi i test sono inoltre risultati falliti. Potete cortesemente aiutarmi ? Allego screenshotthumbnail_Immagine

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao e benvenuto!

Io ti consiglio di non disattivare il firewall ma lasciarlo attivo ed impostare le regole.
Se hai cancellato tutte le regole precedenti, a mulo spento riattiva il firewall poi accendi il mulo e quando ti chiede le autorizzazioni dagli l’ok.

Se ancora non funziona prova a postare le immagini delle regole create, senza cancellare il finale dell’ip 192.168.1.___ che non è un dato importante per la sicurezza e ci serve per verificare se tutto ok .

Al momento non saprei che altro suggerirti.

1 Like

Ciao, grazie mille per la cortese risposta e provvedo ad aggiornarti:

ieri, dopo mille peripezie, sono riuscito a modificare qualcosa settando le porte del router tramite Upnp. In realtà non è cambiato moltissimo, ma la differenza è che prima su eD2K avevo ID BASSO e ora ho ID ALTO; inoltre su KADU prima mi dava sia “stato” che “UDP stato” sotto firewall, mentre ora ho “stato” sempre connesso e “UDP stato” che all’inizio è connesso e poi passa subito sotto firewall.
Inoltre nel test porte, prima fallito su entrambi i fronti, ora supero quello TCP e fallisco quello UDP.

Naturalmente ho seguito tutti i tuoi consigli in merito al firewall, ma niente da fare. Ho anche provato ad aprire manualmente la porta UDP, ma non cambia nulla. Come da te richiesto, allego gli screen delle regole date al router. Grazie ancora per l’aiuto.

Chiedo scusa, pensavo di aver risolto. In realtà dopo un po’ il KADU torna sotto firewall

C’è una cosa peraltro che vorrei capire, da profano che ne sa veramente poco:
l’IP pubblico che ho ricevuto dovrebbe coincidere con l’IP del gateway (che trovo alla voe INFORMAZIONI --> SCHEDA TECNICA su Fastgate) ???
Lo chiedo perché noto che i primi 7 numeri sono identici e l’ultimo cambia…

Normalmente il gateway è diverso dall’ip pubblico, il tuo ip pubblico è quel 93.48.1… del punto 4 del questionario, mentre il gateway normalmente è 192.168.1.254
Non ho idea però di come è configurata la rua rete e potrebbe anche essere qualche configurazione inusuale, non sono esperto.
disattiva UPnP nel mulo (che evidentemente non funziona bene col tuo router altrimenti avrebbe già risolto da solo) e vediamo di capirci qualcosa.

Posta per piacere il risultato del comando ipconfig /all nel prompt dei comandi.