KADU dietro Firewall/Disconnesso

  1. Versione eMule AdunanzA utilizzata 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: ed2k VERDE, kadu GIALLA o ROSSA
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XYZ., 10.XYZ, 2.23X): 2.23X
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 7 Ultimate 64bit
  6. Antivirus (Nome e Versione: es. Antivir PE): NORTON INTERNET SECURITY 21.7.0.11
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):NORTON INTERNET SECURITY 21.7.0.11
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): ADSL
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): FASTGATE RTV1907VW
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.189
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): nessuno
  12. Breve descrizione del problema:

Ciao a tutti - come in oggetto, rete KADU dietro firewall (freccia mappamondo gialla) si alterna a rete KADU disconnessa (freccia rossa), ovvero viene tentata la connessione alla rete kadu ma dopo qualche decina di minuti si ottiene rete kadu disconnessa, e il processo ricomincia; numero contatti rete KADU oscilla tra 200 fino a ridursi a 50 circa.
Mulo settatto come da guida (UPNP disattivato - TCP.4662 e UDP.4672), FastGate con porte TCP.4662 e UDP.4672 aperte (come da guida). Norton settato come da guida (anche se versione successiva a quella della guida i passaggi sono analoghi)–> Su Norton, in realtà, per “emule adunanza” ho aperto tutto (non solo TCP.4662 e UDP.4672).
Su Windows Firewall, “regole connessioni in uscita” non c’è nessuna indicazione a “emule adunanza”

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

Ciao @cinghialissimo, benvenuto.
Non vedo Norton da anni quindi potrebbe essere cambiato notevolmente dall’ultima giuda.

La settimana scorsa mi sono cimentato con la configurazione di AVG e dopo diversi “vocaboli scurrili” ho capito che l’antivirus prendeva in considerazione le mie configurazioni solo per la rete casalinga che aveva preso come “in uso” ma che non era quella che stavo usando (cioè mi aveva settato come rete Pubblica mentre ero si Rete Domenstica).

Prova a vedere se in Norton c’è qualche funzione simile e vedi se hai settato la stessa rete che normalmente utilizzi.

Gentilissimo, grazie della risposta.

per fortuna la questione si è risolta: questa è una conferma della “bontà” dei consigli presenti sul forum (e di cui ho usufruito per effettuare le configurazioni). Confermo anche che, per la nuova ver. di Norton, restano comunque valide le indicazioni fornite nell’area “Guide --> Firewall e Antivirus”.

Unica nota: eseguite le configurazioni, c’è voluta quasi una giornata perchè la rete KADU passasse da “dietro firewall” (freccia gialla) a “connesso” (freccia verde). Alle successive aperture di “emule Adunanza”, la connessione, invece, è avvenuta in tempi “normali”.

Grazie dell’attenzione e un saluto (chiudo)

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.