Kadu da mesi dietro Firewall

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: FALLITO
  3. Colore delle frecce sul MappaMondo in basso a destra: Gialle
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline: 2.225.xx.xxx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): Windows Defender
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows Defender Firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): Ultrafibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): VF3220
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.102
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: Buonasera. Sono mesi che ho Kadu Dietro Firewall, ho provato in tutti i modi a risolvere, tra post e guide, ma ancora non cambia nulla. L’ultima guida che ho seguito per impostare il router è stata questa: ADB da2200 (Adsl) - dv2200 (Vdsl) - dv2222, VF3220 e VV4820
    Il muletto ha sempre la benda nera sugli occhi. Ho provato sia a mettermi su Rete Pubblica che Privata, seguendo la procedura consueta per consentire emule nel Firewall. Da anni uso Kadu e ho sempre avuto difficoltà a settarlo, ma alla fine riuscivo sempre.
    Ho disabilitato anche l’opzione Upnp ma non è cambiato nulla.
    A volte scarica, ma lentissimo. Altre volte parte (ad esempio con un file nuovo) a 6MB/s e crasha!
    Persistendo il problema da mesi, faccio un ultimo tentativo e scrivo qui. Grazie per la lettura.

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

L’hai aggiunto anche alle eccezioni dell’antivirus?
Usa sempre la rete privata.

Ho provato ad aggiungerlo anche nelle eccezioni di WIndows Defender, ma non è cambiato nulla. Non ho più idee. :sob:

Posta la schermata del router con i permessi per il mulo.

1 Like

Mentre facevo gli screenshot ho notato che nel menu a tendina Indirizzo IP, c’era una seconda opzione “DESKTOP” che aveva l’ultima cifra uguale all’IP venuto fuori con CMD, mentre l’opzione che avevo prima aveva l’ultima cifra diversa, cosa che non avevo notato.
Facendo questa modifica, Kadu non è più Dietro Firewall! Grazie!

Tuttavia, se provo a scaricare file che vanno giù a diversi MB/s, il muletto ancora va in crash e “Non risponde”. Appena lo riapro, tutti i MB scaricati vanno così perduti. Ora ad esempio ho messo un file di prova e sta scaricando solo a 2 MB/s (torrent va a 10 MB/s senza problemi), tuttavia è già andato in crash.

Qualche idea su questo, ora che i miei settaggi sono OK? Ho trovato questa guida: Cosa fare se eMule si blocca (freeze)? , ma io ho già tutto sull’hard disk esterno. :roll_eyes:

Era quello che volevo verificare.
Nel post che hai citato per crash ci sono anche impostazioni da cambiare nel mulo,hai provato a farle?

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.