Kadu continuamente dietro firewall

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18):3.18
  2. Colore delle frecce sul MappaMondo in basso a destra:gialle
  3. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X):2.23
  4. Sistema operativo (es. Windows XP, Vista, Win7 …):W10
  5. Antivirus (Nome e Versione: es. Antivir PE):Defender
  6. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):Defender
  7. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):wifi
  8. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
    Technicolor TG789vac v2_MOS
  9. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :192.168.1.75
  10. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  11. Breve descrizione del problema:

Ciao a tutti, ho provato a seguire tutte le informazioni che ho trovato in rete, tranne che a resettare il modem, visto che funziona e che altrmenti mio fratello dovrebbe riconfigurarlo per la PS4.

Comunque dopo aver seguito l’utilissimo video sono riuscito a passare da un eterna “connessione in corso” ad un “dietro firewall”. Controllando le cose che ho letto qui dovrei avere ip statico e pubblico (avevo contattato fastweb per impostarlo così).

Qualche idea su come avere IP alto?

Grazie!

Configura il firewall
Segui questi passaggi per configurare Windows Firewall:

  1. Entra nel Firewall di Windows (Pannello di controllo > Windows Firewall)
  2. Controlla la rete su cui sei connesso (domestica o pubblica)
  3. Nel menù a sinistra clicca su Regole di Connessione in Entrata
  4. Cerca, seleziona ed elimina tutte le voci che riguardano eMule AdunanzA e AdunanzA p2p
  5. Avvia (o riavvia) eMule Adunanza.
  6. Se hai cancellato tutte le voci relative al mulo, il firewall ti chiederà nuovamente di fornirgli i consensi per il programma. Dai i permessi sulla rete connessa (domestica o pubblica)
    Se non ti viene chiesto nulla ricontrolla le voci su Regole di Connessione in Entrata, non le hai eliminate tutte!
  7. Metti in download file con molte fonti (almeno una 50ina!) cercando con Globale.
  8. Controlla quanti sono i contatti su Kadu (2a icona in alto a sinistra) e aspetta almeno una decina di minuti
  9. I contatti devono salire fino ad assestarsi sui 450-500 per avere una connessione ideale

Ho seguito i tuoi consigli, ho sui 450 contatti, ma le freccine sono sempre gialle e kadu connesso dietro firewall…

Carica la schermata delle porte del mulo aperte sul router

E’ strano che mule non compaia negli accessi…

Mi pare di ricordare che c’è un limite al numero di porte che è possibile aprire sul technicolor. (ping @CoGe)

Non trovi emule nella lista della prima immagine che hai caricato?

Esatto, figura solo la PS4, eppure la porta in teoria dovrebbe averla aperta…

Risolto! Se a qualcuno servisse oltre ad averlo aggiunto nelle eccezioni ho dovuto aggiungere emule a mano da un menu a tendina che compare sotto la prima schermata che ho mandato!

eD2K Rete
Stato: Connesso
Utenti: 249,189
File: 49,978,340
IP:Porta: 2.23…
ID:
ID Alto

eD2K Server
Nome: eMule Security No1
Descrizione: www.emule-security.org
IP:Porta: 91.200.42.46:1176
Versione: 17.15
Utenti: 80,847
File: 20,383,952
Connessione: Offuscata
ID Basso (Fastweb OK): 46,218
Ping: 47 ms

Una curiosità, come mai eD2K server è basso?

Dovrebbe bastare un cambio server dalla schermata ed2k per avere entrambe le frecce verdi sul mappamondo.

Le frecce sono verdi entrambe, solo che eD2K Rete è alto, mentre Server è basso… Sai mica la differenza tra i due e come mai le frecce sono verdi anche se uno dei 2 (Server) è basso?

Hai provato a cambiare il server esterno come ti aveva suggerito @Dax?

Questi?

Li ho provati tutti, le freccine sono sempre verdi, eD2K rete sempre alto, server sempre basso, ma se le freccine sono verdi non è normale che quindi sia basso? Volevo capire questo xD

Non ha senso quello che scrivi.
Se ti stai riferendo alla colonna ID basso (Fastweb Ok) , quella non c’entra nulla, non la guardare.

Il tuo mulo non ha nulla che non va adesso, visto che hai entrambe le frecce sul mappamondo verdi e ID alto su ed2k.

Si, mi riferivo a quello, ero solo curioso di sapere cosa voleva dire ID basso (Fastweb OK) :smiley:

ho il tuo stesso problema…ho sbloccato il firewall ma ancora me lo da dietro firewall …mi fai capire come hai risolto?

Devi premere “configura” in alto a destra e poi vedrai che in basso nella tabella comparirà un menu a tendina dal quale dovrai aggiungere emule :wink:

Sempre se hai il mio modello di router, altrimenti non saprei :slight_smile:

A post was split to a new topic: Frecce gialle e mulo bendato

A post was split to a new topic: Dopo cambio casa emule non funziona più

Stesso problema. Ma ho la versione “normale” 0.51 d. Seguito le istruzioni per il Firewall passo passo, ho anche controllato che l’associazione porte fosse corretta (ho Vodafone come gestore), ma le freccette continuano ad essere gialle e l’ID basso.
Come posso fare?
Grazie.