KAdu "Connessione in corso

emule_adunanza
firewall_comodo

#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata 3.18

  2. Risultato Test Porte:
    Inizio test della porta TCP 4662…
    Esito del test TCP: SUPERATO
    Inizio test della porta UDP 4672…
    Esito del test UDP: FALLITO

  3. Colore delle frecce sul MappaMondo in basso a destra:
    eD2K verde
    KAdu rosso

  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X):
    2.236.

  5. Sistema operativo (es. Windows XP, Vista, Win7 …):
    Win 10

  6. Antivirus (Nome e Versione: es. Antivir PE):
    Avira

  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
    Comodo

  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):
    cavo

  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
    TG788vn

  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI:
    192.168.1.70

  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):

  12. Breve descrizione del problema:
    KAdu “Connessione in corso” dopo che Adunanza ha funzionato regolarmente per alcune settimane in seguito alla corretta configurazione del firewall.

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#2

A distanza di alcune ore il problema pare risolto, anche se non sono intervenuto in alcun modo su configurazione firewall, router o che altro.

Boh.


#3

ciao @enricobbbb, potrebbe essere il firewall di Comodo perché è particolarmente aggressivo. Se dovesse ritornare il problema prova a controllare i parametri di Comodo: