Kadu connessione in corso (ma che non si collega)

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: verde e rossa
  4. [b]Prima terzina dell’indirizzo IP rilevato [QUI] 2.23x.xxx.xx
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): non presente, solo il win defender se può essere considerato un antivirus
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): win firewall disattivato
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fastweb fibra 20 mb, con richiesta effettuata ad ottobre per la ultra 100 non ancora arrivata
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):
  10. [b]L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100)
    192.168.1.107
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): con bit torrent nessun problema
  12. Breve descrizione del problema:
    ho scaricato stasera emule adunanza su consiglio di amici, all’avvio ho impostato i parametri come illustrato in guida, come parte il programma dice che non è collegato alla rete Kadu e rimane in perenne “connessione in corso”. Riuscite a risolvermi il problema? Grazie

???
Devi aprire le porte sul router ma se non mi dici marca e modello non posso linkarti la guida giusta.

Guarda sull’etichetta posta sotto il router stesso e troverai le info che servono (almeno la marca, technicolor o adb).

Hai ragione, me ne sono dimenticato, penso a causa dell’ora tarda :grin:
Dunque è il ADB DV 2200
che qui trovi http://www.fastweb.it/myfastpage/assistenza/guide-configurazioni/modem-fastweb/adb_dv2200/

squalo852h
3.18
verde e rossa
windows 10
avg
7.avg
infostrada 20mega
fritz!box 7113
192.168.178.22
kadu rete non si connette ma ho id alto

Meriteresti un ban solo per avere infostrada…oltre che per aver inquinato un Td!!

1 Like

io???:confused:

No @Jack22, tranquillo. Si riferisce al post di un altro utente che ho provveduto a cancellare.

Ah ok meno male
Hai visto allora il modello? Hai idea di cosa devo fare? :smiley:
Ps parlavi di porte udp da aprire, non sono le stesse di bit torrent e compagnia? Ne richiede altre adunanza?

Ti chiami “squalo852h”? :sisisi:

Ovviamente no, le porte sono altre. Devo seguire la guida del router che ti sei linkato da solo.
Dopodichè devi configurare il firewall Windows 8 Firewall (i passaggi sono gli stessi per win 10, l’unica differenza riguarda il percorso per arrivare allo smartscreen, ma basta che lo scrivi nella casella di ricerca per arrivarci).

Io il firewall ce l’ho sempre disattivo proprio per scaricare, non credo sia quello il problema. Comunque dove parla di “porta TCP/UDP standard ma che potrebbe essere diversa, controllate” devo andare in opzioni - connessione di adunanza e vedere cosa mi dice? Ho capito giusto? Grazie

Sì.

Disattivato non vuol dire disistallato. Alcuni servizi continuano a girare in background creando problemi. Non devi disattivarlo, ma configurarlo e lasciarlo acceso a fare il suo lavoro.

errata corrige: ce l’ho disattivo per giocare. Ma cmq scusami il firewall c’è già nel modem è inutile fare regole per tutti i programmi/giochi , se no ciao non si finisce più.
Appena posso provo ad aprire le porte
grazie per l’aiuto :grin:

Quello sì che va disattivato!

Ok dopo un mezzo colpo con la scritta “dietro firewall” dopo il primo download direi che ci siamo.
Grazie a tutti!

Ma soprattutto grazie a te per la soluzione!!

2 Likes

A post was split to a new topic: Connessione in corso su kadu

Ciao a tutti sono sempre io,

volevo chiedervi se è possibile che le impostazioni per le porte aperte si possano disattivare da sole.
Perché ho un nuovo pc e ho di nuovo il problema della connessione in corso.:neutral_face:

EDIT: il testa porte non funziona, non apre nessuna pagina
EDIT dell’EDIT: andando a smanettare nel firewall di Windows, sotto le regole in entrata, mi sono accorto che DA SOLO si è creato una regola per cui il p2p di Adunanza andava bloccato.
Disattivando la regola ecco la magia: tutto connesso e funzionante!
Magari nella stessa guida che ho usato io qui si potrebbe aggiungere che magari semplicemente disabilitando un paio di regole self created si possono risolvere i problemi con un click! :grinning:

Scusate il disturbo!