Kadu con frecce gialle

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata 3.16, :
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI 10.XXX, :
  5. Sistema operativo Win7 ultimate:
  6. Antivirus avast free antivirus 2016:
  7. Firewall windows firewall:
  8. Tipo di connessione cavo:
  9. Marca e Modello dell’hag/router a cui sei collegato (modem di fastweb di 4 anni fa):
  10. L’ indirizzo IP rilasciato dal router al PC 10.xxx

Buonasera, è da qualche mese che mi succede una cosa strana: quando riapro emule adunanza dopo un pò di tempo, la connessione kadu mi rimane in firewall, dopo un pò che faccio alcune prove del tipo “ricontrolla firewall” oppure “disconnetti la connessione kadu” mi ritorna la freccetta verde, cosa può essere il problema?
grazie

Guarda l’etichetta sotto il router e dicci marca e modello oppure la sigla che trovi

fastmodem cpa-znte60fwb

Segui questa guida Come aprire le porte di un hag/router sulla MyFastPage e questa per sapere l’ip del tuo pc Come trovare l’ip, il Gateway Predefinito e il Mac Address

purtroppo su my fastpage non c’è la voce configura porte, ma solo come avere un ip pubblico e purtroppo a causa del mio abbonamento non posso avere ip pubblico, per l’ip del mio pc purtroppo è lo stesso della mia rete fastweb oppure c’è una voce con scritto: subnet mask che è 255.255.248.0

ps: cmq il mio problema non è che ha le frecce gialle, ma che appena riconnetto emule dopo un pò di settimane la freccia kadu per averla verde devo disconnetterla o ricontrollare il firewall…poi mi funziona benissimo
tra l’altro quando funzionava ariete il test porte lo superavo sempre, tra l’altro ho letto quì che l’ip 10xxxx ha già le porte aperte…secondo te quale sarebbe il problema?

Non hai nessun problema, semplicemente l’ip 10 non è statico, per cui dopo un tot di tempo (qualche mese da quel che hai scritto) cambia (passa ad es. da 10.0.0.1 a 10.0.0.2) e il mulo va in firewalled.

Visto che nel tuo caso specifico hai un hag di vecchia generazione non hai porte da aprire.
Se cliccando su Ricontrolla Firewall torna tutto a funzionare continua a fare così.

Sinceramente non mi ricordo se sul pc puoi impostare come statico l’ip di rete di classe 10.
Di sicuro se lo ricorda @Alex

il problema è che tutto questo mi sta succedendo da questi ultimi mesi, credo 2 mesi…prima non avevo questo problema…c’entra forse che ho emule 3.16?

Controlla avast e metti l’ .exe del mulo tra le esclusioni delle varie scansioni, può essere un suo aggiornamento.
La versione non c’entra.

già fatto con avast… :’( non so che fare

Sì,ma è inutile visto che l’ip 10. non cambia

quindi come risolvo? nel frattempo ho cambiato anche l’antivirus con avira visto che voi lo consigliate…che faccio?

niente sto facendo delle prove, delle volte la connessione kadu si connette ed altre va dietro firewalled…che faccio? secondo me è un problema di emule

Cancella tutti i permessi per adunanza dal firewall di windows su Impostazioni avanzate > regole di connessione in entrata , riavvia il mulo e riadi i permessi sulla rete connessa (domestica o pubblica, lo vedi quando accedi al firewall).

ho fatto, speriamo bene, ho anche installato la versione 3.18…spero di aver impostato la connessione giusta

http://forum.adunanza.net/t/come-impostare-il-wizard-e-la-giusta-connessione-su-emule-adunanza/2673