Ip pubblico win 10


#1
  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18):3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra:id basso kad dietro firewall
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XX., 10.XX, 2.23X):2.20
  5. Sistema operativo (es. Windows XP, Vista, Win7 …):win10
  6. Antivirus (Nome e Versione: es. Antivir PE): avast
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):firewall windows 10
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra 200
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):technicolor, il piu moderno
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.254) che trovate QUI:
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: ho provato tutto, ma tutto, ho richiesto ip pubblico ma niente non si attiva, il test porte fallisce anche se adunanza ha gia ip pubblico, non lo danno perchè fallisce test porte

#2

ciao @danielaloc tu hai già IP pubblico. Non fare caso caso al test porte perché a volte fallisce. Quello che devi guardare sono le frecce, che devono essere tutte e due verdi. Fai una prova mettendo una decina di files che abbiano più fonti possibile e lascia acceso Adunanza per almeno un’ora. Se una o tutte e due le frecce rimangono gialle, allora potrebbe essere un problema di firewall o di configurazione.
PS
Il test porte è indipendente da Fastweb. Ogni tanto non funziona a dovere, ma Fastweb non c’entra nulla con il test porte, e non ne sa nulla.


#3

capisco quello che vuoi dire, no credevo che che con ip pubblico risolvevo no freccie adunanza basse e va sempre un’ora id basso e scarica ma non al massimo ogni mezz’ora kadu firewalled, ho sistemato firewall, ho verificato che avast antivirus non rompe a adunanza, varie cose, modem, parecchie volte su myfast page, devo trovare il modo di dare ip pubblico, anche se adunanza lo ha fallisce test porte non me lo da, mi dice id basso ‘fastweb ok’ scarica video, ebook, ecco ma non al pieno delle possibilita, ecco, ho chiesto a chi mi ha dato ip pubblico ma no capito una mazza, cancello id basso da adunanza e reinstallo tutti, tutti id bassi, fastweb 200 non è poco, provato tutto ma niente. scarica tutto ma pianino


#4

ma io guardo la tele, e adunanza va piu di un’ora mi scarica una decina di ebook e film, comunque scarica 200 kb, max 400 kb, gli ebook da 0.1 mb non riesce!


#5

Il test delle porte funziona, se fallisce è perchè c’è qualche problema di configurazione.

@danielaloc secondo me devi configurare correttamente il router e aprire le porte verso emule. Scrivi il modello del tuo router o cerca qui la guida relativa.


#6

grazie @murra, credevo fosse ancora in fase di riparazione. :old_bene:


#7

Grazie mille Murra questo mi era sfuggito il router nuovissimo fatto fastweb da un mesetto e con fastweb mi han detto adunanza, ho subito chiesto IP pubblico provo a configurare, ora son al lavoro, torno a casa alle 21 ho anche il numero router ma è fastweb avevo fatto tutto ma questo mi era scappata


#8

emh qualcosa mi sfugge,tutti i modelli di router vanno riavviati ma quando dato ip pubblico si è automaticamente riavviato un paio di volte, lo ho notato adunanza non andava più, guardo il modem si è riavviato adunanza lo ha fallisce upd fallisce cnd e ip pubblico non lo da ip basso frecce gialle kadu dietro firewall, ma se ho configurato i firewall,e kadu mi dice, dietro firewall e dietro norton ma ho solo avast… va beh faccio altro ma non lo riavvio =P


#9

Così ti aiutiamo.

Il router va configurato altrimenti non riesci a far funzionare Adunanza. La configurazione non è difficile, ma se non sappiamo il modello non riusciamo ad aiutarti.

Il modello del router è scritto dietro al router stesso, sopra una etichetta ed è qualcosa tipo

Technicolor TG789vac Xtreme


#10

purtroppo lo vedo alle 21, non temere non scrivo alle 21, comunque devo aver fatto qualcosa di buono perche il test porte udp superato ma fallisce tcp e non mi danno IP 2.235.xxxxxx se inizia per 2 è ip pubblico, chiesto 2 volte o non me lo davano, salvo sulpc la foto


#11

Ti riconfermiamo che, se il tuo ip inizia per 2.2xx è un ip pubblico e questo è molto importante averlo.

Però per configurare il router questo ip non ti serve (serve per il collegamento esterno).
Quello che ti occorre per configurare il mulo è l’IPv4 del tuo pc
Questo ip lo trovi aprendo il prompt dei comandi e scrivendo ipconfig. (leggi qui i dettagli Come trovare l’ip, il Gateway Predefinito e il Mac Address)

Poi ho letto che hai anche Avast e anche Avast va configurato ------> Avast 2017 Free Antivirus

Quando ci dici il modello del router ti indichiamo anche la guida per configurarlo e ci fermiamo qui.
Porta pazienza, procediamo per gradi ;9)

Un’ultima cosa, nella schermata Opzioni > Connessione del mulo togli la spunta alla voce “Usa UPnP per impostare le porte” che da problemi e dopo aver fatto tutto dai al mulo almeno un quarto d’ora, tieni d’occhio il colore delle freccine del mappamondo e fai il test delle porte postando il risultato.


#12

Ecco modem MOSfastgatee DGA4131FBW troppo moderno


#13

Dovrebbe essere come questo:

Leggi la guida che ti spiega come aprire correttamente le porte del router per far funzionare AdunanzA