IP pubblico ottenuto, eMule continua a crashare

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: Gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 2.23
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): W10
  6. Antivirus (Nome e Versione: es. Antivir PE): AVG free
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl FW
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Belkin N600
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI :192.168.2.2
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:
    Ciao, finalmente ho avuto l’IP pubblico, non ho fatto in tempo a cercar di reimpostare il programma che sono iniziati i crash. questo il messaggio:
    “Windows: si è verificato un problema che impedisce il funzionamento corretto del programma. Se disponibile una soluzione, verrà chiuso il programma e inviata una notifica automatica.”
    non ho trovato nessun codice d’errore e non so che fare

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================

Caiao anche a te!!
Belkin…significa connessione solo dati?
Hai impostato correttamente la velocità di connessione?

si solo dati niente telefono. dove la imposto la velocità?

Dal wizard, fai prima un test con uno speed e poi imposta per la velocità rilevata!!

Nota di servizio:

L’ultimo aggiornamento di AVG free sembra mandare in crash il mulo.
Soluzione: mettere l’exe del mulo tra le esclusioni di tutte le scansioni di AVG o cambiare antivirus


Per il resto ovviamente rimangono validi i suggerimenti che ti sta dando @Dario900.

1 Like

ok eccezione inserita in AVG e problema crash risolto! grande Dax grazie mille.

Mi rimane solo il problema della velocità lenta, ma non essendo molto pratico il “Dal wizard, fai prima un test con uno speed e poi imposta per la velocità rilevata” non l’ho capita molto bene…

Qui è spiegato punto per punto quello che ti ha detto @Dario900 Come impostare il Wizard e la giusta connessione su eMule AdunanzA

dunque ho seguito la guida, potrebbe essere che a causa delle pessime velocità raggiunte in questo paese sperduto tra le risaie (DL 323 kB / UL 56 kB) le freccine rimangano giallo e la rete kadu dietro firewall?