Ip pubblico - firewall settato - frecce gialle

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: entrambe gialle
  4. Prima terzina dell’indirizzo IP rilevato [QUI] 93.55.XXX.XX(http://www.fastweb.it/myfastpage/assistenza/guide-servizi/visualizza-indirizzo-ip/) (es. 100.XXX., 10.XXX, 2.23X):
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): W10
  6. Antivirus (Nome e Versione: es. Antivir PE): Avast Free (già configurato secondo le guide del forum)
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): wi-fi
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): VV2222
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.100
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: ho chiesto ed ottenuto da fastweb un ip statico, ho correttamente configurato l’antivirus come suggerito in altri argomenti, ho provato ad aprire manualmente le porte del router come specificato nella guida ma alla fine della procedura da un conflitto con altri settaggi e continuo ad avere kadu dietro firewall
    Client
    Nick: http://www.adunanza.net
    Hash Utente: B1A66218BF0EC01B0A2677A2CA916F02
    TCP-Porta: 4662
    UDP-Porta: 4672

eD2K Rete
Stato: Connesso
Utenti: 242,595
File: 50,992,952
IP:Porta: Sconosciuto
ID: 15491990
ID Basso (Fastweb OK)

eD2K Server
Nome: !! www.Sharing-Devils.to No.1 !!
Descrizione: www.Sharing-Devils.to
IP:Porta: 195.154.128.49:4232
Versione: 17.15
Utenti: 7,649
File: 8,794
Connessione: Offuscata
ID Basso (Fastweb OK): 5,361
Ping: 110 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 1,000,000/4,000
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Dietro Firewall
UDP Stato: Dietro Firewall
IP:Porta: 93.55.xxx.xx:4672
ID: 1563940883
Compagno: Connesso
Hash Utente: 8E2438EA7E88622FF06B5F45F0176867
Utenti: 6,377 (Experimental: 6,701)
File: 688,716
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0

WebServer
Stato: Attivo
0 Sessioni attive
URL: http://192.168.1.100:4711/

UPnP
Stato: Attivo
IP:Porta 192.168.1.100:50310
ADBB router
srv:urn:upnp-org:serviceId:WANIPConn1:urn:schemas-upnp-org:service:WANIPConnection:1,enabled
64199:UDP Server UDP Port
4662:TCP TCP Port
4672:UDP UDP Port

TIPO RETE: ADSL

non so più cos’altro fare…
N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao @Dony, benvenuta.
Devi aprire le porte nel router; nella schermata Connessioni del mulo togli la spunta a “usa UPnP per aprire le porte” poi segui la guida


Se hai problemi di conflitti prova a fare un hard reset del router (dal buchino posto sul retro del router)e riprova, se poi avrai ancora problemi carica qualche immagine e cerca di spiegare cosa hai fatto e quali settaggi vanno in conflitto.

Grazie Goku, a te a Dax e tutto il Team che nel vs. quotidiano impegno supportate noi neofiti in mille problemi, ai ns. occhi, irrisolvibili. :clap:

Che dire, avevo già usato la guida di DAX per l’apertura porte ma non era andata bene.
Ho riprovato ancora poco fa togliendo la spunta UPnP e facendo il reset router come suggerito ed ha funzionato; non ho potuto però disabilitare il firewall del router perché non c’era l’icona tra le funzioni sicurezza…va beh non fa niente tanto il mulo è passato immediatamente da 2 frecce gialle ad una gialla ed una verde e kadu non è più firewalled ma connesso!!! grande vittoria x Goku. grazie!!!

Scusa la domanda stupida, (porta pazienza non ci capisco molto): ho un altro portatile a casa su cui anche li è installato emule, mi sembra di aver letto tra i mille post, che devo fare la stessa procedura di apertura porte anche da li, confermi?

grazie ancora Dony

1 Like

Sì, devi aprire anche li una coppia diversa di porte.
Di default ci saranno la 4662 e la 4672, sul mulo cambiale in 4663 e 4673. Poi apri le nuove porte sul router verso il secondo pc, probabilmente dovrai usare nomi diversi per le regole, di solito non puoi usare lo stesso nome (se hai già usato emuleTCP e emuleUDP le altre regole puoi chiamarle emule2TCP ed emule2UDP ad esempio)

1 Like

avendo tu un ip pubblico le frecce dovrebbero essere entrambe verdi. Quale delle due é gialla?

era la prima in basso a sx. ma adesso sono entrambe verdi … non so che dirti, dal settaggio delle porte non ho più toccato nulla … cmq meglio cosi!

1 Like

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.