Ip pubblico e frecce gialle

emule_adunanza
freccegialle

#1

ho installato emule Adunanza 3-18 e credo di aver seguito tutte le istruzioni per attivarlo.
il server è Fastweb e antivirus Kaspersky Internet Security. Adopero Window 10
l’IP 2.235.xxx.xxx e secondo le indicaqzioni dovrei essere "pubblico"
Se controllo “Pannello di controllo\Tutti gli elementi del Pannello di controllo\Centro connessioni di rete e condivisione” leggo che la rete attiva è privata.
Conseguenza di tutto è KADU dietro firewall e freccette sono gialle.
Per cortesia vorrei qualche indicazione su cosa fare o chi sentire

Renato


Definizione della categoria Firewall ed Antivirus
#2

E tu su che rete sei? Pubblica o privata?
Segui questi passaggi per configurare Windows Firewall:

  1. Entra nel Firewall di Windows (Pannello di controllo > Windows Firewall)
  2. Controlla la rete su cui sei connesso (domestica o pubblica)
  3. Nel menù a sinistra clicca su Regole di Connessione in Entrata
  4. Cerca, seleziona ed elimina tutte le voci che riguardano eMule AdunanzA e AdunanzA p2p
  5. Avvia (o riavvia) eMule Adunanza.
  6. Se hai cancellato tutte le voci relative al mulo, il firewall ti chiederà nuovamente di fornirgli i consensi per il programma. Dai i permessi sulla rete connessa (domestica o pubblica)
    Se non ti viene chiesto nulla ricontrolla le voci su Regole di Connessione in Entrata, non le hai eliminate tutte!
  7. Metti in download file con molte fonti (almeno una 50ina!) cercando con Globale.
  8. Controlla quanti sono i contatti su Kadu (2a icona in alto a sinistra) e aspetta almeno una decina di minuti
  9. I contatti devono salire fino ad assestarsi sui 450-500 per avere una connessione ideale

Le porte sul router le hai aperte?


#3

ti ringrazio della tua risposta ma ti devo dare alcune indicazioni relative a quanto mi hai indicato.
Preciso intanto che ho installato windows 10 e ho l’indicazione in “Centro connessioni di rete” che la rete attiva è privata Ethernet.
Nello stesso tempo ho rilevato che l’IP è 2.235.xxx.xxx riferito alla porta 4672.
Sono andato poi in Firewall Windows dove vi è l’indicazione "Protezione del PC con Win Firw - Reti private : connesso, Reti pubbliche : non connesso e una nota di evidenza : Queste impostazioni sono gestite dall’applicazione del fornitore Kaspersky Internet Security.
entrando nella voce “impostazioni avanzate” si accede alle Regole connessioni in entrata e ho proceduto all’eliminazione (spero tutte) delle regole Emule.
Riavviando emule non ho richiesta di fornire consensi per il programma (peccato) e leggo le seguenti indicazioni:
eD2K Rete connesso - IPb sconosciuto
eD2K server porta 212.83.184.152: 7111
Kadu Rete Dietro firewall 2.235.xxx.xxx:4672
Web server attivo URL http://192.168.1.134:4711
Tipo rete : Fibra ottica
Quello che non riesco a capire come venga indicato rete privata con IP 2.235.xxx
Ti ringrazio in anticipo e spero di averti dato anche alcune notizie sul funzionamento di WIN 10 relativamente all’argomento che stiamo trattando

Renato


#4

La rete privata o pubblica del firewall è una cosa che non c’entra nulla con l’ip pubblico 2.235 (di cui ho eliminato le ultime cifre dai tuoi post).
Son due cose distinte e separate, la prima è relativa alla connessione (che può essere pubblica o privata a TUA scelta), la seconda ti identifica univocamente sulla rete internet (è il tuo indirizzo di casa, motivo per cui non va MAI pubblicato su siti internet).

Precisato questo, il firewall di windows non ti chiede nulla perchè stai usando il firewall di kaspersky ( a cui devi dare i permessi come minimo e mettere l’eseguibile del mulo - nella sezione relativa all’antivirus - tra le esclusioni delle scansioni). Kaspersky Internet Security 2013

Poi ti ri-domando:


#5

Buondì Dax

Riguardo alle porte sul router cosa intendi?
nelle Opzioni - connessioni alla casella Porte del Client ho inserito i numeri 4662 per TCP e 4672 per UDP.
Poi ho provato “Testa Porte” e mi compare una immagine di Adunanza con indicato ERRORE 404 pagina non trovata. Cliccando sul tasto vado alla pagina iniziale.

Riguardo a Kaspersky ho installato Internet security 17.0.0.611© e se ho capito le tue indicazioni sono andato .nella sezione Protezione - Firewall - Configura regole per le applicazioni - Regole di rete e in corrispondenza di eMule AdunanzA setup oltre la regola generale - Protocollo tutto sia per rete attendibile e per rete pubblica - ho aggiunto AdunanzA_TCP e AdunanzA_UDP.

Se quello che ho fatto è corretto la situazione su eMule non è cambiata: Kadu rete è dietro firewall.
Le freccette sono gialle, eD2k seleziona server (nel registro eventi viene il messaggio “you have a lowid. Review networkconfig e/o " settings” e poi " Rechecking firewalled status - try 1,2,… out of 15) e KIadu apparentemente non gira anche se le palline degli ID sono gialle e cliccando su “ricontrolla Firewall” parte “ricerche correnti” e si ferma.
ogni tanto viene un messaggio Adu Tips che indica
Problema connessione Kadu
Firewall attivo o non corretto
Accesso rete Fastweb non diretto

Grazie e cordiali saluti

Renato


#6

Disinstalla Kaspersky e vedi cosa succede,
il test porte è offline da tempo.


#7

Alex buondì.
ho disinstallato Kaspersky come programma tralasciando le impostazioni che avevo dato. (ho sbaliato? eventualmente come rintraccio queste impostazioni per cancellarle?)
Ho attivato Windows defender che con Kaspersky era stato disattivato.
ho avviato eMule ma non è cambiata nessuna condizione.
E’ il caso di reinstallare anche eMule?


#8

Prova,spostando le cartelle temp e completi prima di disinstallare e reinstallare adunanza.
Prendila da qui:


#9

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.