Ip 100.xxx e vari altri problemi

ciao a tutti
premetto che non sono ferratissima in materia, quindi ho fatto del mio meglio per capire quello che suggerite anche in altri post ma non ne sono venuta a capo.
analogamente farò del mio meglio per farmi capire.

ecco le risposte al quesionario

  1. Versione aMule AdunanzA utilizzata: 318
  2. Risultato dell’Adutest delle porte (si trova in aMule > Preferenze > Verifica): PASSATO/FALLITO
  3. Indirizzo IP rilevato dal Test Porte, SOLO i primi 3 numeri (es. 100.xx, 10.xx, 2.xx): 100.XXX
  4. Sistema operativo: WIN 7
  5. Versione Sistema Operativo (digita: “uname -a” (senza virgolette) sul terminale e riporta qui il risultato): HOME PREMIUM
  6. Regole del Firewall (Digita nel Terminale: “sudo iptables -L -v -n” (senza virgolette) e copia qui il risultato): NESSUN FIREWALL
  7. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl): ADSL FASTWEB
  8. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn in Wifi): Technicolor TG788vn in Wifi
  9. L’ indirizzo IP del proprio PC (es. 192.168.1.129, 10.110.1.254): 192.168.1.64
  10. Eventuali altri dati reputati utili (altro hardware o software rilevante): PROBLEMI DOPO CAMBIO ROUTER
  11. Breve descrizione del problema:

kadu firewalled anche senza nessun firewall o in connessione, inutilizzabile sempre
poco accesso a server e2k,
non scarica, e dopo alcuni minuti o anche subito va in crash.
avevo le porte: tcp 4662 e udp 4672 fino a stamattina
un’amica mi ha suggerito di cambiarle in 65499 65500, ho risolto il solo problema del crash.
acesso a serve con pochissimi risultati

settato router tramite browser secondo indicazioni
http://aduteca.adunanza.net/Fastweb/Apparati/Technicolor_TG582n

non so davvero più cosa fare

grazie a chi mi aiuterà

A parte il fatto che hai risposto al questionario relativo ad amule per linux anzichè a quello di emule per windows (ma almeno ci hai provato e ti sei presa la briga di leggere prima di aprire il thread) il tuo problema è qui

Per capire di cosa parlo leggi qui Un pò di chiarezza sugli IP (nattati, pubblici e interni)

Inoltre:

Hai disattivato anche quello del sistema operativo? Ciò è male…

ciao e grazie
il primo link che mi hai girato lo avevo letto attentamente, però in fondo alla pagina spiega come aprire le porte sul router e anche se l’ho fatto non è cambiato niente.
a questo punto devo fare la richiesta di un ip pubblico statico a fastweb del tipo 10.xxx.x’…?

il firewall l’ho disattivato per la disperazione, metto quello di windows, non ho familiarità con altro…

aggiungo che dopo una mezza giornata emule ha ricominciato ad andare in crash

No, quello non è un ip pubblico statico, ma un ip nattato.

Tu devi fare richiesta per un ip pubblico statico e basta (che inizierà per 2.2 o per 93.5). Nella guida che ti ho postato c’è un altro link che ti rimanda alla guida “Come richiedere IP pubblico”.

Intanto attiva il firewall di windows, anche perchè finchè non ti cambiano ip il mulo non lo puoi usare.