Improvvisamente niente fonti

  1. Versione eMule AdunanzA utilizzata: 3.18
  2. Colore delle frecce sul MappaMondo in basso a destra: giallo (ed2k), verde (kadu)
  3. Prima terzina dell’indirizzo IP: 10.XXX
  4. Sistema operativo: Windows 10
  5. Antivirus: ESET NOD32 Antivirus 9
  6. Firewall: Windows Firewall
  7. Tipo di connessione: Fibra Fastweb
  8. Marca e Modello dell’hag/router: Technicolor TG110
  9. L’ indirizzo IP rilasciato dal router al PC: 192.168.1.80
  10. Breve descrizione del problema: Da un giorno all’altro, qualsiasi file provo a scaricare, non trova un numero di fonti accettabile (anche se nella scheda “cerca”, ci sono 140 fonti accettate). Risultato: Adunanza è lentissimo. Non ho operato cambiamenti, da che andavo anche a 2 MB/s ora è diventato davvero snervante.

Aiuti?

p.s. non sono molto ferrato in materia, quindi chiedo la massima pazienza :slightly_smiling:

MA… Hai pagato la bolletta ad AdunanzA?

Quanti nodi hai nella schermata Kadu e di che colore sono la maggior parte dei pallini di fianco ai nodi?

Visto che dici che non hai fatto niente (e per niente si intende che non ci sono stati neanche aggiornamenti del S.O. o dell’antivirus), e visto che la freccia kadu è verde non dovrebbe essere un problema di firewall o router non configurati, però come prima cosa io ti consiglio di spegnere sia il pc che il router e togliere al router l’alimentazione per qualche minuto. poi riaccendi, a me un paio di volte è successo che qualcosa si “bloccava” e con un soft reset il problema si risolveva.

Poi, al di là che tu con questa semplice procedura risolva o meno il problema, io ti consiglio di richiedere IP Pubblico, così avrai )ID Alto anche sulla rete ed2k.

Allora:

  1. I nodi sono 327 in questo momento e la maggior parte sono blu, qualche minuto fa però erano rossi.
  2. Non ho fatto aggiornamenti di S.O. e Antivirus (anzi a dir la verità dovrei aggiornare il database delle firme antivirali, può essere questo?) ma qualche giorno fa ho fatto gli aggiornamenti automatici, possono influire?
  3. Ora ritento con il riavvio, ma ci ho già provato, ignorantemente è la prima cosa che ho fatto? :grin:
  4. Con l’IP pubblico andrei ancora più veloce? Io vivo con altre persone e non posso prenderla da solo la decisione, poi comunque ci terrei prima a risolvere questa situazione, perché fino ad un paio di settimane fa andava ancora alla grande.
  5. Ora controllo le bollette :stuck_out_tongue:

Scusa il doppio post, ma ho notato due cose solo ora:

  1. Nella tabella Download, nessun file è connesso a più di 2 fonti (nello specifico, su 23 file, 4 sono collegati a 2 fonti e gli altri 19 ad 1 sola fonte).
  2. Ho notato anche che alcuni file, che cercando di scaricarsi con 1 sola fonte, appena si riescono a collegare ad una seconda partono a razzo, ma ciò dura pochissimi secondi e poi torna con 1 sola fonte.

E’ un comportamento che non avevo mai visto, non so se può cambiare qualcosa.

Hai ip nattato

http://forum.adunanza.net/t/come-richiedere-ip-pubblico/1416

So che ho l’ip nattato, ma è davvero questo il problema visto che fino a due settimane fa andava tutto bene? Non credo.

Ecco, tieni presente che io sono molto probabilmente pù ignorante di te e mi baso semplicemente su esperienze personali e di altri aiuti ma, ovviamente, si va a tentativi!
Comunque, più che un riavvio del pc, che quasi tutti trovano a fare, io sufferisco sempre un riavvio del router (ma se non hai problemi a riconfigurare le porte magari anche un hard reset del router).

A rigor di logica gli aggiornamenti non dovrebbero influire sulle tue impostazioni, ma non si può forse neanche escludere un errore nell’aggiornamento che causa questo problema.

con win10, se non lo hai già fatto, prova anche a disattivare lo smartscreen.

Con ip pubblico non aumenti la tua velocità in senso stretto, ma aumenti la possibilità di connetterti alla rete ed2k e questo dovrebbe aiutarti a migliorare le prestazioni in special modo quando hai poche fonti kAdu.
Capisco che non è una decisione che puoi prendere solo tu ma tieni presente che cambiare ip non influisce su nessun utente e avere ip nattato non aiuta, per esempio, ad essere anonimi o meno rintracciabili (è un falso mito che con ip nattato “non ti beccano…”).

Poi @Dario900 ha più volte sengnalato che qualche utente aveva problemi di connessione con ip 10 molto simili a chi ha ip 100 (per i quali ip pubblico diventa un obbligo). In sostanza con ip pubblico avresti certamente qualcosa di meglio e non di peggio.

Per il tuo secondo post non saprei cosa dirti, per stabilire se è vero o no che i 23 files hanno così poche fonti occorrerebbe che qualcun altro provi a mettere in dl i tuoi stessi files ma io non posso più farlo perchè sono passato a Telec*m e tra l’altro qui sul forum non si può entrare nel merito dei singoli files.
Comunque se hai 327 files esono diventati blu (e più avanti saranno diventati verdi) sembra che non ci sia nulla di grave, di solito basta lasciare carburare il mulo e si sistema da solo.

Per ultimo mi è venuto in mente di chiederti a quale server sei connesso sulla rete ed2k?

  1. Riavvio del router fatto, non è cambiato nulla. L’hard reset è un casino, dovremmo reimpostare da ogni pc le impostazioni di ognuno di noi, preferirei evitare a meno che non sia strettamente necessario.

  2. SmartScreen lo disattivai a suo tempo quando installai Adunanza, un paio d’anni fa.

  3. Può accadere quindi che all’improvviso il mio IP nattato non vada più bene e che debbo per forza passare all’Ip pubblico?

  4. Sono sempre collegato ad Emule Security No1

  1. per il momento evita.

  2. Riverifica, non si sa mai, magari prova ad attivarlo e poi disattivarlo…

  3. Io non sono sicuro di niente, anzi non sono neanch’io convinto che il problema sia quello, ma è un problema segnalato da un Aduner più esperto di me e quindi è giusto tenerne conto, inoltre non essendo davanti al tuo pc vado per tentativi e per esclusione; l’ip nattato non è statico quindi potrebbe esserti cambiato e potresti aver “ereditato” il problema di un ip balordo. E’ altresì vero che, proprio perchè non è statico, ricambiando e se il problema era quello, potrebbe risolversi da solo.

  4. Emule Security non mi ha mai dato problemi ma, sempre andando per esclusione, prova a cambiare server, prova TV underground…

Adesso quanti nodi hai e che colore sono?
Prova a fare anche la ricerca di un file con moltissime fonti, e mettili in dl, vediamo se aggiungendo nuove fonti si sblocca.

Ricontrolla anche Eset Nod32, vedi se c’è ancora Enule Adunanza tra le esclusioni. Prova magari anche a disattivare temporaneamente l’antivirus e vedi se cambia qualcosa.