impossibilità di far funzionare aMule 2010.1

amule_adunanza

#1

Continua la discussione da Connessione kadu firewalled:

non si caricano i server EDK" e nessun nodo KADU


#2

Aggiorna la versione che stai usando:
http://forum.adunanza.net/t/download-amule-adunanza-per-gnu-linux-e-mac-osx/1865
e cancella l’altro post.
Ciao


#3

ma la versione che indichi, ho letto che non funziona con Fastweb


#4

Ma chi l’ha detto? Dove l’hai letto? Mi piacerebbe saperlo…
Tanto per essere chiari i muli targati AdunanzA (emule o amule) sono stati modificati proprio per essere usati sulla particolare rete di Fastweb!
http://sourceforge.net/projects/amule-adunanza/files/aMule-AdunanzA%20(Mac)/Mac%20latest%20available/aMule-AdunanzA-2012.1-2.3.1-ppc-i386.zip/download