Il mio Emule adunanza è instabile

Fare un test di velocità e settare per la velocità corretta:

Settare limiti bassi:

Settare connessioni con valore 10 e 10.

Sono valori da provare ma ripeto che un netbook è difficile che possa stare dietro al lavoro di un client p2p, torrent compreso.

grazie per l’aiuto… Allora lo speed test mi conferma i 20 mega poi su connessione non ho modificato nulla con il wizard di emule avevo messo dsl 20 mega quindi tutto normale… cmq provo

questo e come ho la configurazione in connessione su opzioni avanzate ho messo 10 10

Abbassa anche fonti e limiti, e prova anche ad abbassare i limiti di down e up.

sera altro problema dunque sto provando il mulo su win 7 32 bit service pack 1 il problema che le frecce nel mappamondo sono entrambe gialle al firewall di win consenti ma nulla sempre gialle e sul modem ho fatto manualmente il port mapping aprendo le porte… soluzione?

Se hai installato il mulo su un altro pc devi aprire una coppia di porte diverse sul router e inserire quelle porte sul mulo.
Qui c’è la lista dei routers di cui sono state fatte le guide
http://forum.adunanza.net/t/definizione-della-categoria-router-e-ap-wifi/4537

EDIT
per il problema dei crash continui prova a controllare nel registro Eventi (che trovi nella schermata eD2k) se ci sono errori (scritte rosse o viola) e soprattitto se ti rileva files doppi.
Inoltre il problema dei crash potrebbe essere dovuto a un file corrotto della cartella config [C:\Users\Nome utente\AppData\Local\eMule AdunanzA\config], soprattutto i due files "Known.met e Known2_64.met, Potresti iniziare tagliando quei due files dalla cartella config e spostandoli provvisoriamente sul desktop. Alla riaccensione il mulo deve ricreare l’hash di tutti i tuoi files, ci potrebbe volere diverso tempo ma è l’unico modo per ricreare i due files incriminati.

Giorno a tutti e grazie che mi state dando una mano… Si e vero ho installato eMule su un altro notebook appunto con win 7… Provo immediatamente a fare come dici Goku… E per i crasch lo stesso… Aggiungo che il problema dei crasch viene quando in down c’è un file con molte fonti e raggiunge velocità oltre 1.0 MB … Provo grazie ancora vi tengo aggiornati

ragazzi ho seri problemi… Dunque dal router elimino le regole vecchie, bene faccio come riportato dalla guida e quando metto emule mi dice che e in conflitto, allora bypasso e lo faccio manualmente risultato? non mi assegna la regola sul notebook in questione… se faccio un reset del router risolvo? ok risolto problema del router e frecce ora tutto verde rimane quello dei crash sto provando a fare questo Known.met e Known2_64.met

Ma lo hai limitato l’upload e il download come ti ha detto @Dario900?

Va in conflitto solo se usi lo stesso nome per le regole o le stesse porte .
Ma stai usando il mulo su due pc distinti?

allora il problema del router risolto avevo fatto un reset del router poi seguito la guida e tutto e tornato a funzionare… si ho limitato sia up e down… sembra reggere ma ogni tanto continua ad andare in tilt certo devo andare a tentativi fino a trovare una configurazione… cmq ho notato questo problema dei crash anche sul pc a casa dei miei e li non e un notebook configurazione pc a casa dei miei so win 7 ultimate 64 bit, cpu amd quad core 3.2 ghz, 4 gb ram, gpu radeon hd 6850… quindi direi che e un pochino piu potente di un notebook… la connessione dai miei e su fibra ottica non ultra fibra vabbe anche li cmq crash…

Anche con la fibra ottica, a prescindere dalla “potenza” del pc, devi impostare un limite (in base alla velocità reale della tua linea) altrimenti il programma va in crash perchè la linea si satura.

mmmmm capiscp faccio uno screen della mia velocità

Basta che segui questa guida Come impostare il Wizard e la giusta connessione su eMule AdunanzA (anche a casa dei tuoi).

da me già fatto e mi da 20 mega… dai miei lo farò quando vado a trovarli :wink:

[URL=http://www.speedtest.net/my-result/4781424444][/URL]

il mio speed test

E quello è il download, che incide lo stesso, ma in misura di gran lunga inferiore rispetto all’upload. Se leggi la guida viene specificato. Ovviamente, siccome hai anche un pc poco performante devi limitare anche il down, ma fai molta attenzione soprattutto all’upload che ti satura la linea velocemente. Come hai scritto sopra devi trovare il giusto equilibrio, senza castrare l’upload (se non condividi non scarichi nemmeno).

questa è la configurazione attuale

e qui sulle avanzate

Su Fonti massime e Limiti di connessione @Dario900 ti ha detto di ridurle mica di tagliargli le gambe.
Se originariamente per la 20 mega sono impostate a 600 e 1200 abbassale a 300 e 600 (fai sempre in tempo ad abbassarle ancora se necessario).
L’upload abbassalo a 90 e il down lascialo così com’è.
Poi metti file in download e vedi come si comporta il mulo.

ok provo e su avanzate lascio 10 10?

Buonasera,
ho lo stesso problema di claudio 1

emule quando è in scaricamento non riesco nemmeno a chiuderlo con la x … ho da poco cambiato il modem e ho ultra fibra; ho sistemato con ip pubblico e le porte (come mi avete detto di fare e sono molto contenta GRAZIE!) ma una volta partito il download si blocca, ma comunque lo scaricamento continua.

ho capito che probabilmente il settaggio dei limiti di down e up sono da rivedere e nonostante io li abbassi continua a bloccarsi…

con il wizard ho selezionato FIBRA 100 Mb
allego sotto le schermate

potete dirmi per favore cosa devo modificare? io ho solo modificato fonti massime per file e limiti di connessione

Grazie mille in anticipo