Il mio Emule adunanza è instabile

ragazzi ho seri problemi… Dunque dal router elimino le regole vecchie, bene faccio come riportato dalla guida e quando metto emule mi dice che e in conflitto, allora bypasso e lo faccio manualmente risultato? non mi assegna la regola sul notebook in questione… se faccio un reset del router risolvo? ok risolto problema del router e frecce ora tutto verde rimane quello dei crash sto provando a fare questo Known.met e Known2_64.met

Ma lo hai limitato l’upload e il download come ti ha detto @Dario900?

Va in conflitto solo se usi lo stesso nome per le regole o le stesse porte .
Ma stai usando il mulo su due pc distinti?

allora il problema del router risolto avevo fatto un reset del router poi seguito la guida e tutto e tornato a funzionare… si ho limitato sia up e down… sembra reggere ma ogni tanto continua ad andare in tilt certo devo andare a tentativi fino a trovare una configurazione… cmq ho notato questo problema dei crash anche sul pc a casa dei miei e li non e un notebook configurazione pc a casa dei miei so win 7 ultimate 64 bit, cpu amd quad core 3.2 ghz, 4 gb ram, gpu radeon hd 6850… quindi direi che e un pochino piu potente di un notebook… la connessione dai miei e su fibra ottica non ultra fibra vabbe anche li cmq crash…

Anche con la fibra ottica, a prescindere dalla “potenza” del pc, devi impostare un limite (in base alla velocità reale della tua linea) altrimenti il programma va in crash perchè la linea si satura.

mmmmm capiscp faccio uno screen della mia velocità

Basta che segui questa guida Come impostare il Wizard e la giusta connessione su eMule AdunanzA (anche a casa dei tuoi).

da me già fatto e mi da 20 mega… dai miei lo farò quando vado a trovarli :wink:

[URL=http://www.speedtest.net/my-result/4781424444][/URL]

il mio speed test

E quello è il download, che incide lo stesso, ma in misura di gran lunga inferiore rispetto all’upload. Se leggi la guida viene specificato. Ovviamente, siccome hai anche un pc poco performante devi limitare anche il down, ma fai molta attenzione soprattutto all’upload che ti satura la linea velocemente. Come hai scritto sopra devi trovare il giusto equilibrio, senza castrare l’upload (se non condividi non scarichi nemmeno).

questa è la configurazione attuale

e qui sulle avanzate

Su Fonti massime e Limiti di connessione @Dario900 ti ha detto di ridurle mica di tagliargli le gambe.
Se originariamente per la 20 mega sono impostate a 600 e 1200 abbassale a 300 e 600 (fai sempre in tempo ad abbassarle ancora se necessario).
L’upload abbassalo a 90 e il down lascialo così com’è.
Poi metti file in download e vedi come si comporta il mulo.

ok provo e su avanzate lascio 10 10?

Buonasera,
ho lo stesso problema di claudio 1

emule quando è in scaricamento non riesco nemmeno a chiuderlo con la x … ho da poco cambiato il modem e ho ultra fibra; ho sistemato con ip pubblico e le porte (come mi avete detto di fare e sono molto contenta GRAZIE!) ma una volta partito il download si blocca, ma comunque lo scaricamento continua.

ho capito che probabilmente il settaggio dei limiti di down e up sono da rivedere e nonostante io li abbassi continua a bloccarsi…

con il wizard ho selezionato FIBRA 100 Mb
allego sotto le schermate

potete dirmi per favore cosa devo modificare? io ho solo modificato fonti massime per file e limiti di connessione

Grazie mille in anticipo

Serve sapere a che velocità vai, fai un test qui: http://speedof.me/
Per caso hai aggiunto molti files in condivisione?

1 Like

una decina di files in scaricamento

molti meno di altre volte…:smile:

scusa Dario non sono esperta…forse non ho capito la domanda…in condivisione forse intendi la cartella dove ho i files già scaricati quella dove vanno a finire i files scaricati?? dimensione 60GB

Altro che fibra 100, hai una connessione scarsissima!!
Rifai un test qui: http://www.speedtest.net/it/

ma devo farlo con il cavo di rete attaccato ??

Possibilmente, il test di prima è comunque assurdo anche per una connessione wifi!!
Il mio con una “normale” connessione 30/3 e in wifi è piu’ veloce!!

ora è così
io POSSO SOLO fidarmi di quello che mi installano…ho richiesto ultra fibra di fastweb mi hanno installato un nuovo modem e fine…non so altro!

Adesso hai valori diversi, e non è questione di fidarsi o meno visto che non è la prima volta che capitano situazioni del genere!!
Per il resto non hai 100/10Mbs pieni e quindi devi ritoccare verso il basso le velocità di down e up fino a quando non trovi il rapporto corretto, adesso la connessione va in saturazione con i problemi del caso!!