Id basso sul secondo pc che usa emule

Buonasera a tutti,
io riscontro il seguente problema: avevo installato eMule su un PC, e dopo la richiesta di un IP pubblico tutto funzionava perfettamente.
Adesso ho acquistato un nuovo PC, ho installato anche qui eMule che però stavolta restituisce sempre “ID Basso (Fastweb OK)”: l’IP che vedo è sempre lo stesso (ovviamente, dato che il router è sempre quello), la configurazione è stata copiata identica, eppure su questo nuovo computer riscontro lo stesso problema che riscontravo sul vecchio, prima di richiedere l’IP pubblico.
Devo forse ripetere la richiesta? Però mi sembra strano…
Grazie fin d’ora a tutti, un saluto

Se usi un altro emule devi usare un’altra coppia di porte che sia diversa da quella usata nel primo pc e le devi settare sul secondo emule e sulla seconda coppie di regole che farai sul router

L’ip che vedi (se parli dell’ip pubblico di Fastweb) è ovvio che sia lo stesso. Questo ip non tiserve effettivamente per le configurazioni, devi solo averlo.

Ogni pc poi prenderà dal router un ip diverso (192.168.1.xxx sul 1° pc e 192.168.1.xxy sul 2°) ed è su questi ip che vanno effettuate le configurazioni del router

2 Likes

Azz… giusto, hai ragione.
Pensavo che il router non potesse associare determinate porte riservate ad un’applicazione su un indirizzo IP piuttosto che su un altro… quindi che non potesse accorgersi su quale computer fosse avviato il programma.

Ho configurato il router seguendo il tuo suggerimento, e adesso funziona correttamente. Ti ringrazio Dax per la dritta.
L’ultima cosa che mi rimane da capire, adesso, è perchè la rete KAdu rimane costantemente in stato "Dietro Firewall - Connesso (non verificato ", mentre la rete eD2K si connette senza problemi con ID Alto.

Segui questi passaggi per configurare Windows Firewall:

  1. Entra nel Firewall di Windows (Pannello di controllo > Windows Firewall)
  2. Controlla la rete su cui sei connesso (domestica o pubblica)
  3. Nel menù a sinistra clicca su Regole di Connessione in Entrata
  4. Cerca, seleziona ed elimina tutte le voci che riguardano eMule AdunanzA e AdunanzA p2p
  5. Avvia (o riavvia) eMule Adunanza.
  6. Se hai cancellato tutte le voci relative al mulo, il firewall ti chiederà nuovamente di fornirgli i consensi per il programma. Dai i permessi sulla rete connessa (domestica o pubblica)
    Se non ti viene chiesto nulla ricontrolla le voci su Regole di Connessione in Entrata, non le hai eliminate tutte!
  7. Metti in download file con molte fonti (almeno una 50ina!) cercando con Globale.
  8. Controlla quanti sono i contatti su Kadu (2a icona in alto a sinistra) e aspetta almeno una decina di minuti
  9. I contatti devono salire fino ad assestarsi sui 450-500 per avere una connessione ideale
1 Like

Ho seguito punto per punto…
mi pare che adesso funzioni, lo stato KAdu è “Connesso (non verificato)”, ma immagino sia corretto, perchè entrambe le frecce sono verdi.
Che dire? Grazie di nuovo, anche per la prontezza nell’aiuto.
Magari tutti i Forum di Assistenza funzionassero così…

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.