Id basso fastgate

amule_adunanza

#1

Ciao a tutti,
so che si è scritto molto per questo argomento ma non riesco a risolvere il mio problema anche leggendo tutti i post.
Questa mattina mentre cercavo aiuto sono arrivato ad un post che chiedeva di fare dei controlli prima di richiedere aiuto ma non riesco più a trovarlo.
Posto qui le domande e le risposte sperando di ricevere aiuto.

  1. Versione aMule AdunanzA installata (es. 2010.1, 3.14b3 …):
    aMule AdunanzA 2012.1 – aMule 2.3.1 2.3.1
  2. Risultato del Test Porte:
    Il tuo IP: 2.227.xxx.xxx

Inizio test della porta TCP 5500…
Esito del test TCP: FALLITO

Inizio test della porta UDP 4672…
Esito del test UDP: FALLITO

  1. Colore delle frecce sul MappaMondo in basso a destra:
    giallo
  2. Prima terzina dell’indirizzo IP rilevato sul Test Porte o, se il Test Porte dovesse essere offline, QUI 447 (es. 100.XX., 10.XX, 2.23X):
    2.227.xxx.xxx
  3. Versione di Mac OS utilizzata e su quale architettura (clicca sulla mela e scegli “Info su questo MAC”. es. PPC Leopard, Intel Snow Leopard …):
    Os X El Capitan versione 10.11.6
  4. Specificare il tipo di connessione: se con cavo diretta all’apparato installato da Fastweb oppure in Wi-fi.
    Cavo
  5. Specificare marca e modello dell’apparato Fastweb in dotazione:
    fastgate
  6. Specificare se hai router / switch / access point aggiuntivi (marca e modello):
    switch D-Link GO-SW-5E
  7. Specificare se aMule AdunanzA è presente tra le eccezioni del firewall di Mac OSX:
    Sul fastgate in “CONFIGURAZIONE SEMPLIFICATA PORTE” ho inserito:
    eMule 2.227.xxx.xxx

Sul fastgate in “CONFIGURAZIONE MANUALE PORTE” ho inserito:
Indirizzo IP 2.227.xxx.xxx Protocollo UDP Porta esterna 4672 – 4672 Porta interna 4672 - 4672
Indirizzo IP 2.227.xxx.xxx Protocollo TCP/IP Porta esterna 5500 – 5500 Porta interna 5500 - 5500
10. Eventuali altri dati reputati utili (altro hardware o software rilevante):
11. Breve descrizione del problema:
id basso

Grazie
Luigi


#2

Devi inserire ipv4 non l’ip,segui questa guida:


#3

@Luigi_Puglielli oscura il tuo ip così:
2.227.xxx.xxx
mai metterlo completo in pubblico.


#4

Hai ragione!!!
Grazie
lp


#5

Ciao,
ho effettuato la procedura proprio come hai indicato e ho inserito l’IPv4 ma ho sempre ID basso


#6

Sono un po imbranato …
Ho salvato il documento con l’ip oscurato, ma ho allegato l’altro…

Grazie
lp


#7

Che ipv4 ti ha assegnato?
Hai aperto le porte nel router a quell’ipv4?


#8

Ciao Alex,
posso mandarti una mail in privato cosi non vedo oscurare l’ip?
lp


#9

L’ipv4 non è pericoloso,lo puoi scrivere tranquillamente in pubblica.


#10

Ciao Alex,
continuo ad avere id basso
Ecco i print screen delle videate.

Grazie
lp

seguono altri file


#11

seguono altri file


#12

con questi ho finito…

Grazie
lp


#13

Non ci siamo @Luigi_Puglielli.
Devi utilizzare l’ipv4 o ip interno non l’ip pubblico,nel tuo caso 2.227.xxx.xxx:


#14

Ciao Alex,
scusa ma nelle maschere che ti ho mandato ho gia’ inserito l’ipv4, dove lo trovi sbagliato???

Grazie ancora
lp


#15

@Luigi_Puglielli come ti ha scritto @Alex l’indirizzo IP esterno è meglio non scriverlo mai per intero, perché è l’identificativo del tuo dispositivo per comunicare con l’esterno. Per cui, per ragioni di sicurezza, si cerca di nasconderlo agli altri utenti di Internet. Di norma basta indicare la prima terzina, nascondendo con delle “x” gli altri numeri, per esempio: 2.xxx.xxx.xxx
Sarebbe l’indirizzo che ricavi alla domanda numero 4 del Questionario.

Invece l’indirzzo IP interno lo puoi scrivere per intero perché è l’indirizzo che ogni router associa al dispositivo che si collega ad esso. Per esempio, quando accendi il pc di casa, il tuo router (nel tuo caso è il D-Link GO-SW-5E) assegna al pc un indirizzo interno (quindi non raggiungibile dall’esterno) che è sempre contenuto in un range che va dal: 192.168.1.2 al 192.168.1.253
Per questo motivo l’indirizzo IP interno lo puoi scrivere per intero, per esempio 192.168.1.65
Sarebbe l’indirizzo che ricavi alla domanda numero 10 del Questionario.

Il motivo per cui gli indirizzi 192.168.1.1 e 192.168.1.254 non vengono assegnati al pc, è perché questi 2 indirizzi sono già occupati, in quanto servono per poter entrare nelle impostazioni del router, quindi non possono essere associati ad alcun dispositivo, sia esso un pc, un tablet o uno smartphone.

Quindi, quando entri nelle impostazioni del router per aprire le porte TCP e UDP, nel campo Indirizzo IP devi mettere l’indrizzo IP interno (domanda numero 10 del questionario) e non quello esterno (domanda numero 4 del questionario).

PS
Per modificare un post precedentemente scritto, clicca sulla icona a forma di matita che trovi alla fine di ogni tuo post.

AduForum%20-%20icona%20edit%20post

Se invece vuoi modificare uno screenshot, puoi usare gli strumenti che trovi in Paint di Windows, che ti permettono di aggiungere scritte, coprire porzioni dello screenshot ecc.

Aggiungo anche le F.A.Q. dove, a fine articolo, troverai diversi link utili :wink:


#16

Grazie @MarKo,
ho aperto le porte inserendo l’ip4v. Devo fare altre modifiche per avere l’id alto??

lp


#17

Posta una immagine


#18

Ne ho gia’ postate 6.
Le devo inviare nuovamente??


#19

Stai continuando ad usare l’ip pubblico anzichè l’ipv4 o ip interno,
non leggi le guide che ti ho suggerito,
mi ritiro dall’aiuto.


#20

che caratteracciooo :joy:

No non devi ripostarle tutte, basta che posti la nuova immagine della modifica fatta alle porte nel router, così possiamo controllare se è tutto giusto ed eventualmente passare ad altro.
Non avendo sotto gli occhi il tuo pc non è facile e l’unico modo per “vedere” è chiederti le immagini. :wink: