ID Basso dietro router: DV2200 + router Netgear, come aprire le porte?

Salve a tutti!
Prima volta che uso Adunanza e prima volta che scrivo.
Vengo al dunque.
Sono cliente fastweb con fibra (IP pubblico) e possiedo un modem (datomi da fastweb) DV2200.
Di fatto però utilizzo questo modem esclusivamente per la linea, ma per la configurazione della mia rete di casa uso un router Netgear 3700.
La configurazione di tale rete è fatta così:smile:

  • DV2200: UPnP, DHCP, port forwarding tutto disabilitato (o almeno spero)
  • Netgear 3700: assegnazione di IP fissi alle varie macchine, gestione delle porte, …

La configurazione dei tue apparecchi segue le indicazioni riportate in questo post del forum di Fastweb.

Ho installato Adunanza (3.18) su un server su cui gira Windows Server 2012 R2.
Sul Netgear ho aperto le porte corrette.

Il problema è che ho ID Basso e la rete KAdu risulta dietro firewall.
Premesso che ho disabilitato il firewall di Windows Server, non capisco dove sia il problema.
Il test delle porte non funziona e nella schermata riassuntiva delle informazioni, dove è riportata l’ID porta per la rete KAdu, non vedo l’indirizzo IP della macchina su cui gira emule (del tipo 192.168.0.x), ma quello di Fastweb (2.x.x.x).
Questo è normale?

Ora non so che pesci pigliare. I problemi possono essere:

  • nella configurazione modem + router

  • in Windows Server
    So come si aprono le porte sia sul DV2200, sia sul Netgear (l’ho fatto molte volte), ma non capisco in questo caso il da farsi.
    Qualcuno mi può aiutare?

Oggi ho fatto una prova per capire se il problema fosse Windows Server (sistema che conosco poco e che ha dei settaggi restrittivi riguardo alla sicurezza).
Ho installato Adunanza sul mio pc con Windows 10, di cui (penso) avere maggiore controllo, ma non è cambiato nulla.
Tra l’altro, non l’ho detto, ma Adunanza mi dà sempre un messaggio che mi dice che la mia connessione non è ottimale e fra le cause possibile dice proprio che può dipendere dal fatto che l’accesso alla rete avvenga da dietro un router, come nel mio caso.

Purtroppo anche facendo ricerche qui nel forum non ho trovate guide al riguardo.
Non capisco se è Adunanza a non funzionare in situazioni come queste o se è la mia configurazione modem + router a non funzionare…

Ciao @carpler,
io non sono un espero di queste configurazioni e non credo di poterti insegnare nulla, per altro il llink che hai postato sulla configurazione dei due routers non l’ho letto per un problema (personale) di orticaria impulsiva e compulsiva.

Per quello che so, in generale, si procede aprendo manualmente le porte sul primo router (dv2200) verso l’ipv4 del secondo router (netgear) e poi dal secondo router apro le porte per l’ipv4 del pc in cui ho installato il mulo.

Ovviamente, in questo caso, se installi due muli (uno sul server e uno sul pc) devi aprire 2 coppie di porte sul primo router e assegnarne una coppia ad un ip e un’altra all’altro ip sul secondo router. DHCP e UPnP non sono in grado di dirti come funzionano nel tuo caso.

Prova a seguire questa procedura, se hai voglia, e verifica bene che durante la prova non ti cambino gli ipv4, anche quello tra router e router.

p.s. su win10 disabilita anche lo smartscreen

1 Like