Id basso con Emule Adunanza e wind fibra, nuovo router Home&Life


#1

Salve,
mi potete dire come mettere Ip alto con Emule Adunanza e nuovo Router Home&Life ?
Ho aperto le porte ma l’id è sempre basso …


#2

Ma hai Wind o Fastweb?
Adunanza gira solo con Fastweb.


#3

Ciao !
Grazie per la risposta.
Ho Wind Fibra, quindi devo installare Emule normale ?
Inoltre, Emule Tsunami va bene con Wind Fibra?


#4

SI, adunanza funziona solo con Fastweb

Tsunami, al contrario, sarà per tutti, quando verrà rilasciato.


#5

Installato emule normale, non si connette a nessun server…
Con Emule Adunanza è vero che l’ID è basso, ma almeno si connette ai server e mi fa la ricerca.
Ma siete sicuri che con Wind Fibra ci vuole Emule normale ???!!!???


#6

Sicurissimi, è così da anni.

Si, potrebbe connettersi ai server, ma mai e poi mai alla rete Kadu, essendo solo della rete fastweb, quindi perderesti una marea di fonti, non ne vale la pena

Hai installato Emule da eMule-Project?
Stai usando la lista Peerates?
Hai aperto le porte corrette? ( non ricordo se emule normale usa le stesse porte di adunanza)


#7

come lista dei server puoi usare quella di adunanza, tanto i server sono in comune:

http://update.adunanza.net/servers.met


#8

Ora sto fuori casa, non posso provare.
Comunque ho aperto le porte giuste e ho scaricato Emule 0.50a da Emule Project, vi assicuro che non si connette a nessun server, invece con Emule Adunanza si connette ai server e mi fa fare la ricerca, anche se con Id basso. Se fossero sbagliate le porte, non dovrebbe connettersi neanche con Emule Adunanza…comunque quando torno a casa riprovo.
Se qualcuno che ha il mio stesso router ultimo modello e Wind fibra potesse intervenire alla discussione sarebbe buono, vedreste che ha il mio stesso problema…speriamo che Emule Tsunami esca presto…


#9

Ok, provate le liste che mi avete dato, si collega al server, ma sempre con ID Basso…
Queste sono le impostazioni che ho fatto sul router


#10

Mancherebbe uno screen di come hai configurato emule :slight_smile:

Chiamarlo Emule è errato, Tsunami sarà torrent


#11

Risolto il problema dei server, per quello delle porte sicuramente bisogna configurarle in modo corretto.
Non conosco il tuo router, ma funzionano più o meno tutti uguali: cancella le regole che hai già creato e riparti da zero. Devi aprire le porte (o port forwarding) verso l’ip del tuo pc. Non devi fare il port triggering, altrimenti vanno in conflitto.
Così a naso proverei cancellando il controllo accessi che hai segnato. Mentre nel protocollo devi specificare l’ip di destinazione delle porte aperte, altrimenti non funziona.


#12

Ho sempre ID basso, sto impazzendo :sob:

Ecco gli screen, AIUTO !!!


#13

Ho provato anche nella sezione NAT, niente :sob:


#14

HO RISOLTO !!!
Oltre l’apertura delle porte nella sezione Nat del router, era necessario aprirle nel Nod32 !!!

Grazie !


#15

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.