Hag e Router a cascata su sottorete diversa: ID basso

Ciao a tutti.

Avrei qualche domanda: ho collegato un router nuovo in cascata all’HAG sostituendo un vecchio Access Point: con l’access point tutte le macchine erano nella sottorete 192.168.1.xx ed avevo ID Alto.

Con questo router non sono riuscito ad impostare il suo IP Lan come 192.168.1.xx (il router non lo permetteva). Ho quindi lasciato l’HAG come 192.168.1.254 e il router come 192.168.0.1 collegando il cavo di rete nella porta Internet del router.
Gli apparati sotto Wifi mi sembrano tutti sotto la 192.168.0.xx: la navigazione va bene, la stampante di rete pure. Il PC vede come gateway l’IP Lan del router.

Apro Emule e sembra più o meno funzionare però ho ID Basso (Fastweb OK) e Kadu firewalled.
Premetto che non ho fatto molte prove e non ho aperto porte di nessun tipo sul router, però potreste dirmi come procedere passo-passo per riavere l’ID alto come prima?

Vi ringrazio, non ho mai usato un router, quindi spero in un po’ di comprensione :slight_smile:

E’ normale che il router abbia un’altra classe di ip.

Devi aprire le porte del mulo sull’hag dalla myfastpage verso l’ip che l’hag assegna al router (che sarà di tipo 192.168.1.xxx).

Sul router devi aprire le stesse porte del mulo verso l’ip che il router assegna al tuo pc (che sarà di tipo 192.168.0.x)

Fatto questo, riavvia il mulo e in poco tempo dovresti avere le frecce verdi (se hai ip pubblico)

Alcuni link:

1. Entra nel Firewall di Windows (Pannello di controllo > Windows Firewall)
2. Controlla la rete su cui sei connesso (domestica o pubblica)
3. Nel menù a sinistra clicca su Regole di Connessione in Entrata
4. Cerca, seleziona ed elimina tutte le voci che riguardano eMule AdunanzA e AdunanzA p2p
5. Avvia (o riavvia) eMule Adunanza.
6. Se hai cancellato tutte le voci relative al mulo, il firewall ti chiederà nuovamente di fornirgli i consensi per il programma. Dai i permessi sulla rete connessa (domestica o pubblica)
Se non ti viene chiesto nulla ricontrolla le voci su Regole di Connessione in Entrata, non le hai eliminate tutte!
7. Metti in download file con molte fonti (almeno una 50ina!) cercando con Globale.
8. Controlla quanti sono i contatti su Kadu (2a icona in alto a sinistra) e aspetta almeno una decina di minuti
9. I contatti devono salire fino ad assestarsi sui 450-500 per avere una connessione ideale

Ciao Dax, grazie per la risposta.

Scrivo qualche riga aggiuntiva se potesse servire a qualcun’altro nella stessa situazione.
Ricapitolo il setting iniziale.
HAG con IP 192.168.1.254 e router accessibile all’indirizzo 192.168.0.1 per i settaggi: cavo di rete che dall’HAG va alla porta INTERNET del router.
L’HAG è di quelli configurabili dalla sola Myfastpage.

Sulla base dei tuoi suggerimenti e non sapendo bene cosa stessi facendo :), ho risolto il tutto con un semplice passaggio descritto nell’immagine sotto.
Nel router ho settato l’IP Wan come 192.168.1.130.

Ho settato questo indirizzo sulla base della tabellina sotto:


Su Emule le porte erano già settate come (4664, 4674).

Per aprire le porte dell’HAG configurabile solo da Myfastpage ho usato questo link:
https://fastweb.it/myfastpage/abbonamento/configurazione_porte_router/
Trovare questo link è stata la cosa più difficile e lunga, la Myfastpage confonde molto come struttura!!

Ho una sola domanda per Dax: poichè l’IP risolutivo è statico, forse posso tenere sempre queste porte senza bisogno di cambiarle in futuro?

1 Like

Se hai ip statico non dovresti dover cambiare porte in futuro.