Freccia Rossa e Freccia verde

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: SUPERATO
  3. Colore delle frecce sul MappaMondo in basso a destra: Verde e Verde
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X): 93.42.110
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): win 10
  6. Antivirus (Nome e Versione: es. Antivir PE): Windows
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):Windows
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo):Fibra Fastweb - cavo
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Fastgate
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate : IPv4:
    192.168.1.235
    - GATEWAY: 192.168.1.254
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante): -
  12. Breve descrizione del problema: dopo aver chiesto a fastweb IP pubblico finalmente setto le porte e mi viene dato test superato.
    all’inizio scaricavo ad una velocità spaventosa (e a volte adunanza andava in crash e si chiudeva) poi da più di tre mesi scarica al massimo a 20 e la freccia di upload è sempre rossa mentre quella di download verde. sul mappamondo invece sono sempre verdi tutte e due.

info

Ciao @Shui1970, benvenuto.
Inizia togliendo la spunta a “Usa l’UPnP per impostare le porte” poi prova a mettere un limite al download diciamo a 10000 KB/s (che è sempre meglio dei tuoi attuali 20k :stuck_out_tongue_winking_eye: ) per vedere se cambiando il parametro si sblocca qualcosa.

Poi postami la schermata Download facendo attenzione a nascondere i nomi dei file trascinando verso sinistra la larghezza della colonna, come ho fatto io qui:

Poi volevo chiederti se hai mai fatto uno spegnimento del router per qualche minuto o un reset per vedere se si è impallato qualcosa.

buona sera,
grazie per il tuo interessamento.
ho provveduto a effettuare i settacci da te suggeriti ma non mi sembra di aver visto miglioramenti.
il router di fastweb ho già provato a resettarlo ma non ho notato miglioramenti.

Caspita, avere così tanti file in download tutti con 0 o 1 fonte è quasi un record.
Non sembrano esserci problemi gravi al tuo mulo ma solo mancanza di fonti.
Se vuoi puoi mandarmi (via messaggio privato) il link ed2k dei primi quattro o cinque file così provo a metterli in download anch’io e vediamo se rimangono nella stessa situazione o trovo più fonti.

L’altra cosa strana è che non hai nessun client in coda e solo uno in upload, da quanto era acceso il mulo quando hai preso l’immagine? Quanti files hai in condivisione?
Un upload buono e costante aiuta molto a mantenere attiva e aggiornata la lista dei nodi a cui ti connetti, forse dobbiamo indagare anche su questo.

Le frecce di up e dl diventano verdi rispettivamente quando parte l’upload o il download, non sono molto indicative dello stato del mulo se non per il fatto che in quel momento non stai uppando o scaricando nulla.