Frecce gialle in tethering da cellulare

tethering
port-forward

#1

Ciao, qualcuno ha mai provato (o è riuscito) a aprire le porte da usare col mulo quando si usa l’hot spot da cellulare?
Si può fare secondo voi?

Non essendo a casa e avendo tonnellate di inutili giga che mi ha rifilato wind, stavo provando a usarli in modo utile, ma non sto riuscendo a avere frecce verdi :old_boh:


#2

Ciao murra, io non ci ho mai provato. Intanto però sarebbe utile per prima cosa sapere l’os del cellulare, la versione e probabilmente se hai la root, a questo punto prova a fare una ricerca del tipo: port forward tethering android

Ad esempio ho trovato questo https://www.androidworld.it/2016/03/22/port-forwarding-per-il-tethering-fwd-384214/


#3

Telefono rootato (con magisk), sistema operativo lineage os 15 (android 8.1.0). Stavo cercando qualche impostazione da smanettone, ma in effetti quell’app sembra fare al caso mio, ora la provo!

edit: in realtà non sembra funzionare…


#4

Se hai configurato tutto correttamente (magari dai un’occhiata qui https://support.elix.sr/#!/products/fwd), assicurati che l’ip assegnato dal tuo isp sia pubblico e non privato https://support.elix.sr/#!/products/fwd/answers/Using_the_IP_Checker_tool


#5

è proprio quello il problema, il mio ISP mobile (che poi è wind) assegna ip privati alle sim :frowning:
(credo per la mancanza di ipv4 e quindi natta le connessioni, un po’ come faceva fastweb)

A sto punta l’unica idea che mi viene è usare una VPN, ma al momento non mi ci metto… è pur sempre agosto :smiley:


#6

Non e’ solo questione di Ip ma anche, e soprattutto, di shaping!! problema gia’ affrontato ed eviscerato in varie discussioni, devo averne ancora qualcuna conservata dal vecchio forum!! :slight_smile:
Non “funziona” nemmeno emule normale e i torrent vanno male!! :wink:


#7

Ah, interessante, non lo sapevo, se mi mandi qualche link approfondisco!


#8

#9

https://forum.telefonino.net/showthread.php?t=1174219