Frecce gialle/ID basso

Ciao a tutti, non riesco a capire perché:

Le frecce continuano a essere gialle
eD2K Rete ID Basso (Fastweb OK)
KAdu Rete Dietro Firewall

Qui sotto trovate come ho settato le porte sull’HAg fastweb

Ho seguito anche le istruzioni per il settaggio di Avast

Anche il firewall di Windows mi sembra a posto:

Qualcuno mi può per favore dare qualche consiglio?

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: entrambe gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 2.235
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): Avast 17.5.2303
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): Fastweb fibra 100 Mb.
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): ADB modello VF3220
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.101
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza[/img]

Sei sicuro dell’IP 192.168.1.101? Sull’Hag è riferito all’Airport Time Capsule, si chiama così il tuo PC?
Vedi Qui

1 Like

Time Capsule è un Harddisk dell’Apple, dotato di Wi-Fi, che io ho collegato all’Hag di Fastweb; lo uso per il backup del mio portatile Mac. Il PC con il mulo è collegato a sua volta all’Hag di Fastweb con cavo Ethernet. Quindi mi sa che è sbagliato. Le altre opzioni che ci sono nella finestra indirizzo IP sono:
192.168.1.103 (iPhone Claudio)
192.168.1.104 (Claudio)
192.168.1.106 (NPI1118D13)
inserisci un altro indirizzo IP locale

Nella guida linkata trovi il modo di sapere qual è l’IP del tuo PC, comunque immagino sia Claudio (sempre che tu non abbia chiamato così il Mac). Una volta avuta la certezza dell’IP, apri le porte dell’Hag su quell’IP e non su quello dell’hard disk del Mac :slight_smile:

Ciao FastFede, innanzitutto grazie per la pazienza. L’IP giusto è Claudio (ho controllato su ipconfig), ho aperto le porte dell’Hag su quell’IP, riavviato il Mulo e finalmente la freccia in alto a destra (penso sia quella del download) è diventata verde. Quella in basso a sinistra del mappamondo (upload?) continua a essere gialla. Ma a me interessa relativamente, no?

Ti riferisci alle frecce sul mappamondo o a quelle alla sua destra?. Devi considerare le prime (sul mappamondo).

In realtà no. La filosofia di emule in quanto P2P è “più fai scaricare gli altri da te, più tu scaricherai a tua volta dagli altri”.

Mi riferisco alle frecce sul mappamondo: quella in alto a destra sul mappamondo è verde, quella in basso a sinistra sul mappamondo è gialla. C’è un modo per far diventare verde pure quella?

Prova semplicemente ad andare su Edk2 in alto a sinistra e collegarti ad un altro server.

Fatto: funziona.
Voi siete fantastici, io veramente imbranato :joy:
Grazie di cuore a FastFede e a Dax :clap:

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.