Frecce gialle con router in cascata dopo passaggio a fibra gigabit e fastgate

fastgate
freccegialle

#1

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: giallo/giallo
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 93.4x
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): win10
  6. Antivirus (Nome e Versione: es. Antivir PE): Avira Free Antivirus 15.0
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Askey RTV1907VW
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate [QUI] : IP Router in cascata (ASUS RT-AC56U) assegnato da fastgate : 192.168.1.135; IP PC assegnato da router ASUS: 192.168.0.128
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: Ciao a tutti. Dopo l’aggiornamento a fibra gigabit e relativo cambio del vecchio Tecnicolor TG1100 con il nuovo fastgate, ho le frecce gialle mentre prima funzionava bene.
    La configurazione del router in cascata al fastgate ovviamente non è cambiata. Sul fastgate il firewall è disattivato. Ho provato comunque ad aprire le porte da fastgate verso il router Asus, ma non è cambiato niente.
    Suggerimenti?

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza


#2

ciao @stan_rm generalmente quando viene fatto un cambio IP o tecnologia bisogna resettare il router (di Fastweb) per fargli indirizzare il nuovo IP.
Purtroppo si perdono le configurazioni ma se controlli dovresti avere la possibilità di salvarle (dipende dal modello di router).
PS
Dopo avere resettato, ricontrolla il tuo IP da questa pagina e rispondi qui nei, post indicando le prime due terzine.


#3

Grazie per la risposta, ma con il cambio di tecnologia hanno cambiato anche il router fastweb, quindi il fastgate è stato installato ex-novo.


#4

Ok. Allora potrebbe essere il firewall. A volte capita che al primo avvio di Adunanza, ci si sbagli, indicando come Rete quella Pubblica, anziché quella Domestica. E’ solo una ipotesi… vediamo se nel frattempo qualcuno ha dei suggerimenti in più :wink:


#5

Scusa ma non ho capito bene. Il PC e la rete a valle del router Asus non sono cambiati rispetto a prima: sono cambiati solo il router fastweb (che ha il firewall disattivato) e la fibra a monte


#6

Controlla i permessi del firewall di Windows. Controlla che sia assegnata la Rete Domestica. Nel dubbio, chiudi Adunanza, apri le impostazioni del firewall e cancelli tutte le voci precedentemente settate per Adunanza. A questo punto riavii Adunanza e quando esce la finestrella per dare i permessi al firewall, gli dai l’ok per la Rete Domestica.


#7

Ho disattivato windows firewall, ma non è cambiato nulla. :pensive:


#8

@stan_rm il firewall di Windows non va disattivato (anche se lo disattivi rimangono alcuni processi in background) ma configurato a dovere.
Prova a fare come ti ho scritto nel post precedente :wink:


#9

Ho provato a cancellare le regole preesistenti.
La connessione viene vista come rete pubblica e non privata. L’ho riabilitata quando mi ha chiesto i permessi, ma la situazione non è cambiata.
Allora ho provato a disinstallare e reinstallare Adunanza, riprendendo tutti i default, aggiornando il port forwarding con le porte di default sul router e disabilitando l’UPnP, ma adesso ho giallo su eD2K e connessione in corso (rosso) su KAdu :tired_face:


#10

Carica qualche schermata delle impostazioni delle porte dei due router per vedere se è tutto a posto.

Poi qualche chiarimento perchè non ho ben capito cosa intendi con:

Con “L’ho riabilitata …” che intendi dire? Hai cambiato la connessione da pubblica a privata dalle impostazioni di rete?


#11

Per riabilitata intendevo solo dire che, dopo aver eliminato manualmente l’eccezione per adunanza da windows firewall, quando il firewall mi ha avvisato che bloccava Adunanza ho spuntato l’autorizzazione a ricreare l’eccezione, ma sempre su rete pubblica, che è quella attiva al momento;

Ecco le schermate:


Non si vede nella schermata il dettaglio, ma su fastgate è abilitata anche la porta 4672 per l’UDP

Dopo che ho riabilitato il forwarding anche sul fastgate verso il router, la situazione è cambiata: adesso su eD2K ho freccia verde, mentre su KAdu resta freccia rossa (connessione in corso)


#12

Cambia la LAN attuale da Pubblica a Domestica (mi pare si possa fare con Win10).
Poi cancelli le regole del firewall per Adu, e gliele ridai (come Rete Domestica).


#13

Contrordine; era solo questione di aspettare dopo la reinstallazione: dopo aver reinstallato e riabilitato le porte anche sul fastgate, adesso ho entrambe le frecce verdi :grinning:

Grazie a tutti per la pazienza e per l’aiuto :+1:


#14

Vale la pena di farlo anche ora che funziona tutto? Che differenza c’è tra pubblica e privata?


#15

Se è un fisso o comunque non ti connetti a rete pubbliche esterne lascia tutto com’è.
Al massimo la rete privata ti serve per la condivisione di file e stampanti con gli altri dispositivi della tua rete, ma se non ti è servito finora dubito che ti serva adesso.

In caso comunque c’è una guida


#16

Infatti @stan_rm era per questo che ti ho consigliato la Rete Domestica. Perché immaginavo che avessi altri dispositivi da far comunicare tra loro in LAN. Ovvio che se viene utilizzata la Rete Pubblica, questi non comunicano (o comunque diventa un casino farli comunicare propriamente) per ovvi motivi di sciurezza. Ma se non hai necessità, come ti ha detto @Dax, allora lascia così come è :+1:


#17

Grazie a entrambi.
Quando ho un attimo di tempo riconfiguro tutto per bene :+1:


#18

Perfetto. Se vuoi puoi buttare un occhio qua sotto


#19

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.