Fibra100 e Adunanza: errore di connessione

Versione eMule AdunanzA utilizzata > 3.18
Colore delle frecce sul MappaMondo in basso a destra > gialla / rossa
Prima terzina dell’indirizzo IP rilevato > 100
Sistema operativo > Windows 10
Antivirus > Nessuno
Firewall > Nessuno
Tipo di connessione > Fibra100 con cavo
Marca e Modello dell’hag/router a cui sei collegato > ADB
L’ indirizzo IP rilasciato dal router al PC > 192.168.1.136

=================================================================

Ciao a tutti, premetto che prima di scrivere sul forum ho fatto un po’ di ricerche e di tentativi ma alla fine tra link che non portavano da nessuna parte, spiegazioni che non ho compreso e mie ridotte capacità in merito a questioni tecniche mi sono arreso.

Riassumendo, settimana scorsa sono passato dalla vecchia fibra a 10Mb/s alla nuova fibra 100. Da quel momento eMule ha smesso di funzionare. Inizialmente le frecce sul mappamondo erano passate da entrambe verdi a entrambe gialle ma ad oggi la situazione è peggiorata parecchio: la freccia relativa ai server è gialla e qualla relativa alla rete kadu è rossa. Non appare nessun nodo e continua a reiterare il seguente errore:

Si è verificato un errore durante la connessione al Server, Errore: Impossibile stabilire una connessione con il server

Come posso ripristinare le condizioni ottimali che avevo trovato?
In parole povere: in che modo posso risolvere il mio problema?

Grazie a tutti in anticipo

Nel passaggio ti hanno cambiato ip di rete, il tuo problema è tutto lì.
http://forum.adunanza.net/t/un-po-di-chiarezza-sugli-ip-nattati-pubblici-e-interni/2956

1 Like

Ok, quindi mi trovo in questa casistica.
Ho fatto richiesta di IP pubblico sulla pagina facebook di fastweb, ovviamente tramite MP :slight_smile:

A questo punto non mi resta che attendere :slight_smile:

Domanda a brucio: Visto che è un problema noto non è possibile aggiornare eMule in modo che riconosca anche questo genere di IP? (non essendo un tecnico non so se è veramente fattibile, ma chiedere non costa niente :slight_smile:)

Abbiamo abbandonato eMule per #progetti-adunanza:tsunami
In ogni caso l’ip 100 è nattato,quindi la richiesta di ip pubblico statico l’avremo comunque sempre consigliata,
e continueremo a farlo,a prescindere dal client p2p utilizzato

2 Likes

Come mai avete deciso di abbandonare il progetto?

Altra domanda: E’ possibile scaricare Tsunami per Windows?

Qua trovi un po di info

è ancora in alfa, appena sara scaricabile da tutti ne faremo pubblicità :smiley:

2 Likes

Ok, perfetto :wink:

Comunque in attesa di Tsunami utilizzerò il mulo :slight_smile:
Una volta avuto l’IP pubblico eMule tornerà a funzionare correttamente, giusto?

1 Like

Probabilmente dovrai resettare il router e reimpostare le porte del mulo

Beh, quello è il meno :wink:

Grazie ha funzionato alla grande! Con IP Pubblico ora sono tornato ai vecchi fasti :wink:
Come faccio a modificare lo stato in risolto? Basta che cambio il titolo?

1 Like

Cerca sul messaggio che ti ha dato la soluzione il pulsante e cliccalo.
Il forum farà il resto da solo.

1 Like

Fatto :wink:
Grazie di tutto :wink:

2 Likes