Fibra 100 mega va lenta!

E’ da un paio di mesi che mi hanno attivato la fibra 100 mega, ma la connessione è più lenta di quello che dovrebbe essere…praticamente ho il 50% di quello che mi avevano detto.

Essendo un nuovo utente non mi fa inserire lo screen del test, ma è di 58 mega in download e 10 in upload

Che posso fare per aumentare la banda? La connessione mi hanno detto che è FTTS

Può essere che sia ancora in fase di assestamento…comunque accedi al router e posta i dettagli della connessione (snr, margine, attenuazione eccetera) tanto per verifica.

Puoi dirmi come faccio ad accedere al router e dove trovo quei valori?
Non sono pratico di queste cose purtroppo…grazie

Magari se scrivi marca e modello del router…  :wink:

Non è fibra ma Vdsl2, la “lentezza” dipende dalla distanza dal cabinet, dal valore di snr e da quanti utenti vengono progressivamente collegati sul dslam.
In linea di massima c’è da fare ben poco, servono comunque i valori di att e snr che trovi sul modem.
Infine ricordate sempre che anche per Vdsl le velocità sono sempre date “Fino a…” .

1 Like

come si può ben vedere la differenza cè…purtroppo il problema e l’ultimo pezzo a rallentare la linea dovresti vedere se nel tuo caso e possibile la FTTH facendo una prova di Verifica Copertura… a me volevano rifilarmi anche a me la tua stessa linea,questo e il link x la Verifica: Verifica Copertura

Dove c’è Vdsl2 non c’è possibilità di connessione in fibra!!

Grazie mille delle risposte!
Sono riuscito ad entrare nel modem (ho un Technicolor TG88vn v2).
Su larghezza banda (up/down) è indicato: 10496/61703
Su Margine SN (upload/download) è indicato: 19,7/6,0
Attenuazione linea (upload/download): 3,1/8,6
Tipo DLS: ITU-T G.993.2 Annex B (VDSL2)
Potenza di output (upload/download): -13,5/12,3

Posso fare qualcosa? Quando ho chiamato la fastweb mi hanno detto che ho la 100 mega anche se sono con FTTS…invece al più ne ho 60…

Questo è il test che ho fatto adesso:

Grazie

Forse non mi sono spiegato bene nei post precedenti, la connessione che fastweb ti da non è “A 100Mbs” ma “Fino a 100Mbs” questo vuol dire che la velocità finale dipende da diversi fattori esterni, non ultimo la distanza dall’armadio stradale dove avviene la “conversione” fibra/doppino.
Nel tuo caso i 6dB di snr sono al limite e 8,6dB di att indicano una distanza di circa 600mt dall’armadio quindi fuori dalla distanza limite di 300mt per la portante piena.
Il tuo ottenibile è 60/10 quindi molto vicino alla tua velocità reale.
Probabilmente man mano che collegheranno utenze, fino alle 48 possibili, vedrai ancora calare un po le prestazioni che, comunque, sono sicuramente migliori di una adsl tradizionale.

Ciao ragazzi! Sto impazzendo, è da un po che la mia connessione da dei problemi. Ho fato più volte lo speed test e mi da questi valori:

  1. 92m di download
  2. 9.9m di upload
  3. 29 di ping

Magari è come dice dario900, però i valori mi sembrano un po alti.
Ogni volta che provo a scaricare qualcosa il valore parte da 130kb/s scendendo fino a quando 10 kb/s, bloccando il download. Ho chiamato l’assistenza e mi dice che è un problema delle impostazioni di internet. Se il problema sono le impostazioni come mai con il telefonino riesco a scaricare tranquillamente? Ma poi scusate la mia ignoranza ma cosa vorrebbe dire… Per di più succede a tutti i dispositivi collegati alla casa compresa l’xbox.
Se qualcuno fosse così gentile da spigarmelo gli sarei molto grato che mi stanno facendo uscire di testa! Grazie

Non mi sembra che la tua linea sia così male ma di parametri della banda larga capisco molto poco.

Però per me hai un problema più banale di configurazione o ip nattato.
Apri una tua nuova discussione e compila il form che trovi qui: Definizione categoria eMule AdunanzA.

Ciao Dario mi potresti guardare i parametri della mia connessione per capire come sono messo?

con lo speed test raggiungo dei buoni risultati 95 in dw e 20,30 in up

grazie :wink:

Ma non ti ha già risposto qui Parametri connessione 100/20?

Si pavoneggiano!! :roftl:

No non è per quello … figurati… forse ho impostato male la domanda, li in quel post mi hai risposto dicendomi ottima connessione, la mia domanda voleva essere su i parametri snr e attenuazione, non sapendo dare una lettura a tali dati volevo che qualcuno esperto, mi dicesse se erano ok …

E la domanda è uguale, valori compresi!!
Ora dico…se hai 95Mbs su 100 e 20,30Mbs su 20…che problemi ci possono essere?

1 Like

La domanda sicuramente è uguale, la mia connessione non ha problemi , volevo solo capire come leggere i valori snr e attenuazione saperli interpretare in pratica, per questo dico di aver sbagliato domanda… chiedo scusa.