FASTGate RTV1970VW configurazione firewall

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: rosso/rosso
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 2.238
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 10 e Windows 7
  6. Antivirus (Nome e Versione: es. Antivir PE): Avast
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows Firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): Fibra FTTC
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Askey RTV1907VW
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.121
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema:

Da qualche settimana mi sto picchiando con il nuovo router FASTGate Askey RTV1970VW per configurarlo con il suo firewall interno attivato su livello MEDIO, e configurando le porte per eMule Adunanza e uTorrent, senza troppo successo.
Se voglio aver speranza di scaricare qualcosa devo disattivare il firewall, ma anche così trova le fonti molto lentamente.

Ho due PC, un fisso con Windows 10 e un portatile con Windows 7, entrambi con il firewall attivo e con i permessi per uTorrent e eMule correttamente assegnati.

Il router è configurato come indicato anche nella guida FASTGate rtv1907 vw-d228 (anche se nella mia schermata di info del router non c’è traccia del suffisso d228…). Ho provato sia usando UPnP, sia i servizi preconfigurati del router, sia con il portmapping manuale.

Se attivo il firewall del router a livello MEDIO non c’è verso, eMule ha le due freccie rosse, e sia KAdu sia eD2k hanno freccia rossa e sono nello stato connessione in corso.
Se disattivo il firewall del router eDk2 si connette e ha freccia verde, KAdu rimbalza tra rosso connessione in corso, a giallo Connesso dietro firewall.

Ho provato anche a disattivarte il firewall di Windows e a disattivare l’antivirus Avast senza aver alcun risultato.

Se può esser di aiuto uTorrent ha problemi ugualmente, firewall attivo è in perenne ricerca di seeds, disattivo riesce a scaricare ma sembra che nessuno riesca a scaricare da me (pochissimi k in upload a fronte dei MB in download).

Prima di usare questo modem avevo un Technicolor TG788vn con in cascata un router Belkin a cui mi connettevo con gli stessi PC, e configuarndo le porte sui router, con tutti i firewall attivi andava tutto a meraviglia!

Cosa mi sto perdendo? Grazie per ogni aiuto! :slight_smile:

Solitamente noi consigliamo di disabilitare i firewall dei router,
fallo poi metti in download qualche files con molte fonti e lascia lavorare il muletto,
dovrebbe sbloccarsi da solo.

1 Like

Ok, provo a lasciare il mulo con qualche file ricco di fonti, e il router solo porte configurate a mano senza firewall o upnp. vediamo se si sblocca!
avevo provato un po’ stamattina ma senza successo… ripovare con costa nulla :slight_smile:

Il firewall del router lo potresti anche usare a livello medio, ma solo se ti dà la possibilità di aggiungere eccezioni o comunque configurarlo, altrimenti blocca tutto il traffico specialmente se relativo al P2P.

1 Like

Disabilita upnp di Adunanza e abilita quello del router.

2 Likes

Questo argomento è stato automaticamente chiuso 90 giorni dopo l’ultima risposta. Non sono permesse altre risposte.