Errore U1-69 dopo assegnazione IP pubblico

l’IP inizia con 93.58.xxx.xx
cmq ora provo a reinstallare ariete come amministratore, poi la guida di cui al tuo link e speriamo bene
grazie per adesso
Maurizio

Ho seguito la guida linkata: tutto ok
grazie e alla prossima
Maurizio

Dopo circa 2 mesi dal cambio del router, finalmente sono passato alla fibra con 20mb, ma mi da nuovamente l’errore:" Kadu dietro firewall " .
Il test delle porte è ok, e il mio indirizzo Ip sembra sia anche ok ( 93.4x.xxx.xxx)
Non uso antivirus, ed ho dato tutte le autorizzazioni relative a Windows firewall …
unica cosa che rilevo e che aprendo sul mulo il tipo connessione (cliccando sul mappamondo in basso a dx) mi da ancora tipo di connessione ADSL …
Peccato perchè risolti i problemi col nuovo router, la mia velocità era discreta (800/900 Kbs) ma ora col passaggio definitivo alla fibra i problemi sono tornati e la velocità non supera i 19 Kbs
Help
saluti Maurizio

Col cambio da adsl a fibra ti hanno cambiato anche l’ip di rete. Sul test porte come inizia adesso l’ip?

P.s. Oltretutto non ho capito perchè hai biforcato questo thread, creandone un’altro, che è perfettamente inutile.
Se scrivi qui, qui aspetti la risposta. Non è che se apri 2 thread riceverai la risposta prima. Crei solo confusione.

effettivamente l’Ip con il test ora comincia con 100.xx., anche se il test mi da:
Inizio test della porta TCP 4662…
Esito del test TCP: SUPERATO

Inizio test della porta UDP 4672…
Esito del test UDP: SUPERATO
facendo invece Speedtest.net mi dà 93.xx.xxx.xxx

p.s. Scusa se ho duplicato il messaggio, ma l’ho fatto senza sapere cosa …facevo !!!

Con ip 100 kadu non si può connettere, fai richiesta di ip pubblico a fastweb, chiedendo che ti venga riassegnato l’ip pubblico statico che avevi prima.
http://forum.adunanza.net/t/come-richiedere-ip-pubblico/1416/
(clicca sul link blu)

Ho richiesto di nuovo l’Ip pubblico, ti farò sapere, per adesso grazie e buona domenica !
Maurizio

dopo 24h dalla richiesta di Ip pubblico fatta su Twitter, me lo hanno assegnato !!! ora l’IP inizia 2.2xx.xxx.xx
grazie per l’aiuto. ora tutto ok, firewall sparito e la rete Kadu è funzionante. una sola domanda: visto che ora posso viaggiare a 20 mega, aumenterà anche la velocità di download ? sempre che ci sia qualche altro collegato con la fibra ?
Sempre grazie, Maurizio

Ovviamente se sei passato a fibra devi riconfigurare wizard e connessione del mulo. Come impostare il Wizard e la giusta connessione su eMule AdunanzA

ok ho provveduto ai nuovi settaggi.
buona serata
Maurizio

Ciao ho ottenuto un indirizzo pubblico statico da fastweb ma ora con questo indirizzo il risultato del test delle porte su emule non viene superato, mentre lo era prima con un indirizzo 100…
Il mio pc monta il so Windows 7 ultimate e Panda Internet Security 2014.
Sul router ho aperto le porte 4662 e 4672 ma nulla… ho aperto anche le stesse in Panda ma inutilmente… Ariete non mi vede Adunanza (non è installato in C ma in D) e non so più cosa fare.
Dove sbaglio?
Grazie per l’aiuto
GP

Devi rifare da capo le regole sul router…di cui non hai scritto marca e modello…

Technicolor tg788vn v2.
Ma ho verificato e le regole sono rimaste inalterate…
Dove sbaglio?
Grazie GP

Sbagli a lasciare le regole che ci sono già…per questo dicevo di rifarle, non di farle. Resetta il router tenendo premuto il tasto reset per 7 secondi, aspetta che si riavvii e poi rifai le regole. Non sempre i router recepiscono correttamente il cambio ip e serve fargli un reset. Controlla bene su che ip apri le porte, anche li ogni tanto il technicolor da i numeri, quindi è sempre meglio ricontrollare.
http://aduteca.adunanza.net/Fastweb/Apparati/Technicolor_TG582n la guida è simile anche per il tuo modello, cambiano poche cose.

Ciao
grazie dell’aiuto.
ho fatto come mi ha indicato seguendo anche la guida e ora passo il test delle porte ma kadu non si connette e rimane sempre a connessione in corso… dove sbaglio?
grazie
ciao

Se passi il test porte ma kadu non si connette controlla quanti contatti hai cliccando in alto a sinistra su kadu.
Quando avvii il mulo i contatti devono salire tra i 450 e i 500. Ai primi avvii ci può impiegare anche parecchio tempo prima che questo avvenga.

Grazie…
al momento i contatti sono 0.
Cosa devo fare per incrementare il numero di contatti?
Grazie

Se superi il test porte ma non riesce a caricare i contatti vuol dire che il firewall di panda (o qualche altro programma tipo malwerbytes premium) li sta bloccando. Rifai le regole su Panda come da guida http://aduteca.adunanza.net/Emule_AdunanzA/Firewall_ed_Antivirus/Panda/Panda_internet_security_2009 (anche se è vecchiotta i passaggi sono simili).

Ciao ho rifatto anche le regole su panda ma nulla…
KADU rimane sempre in connessione e i contatti restano 0
grazie

Disattiva il firewall di panda, riavvia il mulo e vedi se cosi te li riesce a caricare.