Emule si chiude da solo dopo pochi minuti

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: Inizio test della porta TCP 4662…
    Esito del test TCP: FALLITO

Inizio test della porta UDP 4672…
Esito del test UDP: SUPERATO
3. Colore delle frecce sul MappaMondo in basso a destra: Gialle
4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline:
5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 10
6. Antivirus (Nome e Versione: es. Antivir PE): Non ancora installato. Windows 10 Home appena installato
7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Firewall di base windows 10
8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): Fibra 1 GBit
9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn):DGA4131FWB
10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate: 192.168.1.147
11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
12. Breve descrizione del problema:
Ciao a tutti e grazie in anticipo per il supporto.
Ho appena reinstallato tutto tranne antivirus e firewall (anzi se avete consigli su quale installare per evitare problemi con i vari client di download è un consiglio ben accetto). in pratica dopo un pò (dai 10, 20, 30 minuti, non saprei esattamente) Emule mi si chiude in automatico. Premetto che prima di reinstallare tutto, non mi dava nessun tipo di problema, lo lasciavo andare ridotto a icona anche per giorni. Ho provato come prima cosa a guardare nelle varie impostazioni ma non ho trovato nulla.

Mi viene fuori ogni tanto il messaggio del problema di connessione rete Kadu. (firewall attivo, accesso non diretto, incompatibilità software)

Grazie a tutti

R

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao @raxx, benvenuto.
Per cortesia posta le immagini della schermata Opzioni>Connessione e delle regole create nel FastGate.
Verifica anche se sei connesso ad internet su rete Domestica o Pubblica e come hai autorizzato il firewall di windows Windows 8 Firewall.

So bene che se prima andava tutto ok non dovrebbe essere un problema di ip pubblico, ma per sicurezza verifica l stesso, per piacere.

Curiosità mia, prima di reinstallare avevi sempre Win 10?

1 Like

Ciao Goku,
innanzitutto grazie del benvenuto e ancora di più del tuo interessamento.

se ho ben capito cosa mi chiedi (ho dei dubbi sulle schermate Fastgate) ti copio qua sotto tutto. per rispondere alla tua domandda: Sì avevo Windows 10 anche prima.

Ciao raxx,
le tue immagini mi danno già delle informazioni utili, vediamo se sono sufficienti a risolverti il problema:

  1. togli la sputa ad "usa UPnP per impostare le porte.
  2. Vai nel FastGate e apri manualmente le porte seguendo questa guida FASTGate RTV1907VW-D228, DGA4131FWB e DN8245F
  3. i parametri di connessione e limiti di traffico non mi sembrano corretti e temo che settato così il mulo non funzioni bene. fai uno speed test e posta i risultati se vuoi un aiuto, altrimenti leggi qui Come impostare il Wizard e la giusta connessione su eMule AdunanzA
  4. i limiti di fonte e connessione impostati a 50000 sono altissimi e anche questo potrebbe essere un problema. A mio parere 500 bastano e avanzano.

Proviamo così e poi vediamo, ci sono troppe possibili cause per essere certi di averci azzeccato al primo colpo :), per altro il problema delle chiusure del programma con le fibre da 1 GB sembra essere abbastanza comune e non abbiamo ancora trovato una procedura che sia certamente risolutiva.

1 Like

Ciao Goku,

fatto tutto secondo le indicazioni. qui sotto lo speedtest.vediamo un pò se si scollega e no.

Mè Cojoni che linea! :grimacing:
Se non ti esplode il computer :joy: :
In Opzioni >Connessione
Capacità Download 100000
Capacità Upload 25000
poi clicca su applica.
Ora dalla parte dei Limiti Di Traffico
metti Download a circa 80000
e Upload a circa 20000 poi clicca nuovamente su applica.

Non sono abituato a questi valori, mi incutono timore, vediamo se regge altrimenti diminuiamo proporzionalmente i valori.

1 Like

Ciao Goku,

thanks per i complimenti per la linea. Dunque ho lasciato aperto emule tutto il giorno e non mi si è chiuso, quindi secondo me il problema si è risolto.

ho provato a mettere i valori che mi hai detto tu ma non me li fa mettere e mi re-imposta in automatico i valori a 50.000.

R

Stai parlando deli limiti di fonti e connessioni? Strano, hai cliccato su applica magari cambiando prima uno poi l’altro o viceversa?

1 Like

ti metto qui sotto il mio screens. ho provato a cambiare i valori singolarmente e fare applica opo ogni cambiamento ma mi accetta al massimo quelli che vedi.

ma nn stare a impazzire… sono già contento che non mi si chiude.

Hai ragione sul 50000 nela capacità di Download (me lo avevano già fatto notare ma me lo ero dimenticato), più di 50000 non si può mettere.
Una domanda, perchè hai castrato così tanto l’upload? L’upload essendo una semplice lettura dell’hard disk non impegna molto il pc ed è quello che tiene in vita il mulo. Avere 25000 KB/s di potenziale upload e castrarlo al 5% è “sbagliato” (che poi non è che risparmi qualcosa, stai semplicemente sottoutilizzando la tua linea).

Ok, Bene. E le frecce del mappamondo ora sono entrambe verdi?
La schermata Connessioni io la imposterei così (e solo se riscontrassi problemi farei altre modifiche, non solo sulle velocità).

Ciao! :old_saluta:

1 Like

Ciao Goku,
impostato le connessioni secondo i tuoi consigli.

frecce entrambe verdi.

però non mi funziona per niente la ricerca, con nessuna tipologia di file. da cosa può dipendere?

R

1 Like

C’è un baco random (che però si presenta ormai quasi sempre :frowning: ) nella ricerca su KAdu, purtroppo non possiamo farci niente.
Ti consigliamo di usare la ricerca su Globale, se ci sono fonti Kadu poi le agganci ugualmente.

1 Like

perfetto, avevo provato anch io la ricerca globale e in effetti funzionava, non mi ricordavo che la ricerca Kadu non funzionasse. grazie mille della conferma e degli aiuti precedenti!! ti ringrazio moltissimo!!

R

1 Like