Emule non va nonostante test porte superato

emule_adunanza

#1

Per utenti Windows:
Versione eMule AdunanzA utilizzata 3.18
Codice di Errore fornito da Ariete:
|FATAL |ArieteMainFormUI| Rilevati problemi durante il rilevamento dell’indirizzo IP Esterno Impossibile effettuare la connessione al server remoto. (credo significhi che ariete non trova il proprio server)

Risultato dell’Adutest delle porte superato
Indirizzo IP iniziale rilevato dal Test Porte 2.239.XXX…XXX
Sistema operativo Win7
Antivirus Avast free ver 10.3.2225
Tipo di connessione fibra fastweb
Marca e Modello dell’hag/router a cui sei collegato: Technicolor TG588v
L’ indirizzo IP rilasciato dal router al PC: 192.168.1.64

Breve descrizione del problema:
Come da titolo non si connette:
eD2K Rete
Stato: Disconnesso
KAdu Rete
Stato: Dietro Firewall
UDP Stato: Connesso (non verificato)
IP:Porta: 0.0.0.0:4672
ID: 0
WebServer
Stato: Disattivato
UPnP
Stato: Disattivato

Ma se faccio il test delle porte queste risultano aperte:
Inizio test della porta TCP 4662…
Esito del test TCP: SUPERATO

Inizio test della porta UDP 4672…
Esito del test UDP: SUPERATO

La verifica della connessione e’ stata eseguita con successo, eMule AdunanzA e’ perfettamente funzionate e potra’ sfruttare appieno le caratteristiche della rete p2p AdunanzA.
Buon Download!

Ho configurato il router come da guida, ma fino a ieri funzionava correttamente.

Grazie.


#2

Si è risolto tutto da solo.
prima è tornata la connessione kadu e dopo un paio d’ore anche ed2k.

Qualcuno sa se ce un motivo?


#3

non saprei,
l’ importante che adesso vada :wink:


#4

emule è lentissimo nonostante il test di apertura porte superato e tutte le freccine verdi

eD2K Rete
Stato: Connesso
IP:Porta: 2.xxx.xxx.xxx:4662
ID: 3958105346
ID Alto

eD2K Server
Nome: GrupoTS Server
Descrizione: El foro de las series
IP:Porta: 46.105.126.71:4661
Versione: 17.15
Utenti: 13,731
File: 4,117,483
Connessione: Normale

KAdu Rete
Stato: Connesso
UDP Stato: Connesso
IP:Porta: 2.xxx.xxx.xxx:4672
ID: 48622571

WebServer
Stato: Attivo
0 Sessioni attive
URL: http://192.168.1.52:4711/

UPnP
Stato: Disattivato

TIPO RETE: FIBRA OTTICA
è normale?
grazie in anticipo per l’eventuale risposta


#5

Ciao
Sì sembra tutto ok.
Fai uno speedtest e posta i risultati insieme alla schermata Opzioni>Connessione del mulo.