Emule con fibra si blocca subito


#1
  1. Versione eMule AdunanzA utilizzata 3.18
  2. Risultato Test Porte: tcp superato, udp fallito
  3. Colore delle frecce sul MappaMondo in basso a destra: verdi e verdi
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline 93.3
  5. Sistema operativo Windows 10
  6. Antivirus Avast 19.5.2378
  7. Firewall windows defender
  8. Tipo di connessione fibra
  9. Marca e Modello dell’hag/router a cui sei collegato fastgate
  10. L’ indirizzo IP rilasciato dal router al PC 192.168.1.105 :
  11. Breve descrizione del problema:

Ciao, ho già controllato nel forum le varie soluzioni proproste ma non riesco a venirne a capo.
Ho manualmente abbassato la capacità di download, ho spuntato l’opzione "crea nuovi file .part come sparse, ho seguito altri suggerimenti ma niente da fare.
Ho anche disinstallato e reinstallato emule. Di tutto, ma senza successo.
Prima della fibra, andava tutto bene.
Ho letto che sembra un problema conosciuto, ma qualcuno ha una soluzione?

Grazie in anticipo, un saluto


#2

Ciao Virgi.
Mi lascia perplesso il fatto che non hai superato il test delle porte in UDP ma se le frecce del mappamondo sono entrambe verdi potrebbe essere solo un errore del test.
Caso mai prova a ripeterlo almeno una decina di minuti dopo l’accensione del mulo.

Per quanto riguarda il blocco del mulo, Innanzitutto guarda nel registro eventi che trovi nella schermata eD2Kk e controlla se ci sono scritte in rosso o viola.

Poi vorrei farti fare una prova che ho preso da un post di un utente che aveva questo problema e diceva che così aveva risolto. Siccome l’idea mi sembrava buona, varebbe la pena valutare se si riesce a replicare il fix.

In sostanza l’idea è che il pc è sottoposto ad un notevole carico di lavoro e non riesce a smaltirlo, da qui l’idea di ridurre al minimo le funzioni meno importanti per il p2p e quindi la prova sarebbe questa:
Vai in Opzioni>Statistiche e alza al massimo i ritardi dei grafici in modo da fargli fare meno operazioni di lettura e memorizzazione di questi dati.

Facci sapere se ti cambia qualcosa.


#3

Ciao, e grazie per la risposta.

Rifatto or ora il test porte, superate entrambi.
Registro tutto ok.
Mentre stavo facendo quello che hai detto in merito ai ritardi dei grafici, ho notato che e-mule non si è bloccato( di solito lo faceva dopo pochi secondi). Deduco quindi siano i file con molte fonti che scarico a velocità elevate( nonostante abbia messo capacità massima 780k download e 400 upload). Per ora provo a lasciare così e vedo come procede, nel caso avessi altri problemi proverò a seguire il tuo consiglio. Vi farò sapere.
Ps Ho notato poi che non ho nessun upload, forse dovuto al fatto che non ho tanti file in condivisione ed ho reinstallato e-mule da pochi giorni?

Un saluto


#4

Sicuramente il numero dei files e la loro buona richiesta sono basilari per un buon upload, altri problemi li puoi vedere solo dopo.

sono valori assurdamente bassi per la velocità di una fibra, capisco che tu li abbia messi per cercare di risolvere il problema ma ovviamente non possono andar bene, altrimenti tanto vale tornare alla adsl 7 mega :pensive:

Quali sono le tue velocità reali?


#5

NIente da fare, dopo una settimana di assenza dal pc ho riacceso il mulo e si è bloccato subito.
Per goku: viaggio sugli 85mb download e 10 upload.
Penso comunque sia proprio la fibra a causare questo problema: prima che ero in adsl andava tutto liscio…


#6

io ho 82 in dwl e 17 in upl e non ho problemi.
Non dico che il passaggio alla fibra non sia la causa del problema ma come mai questa cosa capita solo ad alcuni e non a tutti?

Quanti files stai scaricando e quanti ne hai tra i condivisi?
Dove sono le cartelle che utilizza il mulo, sull’hd interno “normale” su un hd esterno su ssd?
Alcune cartelle da una parte altre da un’altra…?

Quando accendi il mulo, prima che si blocca vedi l’upload o il download andare veloce od oltre i limiti impostati oppure si blocca senza apparente motivo? E’ un blocco sempre definitivo oppure qualche volta magari è un freeze momentaneo che si ripete?