Ed2k perennemente connesione in corso

Salve, ho un problema con il mio amule, non riuscivo più ha scaricare, ho fatto il test delle porte ed è fallito, così ho aperto le porte manualmente, ho rifatto il test ed è riuscito, infatti sono connessa alla rete kadu(freccia verde), ma ed2k rimane fissa su connessione in corso (freccia perennemente arancione)…
ho cercato nel forum, ma non ho trovato nulla, cosa posso fare? vi ringrazio per tutto l’aiuto che mi potrete dare

si avevo letto questa cosa ed infatti avevo già copiato link, ma non funziona neanche così,
quando provo a connettermi ecco cosa mi appare:
“Impossibile connettersi a tutti i server in lista. Procedo con un altro tentativo.
Nella lista dei server non è stato trovato un server valido a cui connettersi”

ciao @Eve, prova così: Vai in Opzioni / eD2k e togli la spunta da Scarica automaticamente la Lista Server all’avvio, poi ti sposti in Opzioni / Connessione e togli la spunta da Connessione automatica all’avvio poi permi [Applica] e poi [OK]. Ora vai alla sezione eD2k e cancelli tutti i server in lista. Riavvia Adunanza e torna alla sezione eD2k. Copia questo indirizzo: http://update.adunanza.net/server.met e incollalo alla voce Aggiorna server.met da url e clicchi su [Aggiorna]. Prova a collegarti ad uno dei server ed attiva anche la Rete KAdu. Se è tutto ok rimetti la spunta su Scarica automaticamente la Lista Server all’avvio e Connessione automatica all’avvio.
PS
Scusa per le rettifiche fatte al post. Adesso va bene.

2 Likes

grazie gentilissimi ora è tutto verde :star_struck:

1 Like

Bene. Clicca sull’icona :white_check_mark: nel post che ti ha aiutato a risolvere. In questo modo apparirà evidenziata come appendice del primo post e nella lista dei thread della HomePage :wink:

Ahahah @MarKo non siamo in #assistenza e non c’è l’opzione Risolto,
ti sposto il 3d così te lo mettiamo,contento?

:rofl::rofl::rofl:

1 Like

Ahaha ok, non ci avevo fatto caso :see_no_evil: Credevo che fosse normale che a chi posta non apparisse la spunta, dal momento che sono gli utenti aiutati a doverla mettere (e anche perché potrei abusarne :old_mcdevilred: )

1 Like

scusatemi :sweat_smile: non sono esperta di forum l’unico a cui sono inscritta e il vostro, non sapevo di dover spuntare qualcosa, grazie ancora per l’aiuto :relaxed:

3 Likes

ciao a tutti! lo so che lo avete già spiegato una casino di volte, ma io non riesco proprio a capire come fare a modo che emule adunanza mi trovi ancora qlcs, non trova niente… grazie mille a tutti! :pray:
PS: ho un mac

Ipotizzando che il tuo mulo sia configurato correttamente con entrambe le freccine del mappamondo verdi, il problema della ricerca vuota è un baco random che si verifica da qualche anno.

L’unica alternativa è effettuare la ricerca su “Globale” e poi mettere in download il file con maggior numero di fonti complete.
Se necessita, aggirna la lista server QUI

finalmente rifunziona! grazie mille!!! :blush:

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.