Ed2K freccia gialla

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata : 3.18

  2. Colore delle frecce sul MappaMondo in basso a destra: Bassa --> Gialla Alta —> verde

  3. Prima terzina dell’indirizzo IP rilevato : 10.xxx

  4. Sistema operativo : WIN 10

  5. Antivirus Avira 15.0.20.59

  6. Firewall : Windows

  7. Tipo di connessione : Fibra

  8. Marca e Modello dell’hag/router a cui sei collegato . Technicolor TG789vac V2

  9. L’ indirizzo IP rilasciato dal router al PC : 192.168.1.200

  10. Eventuali altri dati reputati utili (altro hardware o software rilevante): /

  11. Breve descrizione del problema: Ciao ragazzi, mi sono documentato un pò sul forum prima di chiedere assistenza ed ho chiesto ip pubblico che mi hanno dato oggi, ma la freccetta di sinistra (o bassa) rimane gialla. Inoltre quando ricerco su rete Kadu, qualche ricerca va a vuoto non trovando risultati. E la velocità lascia un pò a desiderare… Porte aperte correttamente e firewall settato. L’altra freccetta è sempre verde, cosa posso fare?

Grazie!

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

ciao @troccu85 hai riavviato il router dopo che ti hanno assegnato IP pubblico? Per le ricerche usa i server (globale) anziché la Kadu :wink:

1 Like

le due informazioni che ci dai sono incompatibili, l’IP 10.x NON è pubblico

3 Likes

Hai ragione… mi hanno chiamato chiedendomi come andasse ora giocando in multiplayer quindi pensavo avessero fatto… bah ora glielo chiedo di nuovo! grazie!

ok, ip pubblico ottenuto (2.2xx. ecc) mala freccia è rimasta giallla. A questo punto?

grazie

Resetta il router e reimposta le porte nell’ipv4 che stai utilizzando,magari rendendolo statico,
così non ti cambierà più.

2 Likes

Si è risolto da sè senza bisogno del reset! grazie a tutti!