eD2K connesso, KAdu Firewalled, ID basso e porte chiuse

utente Windows:

  1. Versione eMule AdunanzA utilizzata: 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI : 100.XX.XXX.XX
  5. Sistema operativo : W10 64bit
  6. Antivirus: Avira
  7. Firewall: da sistema, Windows Defender
  8. Tipo di connessione: Fastweb 12Mb adsl, wi-fi
  9. Marca e Modello dell’hag/router a cui sei collegato: TG788vn v2
  10. L’ indirizzo IP rilasciato dal router al PC che trovate QUI: 192.168.1.64 (IPv4) e 2001:b07:6441:8f41:f49f:31cb:cdc1:1f3d (IPv6)
  11. Eventuali altri dati reputati utili: N/D
  12. Breve descrizione del problema:

da poco avevo contattato FW e ottenuto un ip pubblico, aperto le porte e vedevo felicemente le frecce verdi.
da pochi giorni ho dovuto sostituire l’HAG Pirelli con un nuovo Technicolor perché non mi si accendeva più.
ho provato a riaprire le porte seguendo questa guida ma niente, le frecce non mi ritornano verdi.
poi mi sono accorto della solita risposta :slight_smile: fornita da Dax a molte richieste di supporto simili a queste, pertanto ne ho dedotto che il mio ip pubblico è andato a quel paese a seguito della sostituzione dell’HAG.
ho pertanto richiesto nuovamente l’ip pubblico all’assistenza FW da facebook (sono piuttosto veloci…) e resto in attesa di loro riscontro.
mi confermate che il problema sia effettivamente questo?
c’è altro che dovrei fare per ripristinare la connessione KAdu??
ah, un’ultima domanda:
quando configuro le porte dalla pagina http://192.168.1.254/login.lp , devo selezionare IPv4 o IPv6?

Grazie in anticipo a chiunque avrà due minuti da spendere per aiutarmi…

Sì, con la sostituzione dell’hag ti hanno ridatto ip 100, quindi devi aspettare di avere di nuovo ip pubblico.

Ipv4, visto che il mulo funziona solo con quello.

Per tutto il resto puoi abilitare anche l’ipv6, visto che alcune applicazioni e siti hanno incominciato ad usare quel protocollo (e funzionano sia con ipv4 che con ipv6), ma non è fondamentale al momento. Lo sarà tra due o tre anni

1 Like

yeah!! :))

1 Like

Buongiorno, da alcuni giorni la rete kadu è sempre frewalled. Il test delle porte non funziona. Io ho un ip pubblico che comincia per 2…Ho provato a rifare la configurazione del router da web seguendo la vs. guida però non capisco una cosa: quando clicco su rete domestica e poi sul mio pc e arriva la pagina con le informazioni ove c’è scritto “assegnazione indirizzo ip” a me compare DHCP . La guida dice che dev’esserci scritto statico e che se non è così si deve cliccare su configura. Se io clicco su configura non succede nulla. Non so se poss essere questo il problema. Pretto che anticirus e firewall sono a posto. Mi potete aiutare per favore
Grazie
Lorenzo