eD2K:connesso Kadu:dietro firewall

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 2.23
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): windows 10
  6. Antivirus (Nome e Versione: es. Antivir PE): per il momento ho in prova McAfee
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): McAfee
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): adsl
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): Technicolor TG788vn
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.75
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: eD2K:connesso Kadu:dietro firewall nn capisco xcche rimane kadufirewall ,una mano per favore

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

:onion_puke2:

Toglilo, per quanto McAfee (creatore) mi sia simpatico, il suo antivirus/firewall è una rottura da configurare.
Meglio un semplice antivirus free come avira e come firewall usare quello di windows che comunque il suo lavoro lo fa.

Dopo questo devi dare i consensi al firewall di windows per il mulo, togliere la spunta “usa upnp…” da Opzioni> Connessione del mulo e aprire manualmente le porte sul router Technicolor TG788n V2 - TG1100 (ffth e ftts) - TG789 vac v2

tolto McAfee,quando partito emule il firewall di window mi ha chiesto il permesso e lo dato,messo antivirus avira,tolta la spunta <usa upnp<,l unica cosa che devo fare e aprire le porte sul modem,non mi fa andare sulla pagina,ho provato tanto e in diversi modi anche da fastweb,penso sia un problema provvisorio. ho provato emule mi da ancora kadu dietro firewall,quando entrero nel modem ti aggiorno subito,per ora gz 1000.

niente ho provato tanto,ma non mi connette piu alla pagina di access point del modem,cosa che prima faceva…come posso fare ? da cosa dipende?

Che indirizzo digiti per entrare nel router?

192.168.1.254 rimane connessione in corso,sensa dare nulla

Ed è lo stesso indirizzo che hai come gateway predefinito Come trovare l'ip, il Gateway Predefinito e il Mac Address ? Devi digitare quello, che normalmente è 192.168.1.254, ma potrebbe anche essere diverso in rari casi

si ho rifatto la prova e’ quello,nn so se e’ una coincidenza ma prima di fare i cambiamenti sopra(,quello piu importante il cambio di antivirus che avevo in prova),mi connetteva alla pagina traquillamente,sn anche entrato in access point sensa toccare nulla pero.

1 Like

Allora prova in ordine a fare così:

  1. Prova a spegnere il router e staccarlo dalla corrente per 5 minuti (soft-reset). Riattaccalo, aspetta che si ricolleghi ad internet e vedi se ti fa entrare.
    Se non ti fa entrare presegui così:

  2. Tieni premuto il tastino Reset con la punta di una matita per 10 secondi circa (hard-reset). Aspetta che si riavvii e che si ricolleghi ad internet e prova ad entrare.
    Se continua a non farti entrare:

  3. Chiama Fastweb al 192193 e spiegagli per bene cosa non va. Se il problema è da parte loro te lo risolvono da remoto in pochi minuti, se il problema è interno al router (ma non credo) devono aprire una pratica per la sostituzione dello stesso.

PS. l’antivirus non centra niente cmq. Se ogni volta che cambi antivirus poi non puoi accedere al router stiamo freschi (o meglio Fastweb sta fresca)…

intanto gz,perche sono riuscito ad entrare .ho seguito la guida alla lettera…quando ho salvato le impostazioni e ho chiuso il computer invece di riavviarsi ,ha cercato errori di rete,io lo lasciato fareovviamente ,alla fine ha scritto risolto problema. ho riavviato emule,pero mi da sempre uguale kadu dietro firewall
ho visto il firewall di windows a cui ho dato il permesso su notifica,che ha la spunta sul privato ma non sul pubblico e"normale questo?

Il firewall ha dato i permessi a seconda delle tue scelte. Lui ti da l’opzione di scegliere la o le reti (privata e/o pubblica) su cui dare i consensi.
Se li hai dati su rete privata ma in realtà sei su pubblica si spiega il firewalled anche con le regole correttamente impostate sul router

Segui questi passaggi per configurare Windows Firewall:

  1. Entra nel Firewall di Windows (Pannello di controllo > Windows Firewall)
  2. Controlla la rete su cui sei connesso (domestica o pubblica)
  3. Nel menù a sinistra clicca su Regole di Connessione in Entrata
  4. Cerca, seleziona ed elimina tutte le voci che riguardano eMule AdunanzA e AdunanzA p2p
  5. Avvia (o riavvia) eMule Adunanza.
  6. Se hai cancellato tutte le voci relative al mulo, il firewall ti chiederà nuovamente di fornirgli i consensi per il programma. Dai i permessi sulla rete connessa (domestica o pubblica)
    Se non ti viene chiesto nulla ricontrolla le voci su Regole di Connessione in Entrata, non le hai eliminate tutte!
  7. Metti in download file con molte fonti (almeno una 50ina!) cercando con Globale.
  8. Controlla quanti sono i contatti su Kadu (2a icona in alto a sinistra) e aspetta almeno una decina di minuti
  9. I contatti devono salire fino ad assestarsi sui 450-500 per avere una connessione ideale

fatto tutto,ridato il permesso al firewall windows,contatti su kadu stabilizzati su 375.,ma kadu sempre dietro firewall.

Se hai fatto tutto correttamente il mulo si dovrebbe stabilizzare da solo lasciandolo lavorare qualche ora e dandogli file con molte fonti da scaricare.