Download lento

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata: 3.18:
  2. Colore delle frecce sul MappaMondo in basso a destra: Verde e Verde
  3. Prima terzina dell’indirizzo IP rilevato: 93.5X.XXX.X
  4. Sistema operativo :Win7
  5. Antivirus: Webroot secureanywhere v9.0.8.80 :
  6. Firewall : Windows Firewall
  7. Tipo di connessione: 100 Mega
  8. Marca e Modello dell’hag/router a cui sei collegato :telsey cpvl7:
  9. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.130) :
  10. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  11. Velocità download molto bassa:

Salve sono nuovo della comunity; spiego in breve la mia problematica:
Alcuni giorni fa ero alla ricerca di qualche soluzione per la freccetta gialla della rete Kadu del mulo e mi imbatto in questo forum dove vedo che la soluzione è richiede l’ip pubblico statico; fin qui tutto bene.
Oggi una volta ottenuto l’ip pubblico mi compaiono entrambe le freccette verdi:

"eD2K Rete
Stato: Connesso
Utenti: 195,835
File: 50,987,719
IP:Porta: 93.50.196.2:5100
ID: 46412381
ID Alto

eD2K Server
Nome: eMule Security No1
Descrizione: www.emule-security.org
IP:Porta: 91.200.42.46:1176
Versione: 17.15
Utenti: 89,791
File: 25,572,412
Connessione: Offuscata
ID Basso (Fastweb OK): 57,011
Ping: 62 ms

eD2K Server Caratteristiche
Limite File Soft/Hard: 7,500/7,500
Compressione TCP: Si
Tag Brevi: Si
Unicode: Si
Tag di tipo intero: Si
Protocollo UDP Esteso per la richiesta fonti: Si
Protocollo UDP Esteso per la richiesta fonti #2: Si
Protocollo UDP Esteso per la richiesta File: Si
Supporto per File di grosse dimensioni: Si
Offuscamento del Protocollo (UDP): Si
Offuscamento del Protocollo (TCP): Si

KAdu Rete
Stato: Connesso
UDP Stato: Connesso
IP:Porta: 93.50.196.2:5200
ID: 1563608066
Hash Utente: 01AC1555186D844BD2542DA5E1650D46
Utenti: 12,466 (Experimental: 4,988)
File: 1,346,328
Indicizzato:
Fonte: 0
Parola Chiave: 0
Note: 0
Carico: 0 "

e con grande stupore noto che praticamente ho ottenuto un peggioramento notevole del download, sono aumentati notevolmente i file contemporaneamente in download ma la velocità complessiva non varia molto; sempre al di sotto dei 70 KB/s mentre l’upload non ha nessun problema va una scheggia.
Ho aperto le porte sul router, sul firewall, reimpostati i limiti di download, ma niente la situazione mi sembra peggiorata rispetto a prima; inoltre le ricerche in Kadu non danno quasi mai risultati e se lo fanno con massimo 1 o 2 fonti.
La situazione sinceramente mi sembra peggiorata rispetto a prima, forse ho fatto qualche paciocco io.
Ringrazio anticipatamente per la disponibilità.

Pask.

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao e benvenuto, ma non hai risposto alle domande del questionario, fallo, sono le informazioni base che ci aiutano a comprendere meglio la tua situazione.

Se non è questo per favore puoi indirizzarmi al questionario da rispondere?
Grazie mille.

Pask

Ciao, probabilmente quando ti hanno assegnato l’ip pubblico ti hanno resettato le impostazioni del telsey, ti conviene riconfigurare l’inoltro/apertura delle porte dello stesso. Se non sai o non ti ricordi come fare cerca nell’aduteca ci sono guide per tutti i gusti :wink:

Ciao, sempre qui su aduteca avevo letto di questa possibilità; quindi lo avevo fatto già cancellato tutte le porte del mapping e rifacendo l’apertura delle porte e ho fatto lo stesso per le eccezioni sul firewall.
Volevo fare un test delle porte ma ho letto che non funziona più; quindi ho decido di usare questa risorsa in rete:
http://www.yougetsignal.com/tools/open-ports/

come risultato continua a dirmi che la TCP è aperta ma la UDP no, ho controllato e ricontrollato il port mapping, il firewall ma c’è tutto quindi non riesco a capire perché mi dice che è chiusa.
Ho fatto anche lo speed test della linea, non c’entra molto lo so, e va ancora meglio di prima.
Sinceramente non so dove sia il problema, non riesco a capirlo.:confused:

Pask

Cancellare è diverso da resettare per quanto riguarda le impostazioni del router.

Hai tenuto premuto il tasto reset fino a che tutte le lucine del telsey si sono spente?
Poi fai uno speedtest a mulo chiuso e riportaci i dati risultanti.

Ciao Daxe;

no in effetti non l’avevo fatto; ti spiego in breve cosa è successo:

  1. Resettato come hai detto te;
  2. ID basso di emule;
  3. Ho rifatto il mapping e le eccezioni sul firewall;
  4. Nuovamente ID alto;
    5)Il test delle porte da quel programma mi dice sempre TCP aperto UDP chiuso;
    6)Emule da sempre gli stessi problemi, sia in termini di download che di ricerca Kadu.
    7)Ecco i risultati dello speed test:

Grazie per la pazienza e la disponibilità.
Pask

Carica anche la schermata della colonna Fonti sulla pagina Download (taglia la parte relativa ai nomi dei file)

Allora questa è l’immagine delle fonti del download:

e questa quella di una ricerca in KAdu con ad esempio argomento “madonna”:

Il problema è che rispetto a prima si sono ridotte anche le fonti dei download, se provo a fare una download di qualcosa che possiede almeno una trentina di fonti viene fuori subito una velocità sostenuta di 300-400 KB/s e nel giro di 20 secondi scende subito sui 20 KB/s

Hai pochissime fonti, cerca con Globale file grandi (qualche giga visto che hai una fibra) e molto richiesti che abbiano almeno un centinaio di fonti ciascuno. Mettine in download 4 o 5 e vedi come si comporta il download. Le fonti kadu le agganci lo stesso se ci sono.

Con molte fonti hai molte più probabibilità di beccare molte fibra che dovrebbero saturarti la banda.
Presumo che tu abbia impostato correttamente la scheda Opzioni > Connessione, ma per sicurezza carica uno screen anche di quella.

Allora ho fatto come mi hai detto, dopo un avvio promettente a 1.5 MB/s mi è crollata nuovamente sotto i 70 KB/s nel giro di meno di un minuto.
Ti carico l’immagine delle impostazioni di connessione:

12800KBs???

Ciao Dario, E’ un dato che mi ha impostato L’adunanza First Time wizard una volta che gli ho detto che sono connesso sulla rete 100 Mega

Ma tu ne hai 70 non 100 quindi impostando quel valore la banda va in saturazione!!
Di contro hai un valore di up troppo basso visto che il wizard imposta per 10Mbs ma tu ne hai 30!!
I valori vanno inseriti manualmente e devono rispecchiare i valori reali della propria connessione!!

Ciao Dario,

Allora ti ringrazio prima di tutto, poi ho impostato manualmente i valori a :

7800 KB/s download
3280 KB/s upload

vanno bene ora?

Per quanto riguarda il download sembra migliorato, persiste il problema che nella ricerca Kadu non escono mai risultati.

Cerca su Globale, la ricerca su Kadu non funziona a random (come quella kad del resto).
Come ti ho detto le fonti kadu le agganci lo stesso quando effettui il download

Ciao DaX,

va bene, semplicemente mi sembrava strano che prima dell’ip pubblico le stesse ricerche mi dessero risultati e ora no.
Quindi credo che il problema si sia risolto; ringrazio tutti per la disponibilità, la gentilezza e la pazienza.

A post was merged into an existing topic: Lento in Dowload

A post was split to a new topic: Download lento o inesistente se le fonti sono poche