Disconnetto sempre ed2k

ogni volta che mi connetto a ED2K mi si disconette da alcuni server e mi si riconette automaticamente ad altri. Sempre con gli stessi tipo TV Underground

ciao @salvatore10071960 si disconnette da alcuni server perché molti di questi hanno problemi. Uno dei pochi che regge e TV Underground. Collegati a quel server e poi vai sopra con il tasto destro e selezioni segna il server come statico e poi priorità > alta.

l’ho fatto ma è proprio quello che si disconette di più
grazie

posso settere il mulo con porte diverse TCP e UDP-?

Certo, basta che le cambi sia sul mulo che sul router e che non siano usate da altri programmi ovviamente.

Ciao ho settato su porte diverse il mulo ma non funzionava più bene…anzi peggio, adesso continua a disconnetersi continuamente e non ne comprendo il motivo. Grazie x l’aiuto

@salvatore10071960 cosa si disconnette, i server o la KAdu? o tutti e due?
Le frecce che colore hanno prima di disconnettersi? Hai provato come ti avevo scritto?

ciao ho fatto qullo che mi avevi suggerito ma non è cambiato nulla le frecce sono entrambi verdi ma in upload sono in scarico a 800 kbyt e io scarico massimo a 350 pur avendo fibra ottica.
grazie

@salvatore10071960 se le frecce sono verdi sei posto. Per quanto riguarda i valori di download possono cambiare; dipende sempre da chi scarichi. L’upload mi sembra ok. Sicuro che i settaggi siano a posto?

buonasera

i settaggi sono ok ma continua a disconnettersi i server anche se ormai ci ho fatto l’abitudine

Grazie

@salvatore10071960 non saprei. Bisogna capire perché ti disconnetti. Hai tanti files in condivisione?

si abbastanza circa 1500

La spunta “Soluzione” nel post di Marko cosa significa? Che hai risolto abbassando il numero dei files in condivisione?

Scusa ma non ho risolto nulla l’unico che mi connette subito e mantiene la stessa e Peerates limite Soft. 25.00 e ID basso 4.67K, mentre gli altri con Soft 100.00 e 67.68 K Id si disconnettono quasi subito.
Devo diminuire i file in condivisione o che altro? Ho cambiato le porte TCP e UDP con esito positivo ma npon è cambiato molto.
Grazie

Ciao

sono sempre alle prese con il continuo problema con ED2, qualcuno può aiutarmi per cortesia?
Grazie

ciao @salvatore10071960 un po’ di pazienza per cortesia, siamo a Agosto :smiley:

Per i server prova a fare così: vai su Peerates (anche se io userei TV Underground) con il tasto destro e selezioni Assegna priorità --> alta e poi ancora tasto destro e Imposta il server come statico.

Dovrebbe mantenerti agganciato al server, o, al limite, ristabilire immediatamente la connessione, nel caso si perdesse. :old_bene:

Che ip rilevi cliccando qui http://www.fastweb.it/myfastpage/assistenza/guide-fisso/servizi/visualizza-indirizzo-ip/ ?

Ciao
ricevo il mio Ip e avevo già fatto il procedimento che mi ha suggerito MaRko.
grazie

Tutti i server non statici non mi connettono neppure.

Ho tutti i server in offuscamento