Di nuovo Kadu dietro firewall, test porte fallito e frecce gialle

Rispondi alle domande del questionario se cerchi assistenza!

Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Risultato Test Porte: FALLITO
  3. Colore delle frecce sul MappaMondo in basso a destra: GIALLO
  4. Prima terzina dell’indirizzo IP rilevato sul Test Porte o se il Test Porte dovesse essere offline QUI (es. 100.XYZ., 10.XYZ, 2.23X): 2.234
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): WINDOWS 10 HOME
  6. Antivirus (Nome e Versione: es. Antivir PE): AVIRA SECURITY versione1.0.38.12222
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): WINDOWS DEFENDER
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): FIBRA WI-FI
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): TECHNICOLOR TG788VN V2
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate QUI : 192.168.1.66
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: Dopo l’ultimo aggiornamento di Windows, KAdu risulta sempre dietro firewall. Ho provato a raccapezzarmi con quanto indicato agli altri utenti ma non ne vengo fuori, mi sembra che sia tutto a posto. Rete pubblica, Adunanza P2P consentita nel firewall. Ho riavviato router e reinstallato Avira. Portate pazienza…sono InformaticaNonCapente :smiley: Grazie per l’aiuto

(Quando risolverete i vostri problemi cliccate il tasto “Soluzione” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao Ippetta, bentornata.
Guardando la tua richiesta di aiuto di qualche anno fa, vedo che allora l’IP del tuo pc (punto 10 del questionario) era 192.168.1.64 mentre ora finisce per 66.

Se questo cambio di ip è recente, magari dovuto appunto all’aggiornamento, le porte ora risultano aperte nel router verso un indirizzo sbagliato. Fai questa verifica e, se ho intuito giusto e ci riesci, correggi. Se non riesci o non è questo il problema io sono qui.

La guida del tuo technicolor è questa Technicolor TG788n V2 - TG1100 (ffth e ftts) - TG789 vac v2

1 Like

Ciao Goku! Grazie per la dritta! Ho visto che:

  1. Seguendo la procedura, alla voce Assegnazione dell’indirizzo IP c’è indicato DHCP e non me lo fa modificare in statico.
  2. E che Emule è assegnato adesso al cellulare e alla vecchia porta che finisce per 64. Ma come è possibile??? :thinking:
    Se necessario provo a fare tutta la procedura indicata per modificare l’IP da DHCP a statico (mi viene già male…), ma non è che si riesce più facilmente a sostituire nell’assegnazione ad emule il pc al posto del telefono? Così, giusto per chiedere se riesco a facilitarmi le cose :grin:
    Grazie mille!
    Ciao

Ciao Ippetta, questa notte ho ritrovato le due videoguide che avevo fatto tanti tanti anni fa.
Tieni questa come riferimento:

https://streamable.com/rravph

Se vuoi provare a risolvere da sola non dovrebbe essere molto complicato.

Innanzitutto devi Rimuovere l’Assegnazione fatta in precedenza (vedi i pulsanti in basso a destra nella immagine al minuto 1:08, poi devi riassegnare le regole al tuo pc rifacendo la procedura come spiegato nella guida.

Se incontri problemi scrivi pure.