Connessione Offuscata. Frecce Gialle

Rispondi alle domande del questionario se cerchi assistenza!

##Per utenti Windows:

  1. Versione eMule AdunanzA utilizzata (es. 3.16, 3.18): 3.18
  2. Codice di Errore fornito da Ariete (es. U1-129): Ariete al momento è offline! Non usatelo, non può aiutarvi.
  3. Colore delle frecce sul MappaMondo in basso a destra: Entrambe Gialle
  4. Prima terzina dell’indirizzo IP rilevato QUI (es. 100.XXX., 10.XXX, 2.23X): 2.23X
  5. Sistema operativo (es. Windows XP, Vista, Win7 …): Windows 7
  6. Antivirus (Nome e Versione: es. Antivir PE): Windows
  7. Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ): Windows Firewall
  8. Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): Fibra
  9. Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vn): technicolor TG 1100 + Netgear d7000
  10. L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.100) che trovate [QUI] 192.168.1.1
    (Come trovare l'ip, il Gateway Predefinito e il Mac Address) :
  11. Eventuali altri dati reputati utili (altro hardware o software rilevante):
  12. Breve descrizione del problema: Connessione Offuscata. Entrambe le frecce Gialle , 252 contatti su Kadu. Pc collegato a netgear D700 + Technicolor. Porte aperte su entrambi i router (stesso protocollo, stessa porta, ovviamente)

N.B. Il test porte è offline

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Solo per sicurezza, per quale ip hai aperto le porte sul technicolor e per quale ip hai aperto le porte sul netgear?

1 Like

sul technicolor ho aperto le porte per l’ip del router (compare il nome del router) e sul router ho aperto le porte per l’ip del PC sul quale gira emule (IP riservato, ovviamente, sempre il solito 192.168.0.12).

ciao @zippo , dato che hai i router a cascata credo che uno screenshot dal prompt dei comandi digitando ipconfig /all possa aiutare.

Questo?

si è corretto :+1:

2 cose non mi tornano. Nel post di prima hai detto: [quote=“zippo, post:3, topic:11714”]
(IP riservato, ovviamente, sempre il solito 192.168.0.12)
[/quote]

ma dal prompt che hai postato c’è scritto 192.168.0.10
La seconda è che come server DNS hai un: 192.168.0.1 (questo indirizzo è impostato perché rimanda al secondo router?)

2 Likes

Che occhio!
Allora sul D7000 ho riservato alla macchina dove gira emule il .12, non mi spiego come mai li sia scritto .10. sul d700 del resto non vedo nulla con .10 come collegato.

ALT BINGO!
Eh no! è comparso qualcosa!
RISOLTO mappando il port forward sull’indirizzo corretto
Sveliamo un arcano: attaccato al d7000, come forse i più attenti hanno notato c’è un qnap. su questo qnap gira una vm windows dove faccio girare emule. Per la prima volta mi capita che l’IP della macchina virtuale windows sia diverso da quello del QNAP. magari è una qeustione di nuovo firmware, opppure ho spippolato qualcosa io. fatto sta che coreggendo l’ip verso .10 (VM) anzichè .12 (qnap) Kadu si è collegato immediatamente! (e pure emule non è più offiscato).
Grazie mille.

1 Like

di nulla figurati! sono contento che hai risolto :old_mcthup:

per queste cose meglio sentire il parere di altri :old_sisisi:

buona serata :hand_splayed:

Certamente, spero solo che possa essere utile a quelli che stavano impazzendo per installlare amule sul QNAP. Ovviamente è una soluzione meno efficiente e meno sofisticata, ma di gran lunga più facile!

1 Like

Dipende da in che modo è settata la scheda di rete tra host (qnap) e guest (vm).

Da quello che hai scritto la scheda dell’host fa un bridge sulla scheda del sistema guest, in poche parole è come se la vm fosse collegata direttamente al router, quindi le viene assegnato un indirizzo ip dal router stesso.

Se invece la scheda di rete della vm fosse impostata su “nat”, è come se fosse collegata a una sottorete creata dall’host che nel caso fa da router “a cascata” e assegna alla macchina guest un ip di classe differente, sarà poi la macchina host a instradare le connessioni sulla sottorete della guest.

Ho scritto di getto, spero di aver scritto in modo comprensibile.

2 Likes

Veramente no, almeno per me. Ma non importa. O per lo meno siamo OT.

Eh va beh, ci ho provato. L’importante è che hai risolto =)

1 Like

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.