Connessione lenta nonostante IP pubblico 2. ed apertura porte

Buongiorno a tutti, e grazie in anticipo dell’aiuto che potrete saprete darmi. Di seguito fornisco i dati necessari

  1. [b]Versione eMule AdunanzA utilizzata 3.18
  2. [b]Colore delle frecce sul MappaMondo in basso a destra: gialle
  3. [b]Prima terzina dell’indirizzo IP rilevato 2.225.154.5
  4. Sistema operativo Windows 10 :
  5. [b]Antivirus (Nome e Versione: es. Antivir PE): Windows defender
  6. [b]Firewall (Nome e Versione: es. Zone Alarm 8.0.100 ):Windiws firewall
  7. [b]Tipo di connessione (es. adsl, fibra, aziendale, alice adsl, wi-fi o cavo): fibra
  8. [b]Marca e Modello dell’hag/router a cui sei collegato (es. Technicolor TG788vnmodem fibra Fastweb Telsey CPVL7Fwb
  9. [b]L’ indirizzo IP rilasciato dal router al PC (es. 192.168.1.129, 10.110.1.254): non sono sicurissimo di aver inserito il dato giusto ma dovrebbe essere 192.168.1.134
  10. Eventuali altri dati reputati utili (altro hardware o software rilevante):
    [b]Breve descrizione del problema: kadu sempre con frecce gialle, connessione eD2K offuscata con IP basso (fastweb ok). Pochi risultati e connessione a tratti velocissima ma solitamente lenta.

Ho aperte le porte 4662 e 4672 ma il risultato non è cambiato.

Grazie ancora,

Antonio

(Quando risolverete i vostri problemi cliccate il tasto “Solved” sul post dell’utente che vi ha indicato la soluzione.)

======================================================================
Per utenti LINUX, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza
Per utenti MAC, rispondere a queste domande Questionario di assistenza per Emule ed Amule Adunanza

Ciao @antenore64, benvenuto.
Per aprire le porte hai seguito questa procedura?

Poi ricontrolla il firewall (abbiamo solo una guida per win 8 ma i passaggi dovrebbero essere simili), verifica anche l’ultimo passaggio (smartscreen).

Poi verifica anche win Defender.

Buon anno!

Grazie e Buon Anno anche a te !

Ora sto facendo il babbo-sitter e quindi non posso far nulla. Nel pomeriggio provo a riconfigurare le porte, mentre per Firewall e Defender sono abbastanza sicuro.

Appena riesco ti/vi faccio sapere

Grazie

Antenore64

1 Like

No, non hai seguito la procedura linkata da @Goku, altrimenti non useresti le porte sbagliate.

Buongiorno,

quando avevo scritto di aver aperto le porte, intendevo di averlo fatto con un’altra procedura scovata tra le varie dell’assistenza, ovviamente non con quella proposta da Goku. Sto provando da ieri a farlo, ma tra problemi di fastweb ed il fatto che quando visualizzo i device collegati quello con IP 192.168.1.137 non appare nella pagina di Fastweb, sono bloccato. Vi tengo aggiornati

Antenore64

Ora la pagina Fastweb mi fa vedere gli IP ma quello indicato dalla UPnP non si vede (IP 192.168.1.137) e si ferma all’IP 192.168.1.133. Come devo proseguire ?

Grazie

Antenore64

PS la UPnP mi dà “no device detected”. Penso che sia normale visto che non ho fatto il port mapping

Configurazione PortMapping

PC Presenti in LAN Server Virtuali

1 192.168.1.128 A4:77:33:B4:BD:AA TCP 4662 4662 Rimuovi Modifica
2 192.168.1.128 A4:77:33:B4:BD:AA UDP 4672 4672 Rimuovi Modifica
3 192.168.1.128 A4:77:33:B4:BD:AA TCP 6881 6881 Rimuovi Modifica
4 192.168.1.129 1C:AB:A7:B4:2F:D5 TCP 4663 4663 Rimuovi Modifica
5 192.168.1.129 1C:AB:A7:B4:2F:D5 UDP 4673 4673 Rimuovi Modifica
6 192.168.1.129 1C:AB:A7:B4:2F:D5 TCP 6882 6882 Rimuovi Modifica
7 192.168.1.130 AC:FD:EC:F0:A0:3D TCP 4664 4664 Rimuovi Modifica
8 192.168.1.130 AC:FD:EC:F0:A0:3D UDP 4674 4674 Rimuovi Modifica
9 192.168.1.130 AC:FD:EC:F0:A0:3D TCP 6883 6883 Rimuovi Modifica
10 192.168.1.132 E4:8B:7F:63:8C:87 TCP 4666 4666 Rimuovi Modifica
11 192.168.1.132 E4:8B:7F:63:8C:87 UDP 4676 4676 Rimuovi Modifica
12 192.168.1.132 E4:8B:7F:63:8C:87 TCP 6885 6885 Rimuovi Modifica
13 192.168.1.133 D0:92:9E:FB:3D:E8 TCP 4667 4667 Rimuovi Modifica
14 192.168.1.133 D0:92:9E:FB:3D:E8 UDP 4677 4677 Rimuovi Modifica
15 192.168.1.133 D0:92:9E:FB:3D:E8 TCP 6886 6886 Rimuovi Modifica

Aggiungi PortMapping

Se avessi letto la guida attentamente avresti letto anche che:

…ovviamente l’ip lo devi mettere come statico. Se vuoi che ti funzioni la procedura automatica devi semplicemente individuare a che ip corrispondono gli altri apparati di casa, e usare ad esempio quello di uno smartphone o di un tablet (che finisce con una terzina inferiore a .133) e impostarlo come ip statico per il tuo pc. Avrai un conflitto di ip poichè ne usi già occupato ma basta che spegni e riaccendi il tablet o lo smartphone per fargli assegnare un nuovo ip dal DHCP (se questo non funziona basta che assegni al device il vecchio ip del tuo pc che finiva in .137)

Grazie. Scusa la domanda, ma dove configuro come statico l’IP ?

http://forum.adunanza.net/t/come-impostare-un-ip-statico-sul-proprio-pc-windows-linux-e-mac-osx/4871

Per prima cosa ringrazio. Navigando tra varie pagine sono riuscito sia a configurare propriamente l’IP statico che Emule. Ora devo solo riuscire ad impostare l’IP statico sull’IPAD di mia moglie per farlo ritornare in rete.

Grazie ancora

Antenore64

PS Ora è a posto anche l’Ipad di mia moglie :grin:

3 Likes