Connessione eMule con modem Fastgate DGA4131FWD


#1

Ciao ragazzi!
Mi è appena arrivato il nuovo modem della fastweb, il fastgate DGA4131FWD
Quando provo a entrar nella configurazione del modem, vado nel menu configurazione avanzate per il port mapping; inserisco le porte TCP e UDP, ma se metto l’ip 192.168.1.50 mi effettua le modifiche ma non mi apre le porte (in quanto il mulo resta bendato), mentre se metto l’ip 192.168.1.254 non mi fa proprio effettuare le modifiche, mi da un messaggio di errore e me le cancella.
Come si può risolvere?
Grazie a tutti.


#2

ciao @Barman , l’indirizzo IP 192.168.1.50 va bene (assumendo che sia lo stesso indirizzo che il router ha assegnato al pc dove hai Adunanza). Fai partire Adu, collegati sia a Server che alla Rete KAdu, metti in download una decina di files con più fonti possibile e attendi un’oretta. Nel frattempo controlla di tanto in tanto il comportamento dei contatti nella schermata KAdu di Adunanza.
PS
Gli indirizzi ip 192.168.1.1 e 192.168.1.254 non possono essere assegnati ad alcun dispositivo in quanto sono già occupati dal router. Servono per entrare nelle impostazioni. A seconda del modello può essere o uno, o l’altro indirizzo.

Un saluto :wave:


#3

Si si l’IP è corretto ovviamente.
Si collega ai server (con freccina gialla), mentre alla rete KAdu mi dice continuamente connessione in corso.
Cosa intendi per “controllare il comportamento dei contatti”?


#4

Te l’ho chiesto perché spesso capita (soprattutto in wifi) che il router assegni indirizzi diversi nel tempo.

Intendo di controllare se crescono o diminuiscono ma, dato che ha scritto che KAdu rimane in connesione in corso, allora bisogna capire cosa c’è che non va. E probabile che tu abbia un ip nattato o un firewall che blocca. Per favore compila il Questionario e poi lo pubblichi qui sotto con le tue risposte.
PS
Mai stai usando Adunanza o eMule?


#5

1 - eMule Adunanza 3.18
2 - rossa
3 - 100.XX.XX.XXX
4 - Windows 10
5 - Nessuno
6 - Comodo 1.18.450386.723
7 - Fastweb Fibra
8 - Fastgate DGA4131FWD
9 - 192.168.1.254

Il problema l’ho descritto a inizio post :smiley:

PS: Sia con eMule Adunanza che con eMule dà gli stessi problemi :frowning:


#6

@Barman hai ip nattato. Fai richiesta a Fastweb per IP pubblico seguendo la guida qui sotto:

Gli utenti Fastweb devono usare Adunanza per avere frecce verdi. Adunanza è la versione di eMule modificata per la Rete Fastweb :wink: