Come richiedere IP pubblico

ip_pubblico

#249

Prova prima con un reset del router, se non funziona chiama il call center e fa presente il problema a loro.


#250

Reset già provato ma nulla da fare, aggancia la portante, si naviga sulle pagine fastweb ma non all’esterno :frowning:
Adesso provo ad aspettare di ricevere una risposta sui social, in quanto il call center è un agglomerato di incompetenza, caso mai domani provo a chiamarli.


#255

Il problema è rientrato da solo stamattina :blush:
Ho inserito il CF, riavviato il router e ora va tutto.


#261

Buonasera.
Seguito alle lettera le istruzioni, senza neanche specificare il motivo per cui richiedevo lo IP PUBBLICO STATICO UNIVOCO.
Dopo un primo tentativo (via facebook) e nessuna risposta entro le canoniche 48 ore, riscrivo sempre via FB. Con mio grande stupore, vengo contattato telefonicamente poche ore dopo dal Servizo FW che oltre a scusarsi per il ritardo (!!!) mi avvisa che a causa di alcuni rallentamenti tecnici la mia richiesta sarebbe stata soddisfatta entro pochi giorni.
Incredibile, ma vero: non passano pochi giorni ma poche ore ed ho lo IP PUBBLICO STATICO, verificato come da procedure qui descritte (Test porte + pagina FW).
Sono molto soddisfatto.
Grazie ai moderatori ed a Dax per tutto quello che fanno.


#275

Ho seguito alla lettera le istruzioni e aspetto risposta da Fastweb via FB. Vorrei ringraziare Dax per la precisione della guida e soprattutto per l’incredibile pazienza nel rispondere a tutti nonostante moltissimi non leggano nulla e pongano le stesse identiche domande già più volte risolte (io non riuscirei ad essere così gentile).


#284

Ho seguito la strada consigliata: ieri sera mi telefonavano per dirmi che prendevano in carico la mia richiesta.
Stamattina un sms mi ha informato dell’attivazione del mio ip pubblico.
Ancora grazie di tutto.
A presto


#285

4 posts were split to a new topic: Vdsl e ping alto


#310

ragazzi alla faccia della tempestività… tempo un ora dalla mia richiesta sono stato contattato da fastweb gli ho spiegato che dal momento in cui mi era stata attivata la linea a 100 mega tutti gli apparecchi di casa collegati a internet tramite ip telecamere condizionatori etc… avevano smesso di funzionare e la tecnica :wink: mi ha detto che il problema era appunto l’ip che era stato cambiato ma che comunque procedevano al cambio nell’arco di qualche giorno… speriamo bene per il momento aspetto vi saprò poi dire come e andata…


#320

Ottima guida. Ho fatto la richiesta tramite facebook domenica sera alle 22:30 e il giorno dopo alle 9:30 mi chiama fastweb dicendo che entro 3 giorni mi avrebbero cambiato l’ip in pubblico. Alle 16 del giorno stesso il mio ip era già cambiato. Grazie mille :smiley:


#346

Vi lascio la mia esperienza.
Aperta chiamata 26 dicembre e attivato qualche ora fa, 27 dicembre di sabato!!!

Risolti tutti i problemi finora avuti.
Anche a me avevano assegnato, nella precedente richiesta un IP nattato.


#354

Be’, forse risentono ancora delle feste: anche io ho fatto richiesta via Twitter, mi è arrivato il msg che avevano avviato la procedura ma al momento il mio IP è sempre sotto NAT. Aspetterò qualche giorno poi li richiamo io per sapere se c’è nuovamente qualche problema.
Ciao,
Mr Hyde


#360

Grazie @Dax per la guida.
Riporto la mia esperienza:
Ho effettuato la richiesta tramite Twitter. Dopo un oretta mi hanno risposto al messaggio così:
“Ciao, inoltriamo al reparto competente la tua segnalazione. Ti contatteremo entro 48h. Grazie e buona giornata”.
Dopo neanche 20 minuti mi hanno chiamato al cellulare confermandomi la presa in carico della richiesta e che entro x ore (mi sembra di ricordare 48h, scusate la memoria) verrà attivato l’ip pubblico. Mi ha inoltre confermato che il servizio è totalmente gratuito.

Spero facciano presto :smile:
Grazie ancora!

Andrea M.

EDIT: aggiornamento!
Stasera monitoravo la pagina del router (DV2200) per controllare l’IP. Ebbene era sempre di classe 100.xx.xx.xx
Poi per scrupolo l’ho spento e riacceso. Spia ADSL verde, spia internet rossa. Subito mi è preso un colpo. L’ho riavviato 2 volte e niente. Poi per scrupolo ho staccato il cavo del telefono fisso (telefono sip vecchio eoni) e all’istante la spia è diventata verde.
Vado subito a controllare l’IP e con mia gran felicità noto che è di classe 2.230.xx.xx
Provo sul sito www.ilmioip.it ed anche lì compare lo stesso IP.
Non so onestamente se già nel pomeriggio avevano effettuato il passaggio, però fino a stasera ho cmq navigato ma con l’ip nattato senza nessuna interruzione.
Questa volta sono davvero stupito in positivo, nel giro di poche ore hanno fatto ciò che ho richiesto.
Soddisfatto.
Grazie ancora a @Dax x la guida!

DOPPIO EDIT: non ho dovuto fare nessuna configurazione e non è nemmeno comparsa la pagina di registrazione a fastweb… Tutto lineare, come se non fosse successo nulla!


#361

Solo per riportare la mia esperienza …

Stamattina prima delle 9 lascio messaggio su twitter per l’ip pubblico secondo modalità previste.
Ore 10 vengo richiamato da Fastweb che comprende il problema ma mi comunica che per fare quanto richiesto è necessario cambiare il modem (sono ancora in adsl, il mio è un HAG del 2004) con un costo di oltre 30 euro.
Notizia al contorno: nella mia zona stanno installando degli armadi FASTWEB (il cartello dei lavori riporta “sistemi in fibra ottica”) a fianco di quelli Telecom.
Su quest’ultima cosa chiedo anche informazioni ma al tecnico ancora non risultava.
Voi cosa fareste?


#362

Dimenticavo … la connessione del mulo è varia: nonostante l’indirizzo nattato oggi è così:

Attendere mentre la connessione di eMule AdunanzA viene verificata…
Il tuo IP: 10.xx.yy.zz

Inizio test della porta TCP xxxxx…
Esito del test TCP: SUPERATO

Inizio test della porta UDP yyyyy…
Esito del test UDP: SUPERATO

Altri giorni solo il TP da fallito


#363

Buongiorno a tutti,
volevo solo ringraziare Dax per la splendida guida che mi ha permesso di avere IP pubblico in meno di 12 ore.
Grazie, Dax.

Francesco


#364

Buongiorno a tutti e grazie per tutte le preziose informazioni che fornite.
Vengo subito al punto: sono cliente Fastweb (Joy) e utilizzo il mulo da quasi 2 anni. Ho seguito alla lettera l’intera guida e con mio grande stupore dopo circa 30 minuti dalla richiesta fatta tramite facebook mi hanno chiamato dicendomi che la mia richiesta era stata presa in carico e che entro 72 ore avrei avuto il mio IP pubblico statico. La richiesta è stata fatta il 05/03/2015 e pochi minuti fa (13/03/2015) mi hanno contattato dicendomi che hanno provveduto a cambiarmi l’IP. Gentilmente la signorina mi ha dettato il mio nuovo IP…e cosa scopro? che mi ha dettato il mio vecchio IP! Ovvero inizia ancora con 10.18. ecc… Faccio notare l’incongruenza e trasferiscono la mia chiamata al reparto tecnico…il ragazzo fa alcune verifiche e mi dice che effettivamente non è cambiato, ma dice che il mio attuale IP potrebbe essere diventato pubblico, seppur le cifre non siano cambiate! Personalmente non ci credo molto…e vi chiedo gentilmente se potete dirmi la vostra opinione.
Ringrazio tutti per l’aiuto!


#365

No, non è pubblico.
Non starci a litigare al telefono, è tempo perso e ci rimetti solo la salute del tuo fegato.
Per prima cosa verifica il tuo ip dal test porte del mulo e vedi se comincia ancora con 10.
Se così fosse fai un’altra richiesta a fastweb tramite fb, dicendo che sei ancora in attesa dell’ip pubblico.
La seconda volta sarai più fortunato (forse…) :stuck_out_tongue:


#366

Grazie mille per la tempestività!
Ho appena verificato e purtroppo si inizia ancora con 10.18 ecc…
Farò come dici, infatti avevo il presentimento che non fosse cambiato nulla, anche perché il mondo ha le frecce una gialla e una verde…
Vi terrò aggiornati sulla situazione e grazie ancora!


#367

3 posts were split to a new topic: Rifiutato il passaggio a fibra?


#370

Buongiorno a tutti e complimenti per il forum,mi riallaccio a questo topic per chiedervi aiuto.
Dunque la mia situazione e’ questa:un mese fa ho aperto un contratto internet Joy con fastweeb uso un modem del asus il DSL-N12E ,configuro il modem, non ho bisogno di scaricare emule adunanza perche’ lo uso gia con successo a casa della mia ragazza,lancio il programma Kadu mi si connette dietro Firewal e non scarica nulla. Leggendo il forum ho scoperto di avere un IP che inizia con 100…quindi ho seguito la guida per chiedere il cambio di IP.Nell’arco di un mese ho fatto per tre volte la richiesta tramite faceebok ma ne mi hanno contattato ne mi hanno cambiato l’indirizzo IP. dopo la econda domanda ho anche provato a resettare il modem ma l’IP e’ rimasto sempre uguale. Mi chiedo:Fastweeb ha smesso di dare IP publici??? Grazie