Cambio modem, kadu firewalled - risolto configurando IP statico come da guida

1 versione di adunanza 3.18
2 frecce spesso gialle, a volte verdi
3 ip 2.22x
4 window 7
5 antivirus “win. security essential” quando uso il mulo è disattivato.
6 firewall di sistema regole porte tcp e udp per il mulo settato, regole per chrome (test porte) settato, anche se come sopra con il mulo lo disattivo.
7 speed test di fastweb ma anche di altri siti 20 in down e 10 in up, però sulla home delle impostazioni del modem c’è scritto:
down 89466 Kbps up 10495 Kbps … scusate l’ignoranza.
8 prima era un hag telsey e tutto funzionava a meraviglia ora è un ADB VV 2222
9 192.168.1.100

Info (e domanda) aggiuntive:

  • ho seguito la guida su "nat e port mapping"
    ADB da2200 (Adsl) - dv2200 (Vdsl) - dv2222, VF3220 e VV4820
    porte tcp e udp settate su numero diverso da quello di default, ovviamente sia su router che su opzioni mulo
    la parte della impostazione ip statico non l’ho seguita perchè non ben chiaro, cito dalla guida:
    “Se non avete già impostato l’ip statico sul vostro pc si consiglia di impostarlo sul router, per evitare problemi di connessione a kadu in caso di cambio ip”.
    scusate l’ignoranza, cosa comporta la cosa in fase di navigazione, quando non uso il mulo?
  • ho un ip pubblico con 2.2xx.xxx.xxx dove devo inserire questo numero?

Problema:
prima avevo l’hag e tutto funzionava a meraviglia, da quando mi hanno messo l’ adb capita spesso, quasi sempre, di avere kadu dietro firewall id basso, mappamondo con frecce gialle.
A volte …raramente, funziona (frecce verdi) ma, salvo picchi di pochi secondi con punte molto alte, la somma dei down ha una media di 20 kb/s
con il mulo uso solo la connessione lan
se faccio il test delle porte, si apre il browser e compare il seguente messaggio:
“impossibile raggiungere il sito”
adutest.adunanza.net ha impiegato troppo tempo a rispondere”
"err_connection_timed_out"
come browser uso chrome ed è settato nel firewall come eccezione, esattamente come il mulo (anche se come scritto sopra, quando uso il mulo lo disattivo).

Grazie per la disponibilità.

Il test porte è offline da mesi, quindi è normale che non riesci ad eseguirlo.

Assolutamente nulla, l’ip statico serve al mulo per non dovergli aprire porte ogni volta che l’ip interno varia.

No, quello è l’ip pubblico della tua rete, tu devi inserire l’ip interno che il router rilascia al tuo pc, ovvero questo [quote=“shane, post:1, topic:9758”]
192.168.1.100
[/quote]

Segui per bene la guida per aprire le porte sul router inserendo quell’ip, va sul mulo e disattiva la voce Usa Upnp per impostare le porte.
Poi entra nel firewall di windows e controlla se sei connesso su rete pubblica o domestica.
Va su impostazioni avanzate > regole di connessione in entrata, seleziona ed elimina tutte le voci relative al mulo e ad adunanza.
Avvia il mulo e ridai i consensi solamente sulla rete connessa (pubblica o domestica).
Metti un po’ di file a scaricare con molte fonti (cerca su Globale se su kadu non hai risultati) e lascia lavorare il mulo. In poco tempo le frecce dovrebbero diventare verdi.

1 Like

anzittuto grazie per la celerità.
Test porte: ricevuto, non lo sapevo.
impostato IP statico come da guida
ip, avevo messo 192.168.1.100 sul "port mapping"
Upnp disattivato.
su firewall ho cancellato ogni regola relativa a mulo
con il mulo sono connesso sempre e solo su rete domestica… il firewall lo tengo sempre disattivato… devo comunque reinserire le regole in entrata?

frecce gialle- kadu firewall- messo a scaricare mp3 trovato con glogale (kadu non trova) è partito ai 20 kb/s… cosa stranissima, ha scaricato il file arrivato al 100% si è azzerato ed è tornato tra i file da scaricare. (file corrotto… aaargh! Ne ho aggiunto un altro.

Se l’ip 192.168.1.100 è quello che rilevi con ipconfig sul prompt comandi va bene, spero tu non abbia solo copiato quello che c’è sulla guida perchè il tuo potrebbe essere diverso.

Non devi inserire nulla. Se hai eliminato tutte le regole di adunanza e riavviato il mulo il firewall ti chiede i permessi. E’ sufficiente dargli quelli giusti. Non occorre tenerlo disattivato col mulo in funzione.

Intendo file grandi, da almeno 300 mb o superiori (e più di uno) in modo che il mulo possa agganciare fonti e rigenerare i contatti kadu…con um mp3 di pochi mb ci fai poco

l’IP è quello del “ipconfig” ho sbagliato a scrivere nel messaggio, nel port mapping è giusto ed è 192.168.1.101 (tra l’altro anche nella home di gestione del router è riportato lo stesso IP.
il firewall lo tengo staccato solo quando sto con il mulo.
ho messo a scaricare dei file zip …
nel momento che sto scrivendo questo messaggio, il mulo d’incanto si è sbendato, e kadu si è connesso ma non dietro firewall. Mappamondo freccia in alto (in giù) verde freccia in basso (verso l’alto) gialla. ID basso.
le ricerche con kadu non funzionano

Clicca su ed2k e connettiti ad un server diverso.
Quando la ricerca su kadu non da risultati basta usare la ricerca Globale. Le fonti kadu le agganci comunque.

forse aver configurato IP statico ha cambiato le cose; da ieri sera il mulo sembra stabile, ed essere tornato a come quando avevo l’HAG… a parte la velocità di down, è sempre bassa ma funziona.
Id alto, Kadu connessa senza firewalled, frecce verdi,
Metto risolto al titolo, ed incrocio tutto l’incrociabile :slightly_smiling:GRAZIE di tutto.

o.t. 1
leggo spesso che viene consigliato di farsi dare IP pubblico, ma se Adunanza è settato per essere usato nella “man di fastweb” a cosa serve? Mi riferisco al mulo ovviamente.
o.t. 2
dagli speed test risulta che la mia rete ha 20 in down e 10 in up
collegandomi al modem ADB nella home c’è scritto:
down 89466 Kbps up 10495 Kbps …
scusate l’ignoranza, ma perchè i due dati sono diversi?

Non esistono piu’ le man, l’ip nattato che danno, 100 o 10, non è implementato nella kadu della 3.18 e quindi non si connetterebbe mai!!

Sul modem leggi l’ottenibile massimo della linea, lo speed test invece ti da la velocità stabilita dal tuo profilo attivato, nel caso 20/10Mbs!!

cit:
Non esistono piu’ le man, l’ip nattato che danno, 100 o 10, non è implementato nella kadu della 3.18 e quindi non si connetterebbe mai!!
– l’Ip pubblico che mi hanno dato comincia con 2.22x. cambia qualcosa?

cit:
Sul modem leggi l’ottenibile massimo della linea, lo speed test invece ti da la velocità stabilita dal tuo profilo attivato, nel caso 20/10Mbs!!
– Grazie adesso mi è tutto più chiaro… in attesa che mi attivino la fibra 100 mega. Speriamo bene.

Rispetto al 100…cambia e come!! Il 2.x è pubblico e riconosciuto dalla kadu!!

@Dario900
e quindi? cosa bisogna farci (ai fini del muletto) con questo IP pubblico? Nel port mapping non va messo questo, ma l’ IP interno, quello che il router rilascia al pc.
:confused:

Nulla, devi solo possederlo!

1 Like

@CoGe Ok, grazie.

Grazie per la risposta. Io però mi riferivo più che altro alle altre tab della videata del programma, oltre a quella “Opzioni”:

a proposito della tab “Server” verso Dx sotto la voce nuovo server:
“IP o indirizzo” “Porta 4661” a cosa serve? E poi. perché proprio la porta 4661 …in definitiva, nel firewall la porta remota è impostata sul valore “qualsiasi”

Ciao, buona giornata e Grazie per la disponibilità.

p.s.
l’immagine l’ho presa in rete io ho la versione 3.18

Questo argomento è stato automaticamente chiuso 5 giorni dopo l’ultima risposta. Non sono permesse altre risposte.