aMule su mac mini non funziona

Buon Anno 2016!
Sono un nuovo partecipante del forum avendo iniziato da poco l’utilizzo di amule adunanza.
Non sono un tecnico perciò è probabile che parto svantaggiato.
In sintesi:
Ho caricato la versione aMule Adunanza 2012.1
Il mio indirizzo IP è 2.233.xxx.xx
aMule non si connette a nessun server
Sistema operativo OS X El Capitain 10.11.2
Nelle preferenza di sistema ho trovato l’indirizzo IP 192.168.1.135
In myfastpage–>configurazione router ho provveduto ad aprire le porte per il mio IP e cioè TCP 4669 e UDP 4679
Ho inserito queste porte in aMule preferenze–>connessione
Ho provato anche il test porte ma mi sembra di aver capito che per ora non funziona.
Ho una linea ADSL Fastweb
Il router è un TELSEY
Il Firewall è disattivato.
L’indirizzo IP rilasciato dal router al PC è 192.168.1.254

Problema
Lanciando aMule risulta:
eD2k disconnesso
KAdu connessione in corso (da ore).
Spero di aver dato tutti i dati utili per aiutare a risolvere il problema.
Ringrazio
Ciao
R

Chiudi il mulo e cerca tra i file nascosti la cartella conf (o config) di amule adunanza. Poi sostituisci i file server.met e nodes.dat con quelli che trovi qui Impostazioni post installazione: quali server e quale nodes.dat? E altro ancora :). Riavvia il mulo, metti dei file con moltissime fonti in download e aspetta. Se le porte sono correttamente aperte in poco tempo dovresti avere kadu connesso.

Grazie.
Ma purtroppo, come ti dicevo, non sono molto pratico di PC soprattutto di MAC (avendo sempre avuto Windows).
Come trovo i due file da sostituire sul mio Mac? Come li sostituisco? I due file li ho scaricati dal Vs. sito e sono in download sul mio Mac.
Mi sono documentato un po’ e ho provato a cliccare con il test dx del mouse sull’icona del mulo in “applicazioni” del Finder cliccando “mostra contenuto pacchetto”.
Ci sono due elementi: contents e icon.
Con la funzione ricerca di Finder e Spotlight la cartella conf (o config) non la trovo e se cerco server.met e/o nodes.dat mi trova solo quelli che ho scaricato dal vs. sito in “download”.
Grazie
R

Cerca in questo percorso Users/tuo_nome/Library/Application Support/aMuleAdunanzA e dovresti trovare anche .config al cui interno ci sono i file di configurazione (ma abilita la visualizzazione dei file nascosti prima di cercare la cartella).
Cerca i due file che ti ho detto, tagliali e incollali sul desktop. Al loro posto ci metti i file che hai scaricato.
A questo punto puoi avviare il mulo e aspettare che almeno i server si colleghino. Una volta collegati almeno i server puoi fare una ricerca su Globale e mettere in download dei file con molte fonti (minimo un centinaio). Lascia lavorare il mulo e kadu dovrebbe riuscire a connettersi da sola.

Scusa, ma:

  • Con quali comandi trovo il percorso sul MAC (su Windows c’è l’icona “computer”…)?

  • Come si fa copia e incolla sul MAC?

…Ti chiedo di avere un pò di pazienza ma proprio il MAC non lo conosco…

Grazie
R

Non devi trovare il percorso visto che te l’ho scritto, devi cliccare sulle cartelle Users - Tuo_nome - Library eccetera…dopo aver abilitato la visualizzazione dei file nascosti (se non sai come fare basta usare google)

Basta usare il tasto Comando (anzichè il Ctrl di windows, clicca sul tasto cmd) e il tasto C per copiare e Comando + tasto V per incollare

Grazie funziona benissimo!

Bella soluzione…ahahahahahahah

Ciao.
Mi hanno appena cambiato il modem Fastweb: mi hanno installato il modello Technicolor TG788VN V2.
Con il precedente modem amule funzionava benissimo.
Ora la situazione è questa:
eD2k: connesso id basso
Kadu: firewalled con il seguente errore: aprire la porta TCP 4669 e UDP 4679.
Non so come aprire una nuova porta dal sito Fastweb perché è cambiato completamente.
l’IP connessione Internet del PC è 100.84.xxx.xxx
l’IP del modem è 192.168.1.254
Grazie
Ciao
Roberto

purtroppo con il cambio router ti hanno tolto l’IP pubblico! ora hai IP 100
richiedilo di nuovo!!!
http://forum.adunanza.net/t/come-richiedere-ip-pubblico/1416

DOPO aver fatto quello che ti ha scritto @CoGe :


Va sul mulo in preferenze > connessione e disabilita la voce upnp.

Resetta il router schiacciando il tasto reset per almeno 10 secondi con la punta di una matita. Aspetta che il router si riavvii e si ricolleghi in rete.


Devi seguire questa guida
http://forum.adunanza.net/t/technicolor-tg788n-v2-tg1100-ffth-e-ftts/3472

e aprire le porte 4669 e 4679 sul router

Ho provato a digitare www.mio-ip.it ed è apparso:

Il tuo indirizzo IP pubblico é 93.36.207.205

Perché dalla Myfastpage di Fastweb mi hanno scritto 100.84.xxx.xxx?

quindi c’è l’ho IP Pubblico, no?
Grazie
Roberto

Assolutamente no.
Leggi bene la guida linkata da @CoGe :

Posso usare siti internet per rilevare il mio ip?

Se avete ip nattato, utilizzando siti come whatsmyip o myip o mioip.it,
rilevate l’ip esterno con cui vi collegate al di fuori della rete
Fastweb con un ip dinamico condiviso che inizia per 93, ma non l’ip
della vostra sottorete nattata (sul test porte il vostro ip inizierà con
10 o con 100 infatti). Per questo motivo consigliamo di usare il test
porte per la verifica del vostro ip. Quando avrete un ip pubblico
statico invece, gli ip del test porte e di questi siti coincideranno.

Questo era il tuo ip pubblico

Il mio indirizzo IP è 2.233.xxx.xx

Devi chiedere a fastweb che ti ridiano l’ip pubblico che avevi prima

Scusa, ma x chiudere il cerchio…

Sono andato in preferenze di sistema del Mac mini–>network–>ed in Ethernet mi viene segnalato che il mio indirizzo IP è: 192.168.1.64

Non ci sto capendo più niente…
Grazie
R

Ma è cosi’ difficile?
http://forum.adunanza.net/t/un-po-di-chiarezza-sugli-ip-nattati-pubblici-e-interni/2956